
April 5-7th, 2011 
San Francisco, California 



 
Analyzing Your State’s EMSC Performance 
Measure Data 
NEDARC Workshop Agenda 
San Francisco, CA; April 5-7, 2011 
 

 
Day 1 
8:30 – 9:00 am Equipment & Data Check 
 
9:00 – 9:30 am Welcome & Introduction 
  
9:30 – 10:00 am Survey Changes 
 
10:00 – 10:15 am BREAK  
 
10:15 – 11:15 am Excel 2007 Overview & 

Dataset Preparation 
 
11:15 – 12:30 pm Performance Measure 

76 & 77: Cleaning 
 
12:30 – 2:00 pm LUNCH ON OWN 
 
2:00 – 3:15 pm Performance Measure 

76 & 77: Analysis 
 
3:15 – 3:30 pm BREAK 
 
3:30 – 4:45 pm Performance Measure 

76 & 77: QA  
 
4:45 – 5:00 pm Day 1 Wrap-Up 
 
Day 2 
8:30 – 8:45 am Review from Day 1 
 

8:45 – 10:00 am Performance Measure 
71, 72, & 73: Cleaning 

 
10:00 – 10:15 am BREAK 
 
10:15 – 12:30 pm Performance Measure 

71 & 72: Analysis & QA 
 
12:30 – 2:00 pm LUNCH ON OWN 
 
2:00 – 3:30 pm Performance Measure 

73: Cleaning 
 
3:30 – 3:45 pm BREAK  
 
3:45 – 4:45 pm Performance Measure 

73: Analysis 
 
4:45 – 5:00 pm Day 2 Wrap-Up 
 
 

Day 3 
8:30 – 8:45 am Review of Day 2  
 
8:45 – 10:30 am Performance Measure 

73: QA  
 
10:30 – 10:45 am BREAK 
 
10:45 – 12:15 pm Participant Work Time 
 
12:15 – 12:30 pm Wrap-Up 

 
 
 
NOTE: This document includes links to topics and websites. Links are indicated by underlined blue 
font. Click on a link to jump to the associated topic or website. 
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PRELIMINARY Performance Measure Results for EHB 

 

PRELIMINARY Performance Measure Results for Electronic 
Handbook (EHB) 

I. Performance Measure 71: On-line Medical Direction (Online_Medical_Direction worksheet tab) 

a. BLS Agencies 
i. PM 71 BLS Numerator _______ 

ii. PM 71 BLS Denominator _______ 

b. ALS Agencies 
i. PM 71 ALS Numerator _______ 

ii. PM 71 ALS Denominator _______ 
 

II. Performance Measure 72: Off-line Medical Direction (Offline_Medical_Direction worksheet tab) 

a. BLS Agencies 
i. PM 72 BLS Numerator _______ 

ii. PM 72 BLS Denominator _______ 

b. ALS Agencies 
i. PM 72 ALS Numerator _______ 

ii. PM 72 ALS Denominator _______ 
 

III. Performance Measure 73: Pediatric Equipment on Patient Care Units  

a. BLS Patient Care Units (BLS_Equipment worksheet tab) 
i. PM 73 BLS Numerator _______ 

ii. PM 73 BLS Denominator _______ 

b. ALS Patient Care Units (ALS_Equipment worksheet tab) 

i. PM 73 ALS Numerator _______ 
ii. PM 73 ALS Denominator _______ 

 

IV. Performance Measure 76: Inter-facility Transfer Guidelines & Components Inclusive of Pediatrics 
(GuidelinesAgreements worksheet tab) 

a. PM 76 Numerator _______ 
b. PM 76 Denominator _______ 

 

V. Performance Measure 77: Inter-facility Transfer Agreements Inclusive of Pediatrics 
(GuidelinesAgreements worksheet tab) 

a. PM 77 Numerator _______ 
b. PM 77 Denominator _______ 
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FINAL Performance Measure Results for EHB 

FINAL Performance Measure Results for Electronic 
Handbook (EHB) 

I. Performance Measure 71: On-line Medical Direction (Online_Medical_Direction worksheet tab) 

a. BLS Agencies 
i. PM 71 BLS Numerator _______ 

ii. PM 71 BLS Denominator _______ 

b. ALS Agencies 
i. PM 71 ALS Numerator _______ 

ii. PM 71 ALS Denominator _______ 
 

II. Performance Measure 72: Off-line Medical Direction (Offline_Medical_Direction worksheet tab) 

a. BLS Agencies 
i. PM 72 BLS Numerator _______ 

ii. PM 72 BLS Denominator _______ 

b. ALS Agencies 
i. PM 72 ALS Numerator _______ 

ii. PM 72 ALS Denominator _______ 
 

III. Performance Measure 73: Pediatric Equipment on Patient Care Units 

a. BLS Patient Care Units (BLS_Equipment worksheet tab) 
i. PM 73 BLS Numerator _______ 

ii. PM 73 BLS Denominator _______ 

b. ALS Patient Care Units (ALS_Equipment worksheet tab) 

i. PM 73 ALS Numerator _______ 
ii. PM 73 ALS Denominator _______ 

 

IV. Performance Measure 76: Inter-facility Transfer Guidelines & Components Inclusive of Pediatrics 
(GuidelinesAgreements worksheet tab) 

a. PM 76 Numerator _______ 
b. PM 76 Denominator _______ 

 

V. Performance Measure 77: Inter-facility Transfer Agreements Inclusive of Pediatrics 
(GuidelinesAgreements worksheet tab) 

a. PM 77 Numerator _______ 
b. PM 77 Denominator _______ 
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Preparing & Cleaning Hospital Data 

 
 

 The steps and screenshots in this section are based on the 
NEDARC survey software data variable names and survey 
organization. Your state variable names and/or order for this 
measure might be different. 

 
 The screenshots in this section are based on Excel 2007 for a 

PC. If you have a MAC or are using a 2003 Excel (or an older 
version) for your data analysis, not all of the steps might work 
and/or the screenshots might not correspond.  

 
 If you are using a MAC for your analysis, refer to the 

MAC Excel 2008 handouts in the Appendix. 

 If you are using 2003 Excel or older, refer to the Excel 
2003 handouts in the Appendix. 

 
Handouts in this section: 

1. Preparing for Analysis handout   

2. Cleaning Hospital Data handout 
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Preparing for Analysis (Hospital and EMS) 
 

I. Save a working copy of your data. 
1. Save a copy of the dataset to your desktop or shared work drive by selecting Save As…, 

and changing the filename.  For example, you could save the file as STATE EMS 
Working.xlsx   

2. You may want to change the Save in location too. You can save it to your desktop, or any 
other convenient place.  

3. We will use this working file for all of the cleaning and analysis steps. Remember, you 
have the original version saved in case you need to reference it. 

 
II. Steps for preparing each worksheet tab. 

1. Bold the top row of column names.  
a. Highlight row 1. 
b. Click the B icon on the Home tab. 
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2. Turn on the filters.  
a. Click on any cell in the dataset. 
b. On the Data tab, select the Filter icon. 

3. Resize the columns to make all of the text in each cell visible. Note: you might want to 
exclude resizing the comments column. 

a. Highlight the entire spreadsheet by clicking the box in the top left corner directly 
to the left of column A and above row 1.  

b. Place your mouse over the line separating any 2 column letter labels, until your 
mouse cursor looks like this:            

 

 

 

 

c. After you see this icon           , double click your mouse to expand all columns.  

Each column will be expanded to the largest value in said column. 
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4. Freeze the top row of column labels so that the column labels remain visible as you scroll 
down through the rows of data.  

a. Click on any cell in the spreadsheet.  Scroll to the top of the worksheet and make 
sure the top row (row 1) is visible.  

b. On the View tab, select Freeze Panes and then Freeze Top Row 

c. The top row will now have a line under it to indicate that it will remain visible. 

 

 

 

 

5. Define variable names for each column of data.  This will allow us to use these variable 
names in Excel functions instead of specific column letters and row numbers (see 
appendix: Define and use names in formulas). 

NOTE: If you are preparing the BLS_Equipment tab or the ALS_Equipment tab of the EMS 
dataset, you are done with this handout.  The PM 73 analysis handout contains specific 
instructions for defining variable names. 

a. Select all of your data and the column labels. 
i. Scroll to the top of your data and click the first cell, Cell A1.  
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NOTE: It is important to follow steps ii and iii as written below because you 
only want to select the rows and columns of your data and NOT the entire 
worksheet. If you do select the entire worksheet, define variable names WILL 
NOT work correctly. 

ii. To select the first column of data, hold down all the following 3 keys in 
this order: Ctrl, Shift, and down arrow keys.   

iii. To continue selecting all of the columns, let go of the down arrow key, but 
keep the Ctrl and Shift keys held down and also select the right arrow key. 

b. Now that all of your data and column headers are highlighted we can create the 
variable names.   

i. Go to the Formulas tab and select Create from Selection. 

ii. Check Top row in the Create Names from Selection box so Excel will use 
the column headers as the variable names.  Note: Only Top row should be 
checked. 

iii.  

 
 

 

 

c. Now that the names have been created look in the Name Manager by clicking on 
Name Manager on the Formulas tab.  

i. Make sure that the references in the “Refers To” column match what you 
highlighted (you may want to widen the column). For example, in the 
student dataset address is in column F, rows 2 through 53. Your state data 
might be different. Make sure that you did not highlight the entire column. 
If you did, your address reference would look something like this: 
=Demographics!$F$2:$F$65536. Check your column letters and row 
numbers for any inconsistencies. 
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Cleaning Hospital Data 
 

I. List of variables for cleaning Hospital datasets: 
LastEdit 

 auto populated by the survey software; indicates the date and time the survey was 
completed/last edited 
 

origName 
 auto populated by the survey software (if you used the survey portal); indicates the 

hospital name they clicked on to take the survey. 
 
NOTE: This variable was created with the survey portal to 1) reduce the number of 
duplicates and 2) allow states to gather a more accurate list of hospital names. 
 

hospital 
 required question; hospital name (usually the same as origName, but could have been 

written in differently) 
 

address 
 required question; hospital address 

 
city 

 required question; hospital city 
 
zip 

 required question; hospital zip 
 

county/region 
 auto populated by the survey software (if you used the survey portal); indicates the 

grouping used in the portal such as county or region. 
 
name 

 required question; respondent’s name 
 
jobTitle 

 required question; respondent’s job title 
 
phone 

 required question; respondent’s phone number 
 
emailAddress 

 required question; respondent’s email address 
 
In addition to the above variables already in the dataset, you will create other variables in the 
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following sections of this handout that will be used for data cleaning. 

 
 

Throughout this process click on the SAVE button frequently! Don’t lose 
your progress. 

 
 

II. Preparing Hospital data: 
Prepare the Demographics tab in your hospital dataset.  Refer to the Preparing for Analysis 
handout. 
 

III. Step 1: Insert Three New Columns 

1. Insert three new columns before the origName column.  

a. Highlight columns: origName, hospital, and address, by clicking on the letter 
above origName and dragging to the letter above address. 

b. Right click in the selection area and choose Insert. 

 

c. Name the first empty column Decision, the second column Notes, and the third 
column Name Different. 
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 We will use the Decision column to indicate whether we are going to KEEP or 
REMOVE records. 

 We will use the Notes column to indicate information about a record where it is 
not clear what action should be taken; it may require follow-up. 

 We will use the Name Different column to search for differences between 
origName and hospital. 

 

IV. Step 2: Looking for Name Differences 
(NOTE: If you did not use the EMSC portal for your survey OR you did not list hospital names 
individually in the portal you can skip to the next step, “Step 3: Identifying Duplicates – 
Important Considerations.”) 
 
We need to check the dataset for any records that may indicate someone accidently took the 
wrong survey.  

1. In the Name Different column, we are going to use a formula to calculate any differences 
between origName (entered by the survey software) and hospital (entered by the 
respondent).  

i. Verify you are at the top of the dataset; use the scroll bar to scroll to the top. 

ii. Click in the first cell in the Name Different column.  

iii. We will need to enter a formula; and to do so, we simply click on the fx button 
(function button). This will tell Excel to open the Insert Function wizard. 
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iv. The formula we want to use is the IF formula. In the Insert Function wizard, type 

the key word IF into the Search for a function box. Click on Go.  
 

 

v. The IF function will show at the top of our list of functions. Select that function and 
click on the OK button. 

vi. The Function Arguments dialog box opens up. We are going to use the defined 
names that were created in the Preparing for Analysis handout to fill out the 
arguments in this box: 

i. Click inside the Logical_test box and then click on the Formulas tab and 
select Use in Formula. This will bring up all the variables in our dataset. 
Select origName (see image below). 
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ii. We need to check if the origName variable is different than the hospital 
variable. To indicate that something is not equal to something else Excel uses 
the operator < >. Type the less than sign < followed by the greater than sign 
> into the Logical_test box: 

 

iii. Once again click Use in Formula located in the Formulas tab. Select hospital.  
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iv. Click inside the Value_if_true box and type TRUE. 

v. Click inside the Value_if_false box and type FALSE. 

 

vi. Click on OK.  
 
If the value in the cell is FALSE, it means that the variables origName and 
hospital are NOT listed or spelled differently for that row; if it is TRUE, it 
means they ARE listed or spelled differently. 

vii. Fill the formula down the dataset.   

i. Click on the first cell of the formula and find the small rectangle located in the 
bottom right hand corner of the box. Move the cursor over that rectangle and 
when it changes to a black cross double click with the mouse. The formula 
will fill down all of the rows. 
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(NOTE: If you have any missing data in the origName column then the step 
above will not work. You will need to click and drag the black cross down the 
entire column to fill the formula in all of the rows.) 

  

2. We can now review which records don’t match.  

a. Click on the filter box next to Name Different and 
filter on TRUE by un-checking the FALSE box. 
Click on OK to see which records are different 
(NOTE: Your dataset may not have any records 
that were identified as TRUE if so, you can move 
on to Step 3). 

You can tell you are in filter mode in your dataset 
by the following ways: 

1. The filter dropdown icon changes to a small 
funnel shape. 

 

2. The row numbers change color and are not 
in order. 

 

3. The word “clear” lights up in the Data tab when a filter is on. (NOTE: The 
highlighted filter icon below indicates that you have filters in your header 
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row not that the data is filtered.) 

 

 

b. Scroll to the top of the dataset to make sure all records in the filter are showing.  

The records displayed show differences between origName (entered by the survey 
software) and hospital (entered by the respondent).  Most of the records likely have 
slight differences in how the hospital that was surveyed indicates their official 
name. This may be helpful in developing more accurate lists for the next survey 
period. 

c. Scan over the differences and make sure there are not any records which would be 
cause for concern. In the example below, there are two records that look suspicious. 
The first record is two completely different names and the last record is not only 
completely different but it has the words “EMS Services” in the hospital name.  

 

3. You will need to mark your concerns in the Notes column.  
NOTE: For records where the names are completely different (such as the examples 
above), the reason could be due to one of the following: 

1. The hospital changed their name. 

2. The respondent accidently clicked on the wrong hospital name in the 
survey portal. 

3. A hospital from out-of-state took the survey. 

4. An EMS agency took the survey. 

-- 16 --



NEDARC Workshop “Analyzing Your State’s EMSC Performance Measure Data” 
Performance Measures 71, 72, 73, 76, & 77 

 
a. Check the comments for the records just in case something was stated by the 

respondent that helps us understand the discrepancy. 

i. Select the row of the record you are interested in. This makes it easier to 
verify that you are reviewing the right record.  

Click on the row number and the entire row will be highlighted. 

ii. Use the horizontal scroll bar to scroll right in order to see if there are any 
comments associated with this record. 

 

iii. In this example (for Mostly Average Hospital), there are no comments. 

b. Let’s type the following into the Notes column next to this record: 
 
Not sure of correct hospital name; names very different. May need to call 
respondent to find out what happened. 

 

c. Look at all the other records. A difference between something like “Cough it Up 
Medical Center” and “Cut Up EMS Services” is more suspicious as it contains the 
keyword EMS. Let’s use that record for another example. 

d. Again, check the comments for the record just in case something was stated by the 
respondent. 

i. Select the row of the record you are interested in. This makes it easier to 
verify that you are reviewing the right record.  

Click on the row number and the entire row will be highlighted. 

ii. Use the horizontal scroll bar to see if there are any comments associated 
with this record. 
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In this example, there is a comment and it confirms our suspicion. 

e. Since this is an EMS agency, this record should not be in our dataset (the survey 
was for hospitals with an ED). We have a clear decision about this record so let’s 
type the following into the Decision column next to this record: 
 
REMOVE 

 

f. Let’s type the following into the Notes column next to this record: 
 
EMS agency took a hospital survey. 

 

g. Make sure you’ve reviewed all the records before moving on. 

4. Clear the filter from the dataset by clicking on the Data tab and then Clear located in the 
Sort & Filter box in the ribbon. This will clear all filters and show the entire dataset. 
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V. Step 3: Identifying Duplicates – Important Considerations 
Duplicates are often thought of as same name, same address, same phone, etc. However, they can 
be a little trickier. We will try to be as careful as possible. We need to consider the following: 

1. A record with similar or exact hospital names. 

a. For states/territories that used the EMSC survey portal with individually listed 
hospitals, the occurrence of this type of duplicate has been minimized. 

i. The variable origName can be used to narrow down occurrences of 
hospitals with similar names. This variable indicates the name the 
respondent clicked on when they took the survey. Reviewing this variable 
can help identify true duplicates as well as someone who took the wrong 
survey (see Step 2: Looking for Name Differences). 

ii. Compare all the other variables around these records. Look at the address, 
city, zip, or county.  

b. Duplicates with origName can happen (rare) if two people from the same hospital 
happened to complete the survey at the same time OR before the other person had 
finished the survey. 

c. If you do not have the origName variable in your dataset or you are still not 
completely satisfied, a similar hospital name may or may not be a duplicate. 
Investigate further: 
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i. Compare all the other variables around these records. Look at the address, 

city, zip, or county.  

ii. Are the two hospitals owned by a larger corporation and thus may actually 
be two separate hospitals? 

 Could it be Methodist Hospital in XXXX county and Methodist 
Hospital in YYYY county? 

iii. Same hospital provided different addresses: 

 Hospitals can cover several city blocks so the address could be slightly 
different but the city, zip, and county are the same. 

iv. Check the comments at the end of the survey for additional information. 

v. If you are not sure, enter information in the Notes column and call the 
hospitals in question before you remove the record. 

2. A record with similar or exact addresses. 

a. Look at the hospital name. Are the names completely different? Investigate further: 

i. It could be two different hospitals. 

 The respondent could have been from a corporate office over both of 
these hospitals and entered their address and not the physical location 
of the hospital.  

ii. It may be the same hospital. 

 “University of Utah Children’s Hospital” is the same as “Primary 
Children’s Hospital.” These could be mistaken as two separate 
records when they are one and the same; sometimes happens with 
academic institutions. 

iii. Check the comments at the end of the survey for additional information. 

iv. If you are not sure, enter information in the Notes column and call the 
hospitals in question before you remove the record(s). 

b. Look at the name, phone, or emailAddress of the individual who completed the 
survey. 
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i. Are the phone numbers or email addresses similar? 

(XXXX@thehospital.com or YYYY@thehospital.com) 

ii. Check the comments at the end of the survey for additional information. 

iii. If you are not sure, enter information in the Notes column and call the 
hospitals in question before you remove the record. 

3. A record completed by the same person. 

a. Look at hospital, address, city, and county. Investigate further: 

i. Is the physical location of the hospitals different? 

ii. Could the same individual completing the survey be a representative of a 
corporation that owns both hospitals? 

iii. Was the data literally entered by the same person in behalf of two different 
hospitals (such as someone performing data entry for paper surveys)? 

iv. Check the comments at the end of the survey for additional information. 

v. If you are not sure, enter information in the Notes column and call the 
hospitals in question before you remove the record. 

 

VI. Step 4: Duplicates 
We will need to search our dataset for duplicates. Using conditional formatting will make this 
search a lot easier. 
 
Conditional formatting usually looks down one column BUT it can also look across the fields in 
one record which can cause some confusion. The steps we will take are to minimize this effect. 
 
The columns to consider searching are: origName, hospital, address, county, name, phone, and 
emailAddress. 

1. Select the origName column (or the hospital column if you do not have this column) by 
clicking on the letter above the column. Go to the Home tab and click on Conditional 
Formatting in the Style box. Select Highlight Cells Rules > Duplicate Values. 

-- 21 --



NEDARC Workshop “Analyzing Your State’s EMSC Performance Measure Data” 
Performance Measures 71, 72, 73, 76, & 77 

 

 

2. The Duplicate Values formatting dialog box will open. Leave the default selections and 
click on OK. 

 

3. What you may or may not see is that Excel will highlight records in that column that 
occur more than once in the dataset. The easiest way to see what was highlighted is to 
click on the filter button for the origName column and select Filter by Color then click 
on the light pink color swatch. 
 
(NOTE: If this option is not available in the filter box then no duplicates were found.) 

-- 22 --



NEDARC Workshop “Analyzing Your State’s EMSC Performance Measure Data” 
Performance Measures 71, 72, 73, 76, & 77 

 

 

4. Scroll to the top of your dataset. 

5. Sort the dataset by origName in ascending order. 

a. Click on the filter for origName and select  
Sort A to Z 

6. The records identified in this example are for “Utes 
University Hospital.”  

 

7. Scroll across these records and look at the information in 
hospital, address, city, zip, county, and comments. Make 
sure this is a response from the exact same hospital. 

8. We need to determine which record to keep. Listed below are some general guidelines. 
You will want to determine an order of operation (a rule) for your dataset and follow that 
rule every time you look at potential duplicates (for example: my rule may be “b, a, c” – 
but I would follow this order of operation every time): 

a.    Make a phone call to the hospital in order to follow-up and decide which record 
to keep. 
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b. Review the information given by the respondent – name, phone, and 

emailAddress. Do you know who should have responded? Does their jobTitle 
make a difference? 

c.    Keep the most recently completed survey. 

9. Let’s say that our rule was “a, b, c” as shown above. For this example, I would make the 
following notes in my dataset: 

a.  Scroll the horizontal scroll bar all the way to the left. 

b. In the Notes column describe your concern and the action you plan to take. In 
this example: 

1. For the first record shown – ResponseID “36137” click in the Notes 
column and type the following: 

Possible duplicate record with ResponseID 36139. Follow-up with 
hospital to decide which record to keep. 

2. For the next record – ResponseID “36139” click in the Notes column 
and type the following: 

Possible duplicate record with ResponseID 36137. Follow-up with 
hospital to decide which record to keep. 

 

c. Clear the filter from the dataset by clicking on the Data tab and then Clear 
located in the Sort & Filter box in the ribbon. This will clear all filters and show 
the entire dataset. 

For the next steps, we are going to select multiple columns and use Conditional Formatting. We 
can use it now successfully because we are NOT going to select origName and hospital at the 
same time; this would result in almost every record identified as a duplicate.  Conditional 
Formatting would look across the rows and down the columns to identify duplicates.  You want 
to make sure you do not include columns with the same data when selecting multiple columns 
for Conditional Formatting. See example below: 
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10. Select the hospital and address columns by clicking on their column letter while holding 
down the CTRL key. The CTRL key allows you to select multiple columns. 

11. Go to the Home tab and click on Conditional Formatting in the Style box. Select 
Highlight Cells Rules > Duplicate Values. 

12. Click on the filter button for the hospital column and select Filter by Color then click on 
the light pink color swatch. (NOTE: If this option is not available in the filter box then 
no duplicates were found.) 
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13.  Sort the dataset by hospital in ascending order. 

a. Click on the filter for hospital and select Sort A to Z. 

14. In our example, the following records are identified as duplicates: 

 

a. Utes University Hospital was already identified as a duplicate; however, Stitches in 
Time Hospital was not. 

b. After reviewing the other data around Stiches in Time Hospital (origName, 
address, city, zip, name, phone, emailAddress), it seems to indicate that someone at 
“Stitches in Time Hospital” accidently took the survey for “Mostly Average 
Hospital” (see the origName field). We had already found this discrepancy in the 
Name Different column but were not sure what caused it. Now that we checked for 
duplicates in the hospital column we discovered more information.  

In the Notes column for this example, we will describe the concern and the action to 
take:  

1. For the first record shown – ResponseID “34617” click in the Notes 
column and add the following to your previous note: 

Possible duplicate record with ResponseID 36143.  

2. For the second record – ResponseID “36143” click in the Notes column 
and add the following: 

Possible duplicate record with ResponseID 34617. Follow-up with 
hospital to decide which record to keep. 
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15. Clear the filter from the dataset by clicking on the Data tab and then Clear located in the 

Sort & Filter box in the ribbon. This will clear all filters and show the entire dataset. 

16. Follow steps 12-15 for the remaining field, address, to verify that there are no other 
obvious duplicates.   

17. Final Check. Review all the records in alphabetical order… to see if you notice anything 
else. 

a. Sort the dataset by hospital in ascending order. 

1. Click on the filter for hospital and select Sort A to Z. 

b. Scroll to the top of the dataset. 

c. Slowly scroll through all the names in the hospital column to see if any other 
duplicates might have been missed based on small spelling differences. 

 
VII. Step 5: VA/military/psych/tribal hospital/free standing ED 

Hopefully these types of hospitals were identified prior to surveying; however, just to be safe 
check your dataset for these types of hospitals that should have been EXCLUDED from the 
survey. 
 
(NOTE: The following will show one example of how to search for VA hospitals; use similar 
steps and terms relevant to your state/territory for all of these hospital types.) 

1. Select the hospital 
column by clicking on 
the letter above the 
column. 

2.  Go to the Home tab 
and click the Find & 
Select icon and then 
Find… located in the 
Editing box of the 
ribbon (far right side). 

3. The Find and Replace 
dialog box will open.  

a. Next to Find 
What type: VA 
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b. Click on the Options button to see all the options available for your search. 

c. Click the box next to Match Case (use this if you are looking for a capitalized VA 
only) 

d. Select By Columns in the drop down box next to Search: 

e. Select Values in the drop down box next to Look In: 

 

f. Click on Find Next 

4. Excel searches for a capitalized VA in all of the hospital names. One record is 
highlighted, “Busy Beaver VA Hospital.” 

 

5. Leaving the Find and Replace dialog box open scroll over to the Decision column of that 
record and type the following: 

REMOVE 
 
You will want to put a note in the Notes column as well, type the following: 

-- 28 --



NEDARC Workshop “Analyzing Your State’s EMSC Performance Measure Data” 
Performance Measures 71, 72, 73, 76, & 77 

 

VA Hospital. 

 

6. Click on Find Next again to search for similar records and to record any important 
information.  In this example, no other records were found. Close the Find and Replace 
by clicking on the Close button. 

7. Repeat steps 1-6 for military, psych, or tribal hospitals using terms that are applicable to 
your state/territory; then continue to step 8. Also check for key words that may identify 
free standing EDs such as “Insta Care.” 

8. Clear the filter from the dataset by clicking on the Data tab and then Clear located in the 
Sort & Filter box in the ribbon. This will clear all filters and show the entire dataset. 

 

VIII. Step 6: Checking Comments 
Finally just to be certain that we caught everything, you will want to scan the comments 
provided at the end of the survey for useful information 
 

1. Scroll to the right until you find the comments column. You may need to adjust the 
column width in order to access the drop down filter for the comments column. To do 
this, right click on the letter above the column and select “Column Width” from the drop 
down menu. Enter in a smaller width such as 100 and click on “OK.”  
 

 
 

2. If you need to, you can also wrap the text in this column in order to read long comments. 
Simply select the letter above the column to select the column, go to the Home tab and 
click on the “Wrap Text” icon in the Alignment box.  
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The data is wrapped; however the height of the row may be obscuring portions of the 
comments. Select all the data in your data set by clicking on the little box in the upper left 
hand corner of the spreadsheet just above row 1. 
 

 
 
With all the data selected, move your cursor between rows 2 and 3; the cursor will 
change to a double headed arrow, double click the left mouse button to force Excel to 
size all rows according to the content inside the cells. 
 

 
 
You will end up with an easy to read column as shown below. 
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3. Now let’s look at the comments. Click on the filter for the comments column, scroll to 

the bottom of the list, and uncheck blanks. Click on OK. 

4. Scroll to the top of your dataset. 

5. Only the records with comments are showing. Scan the comments looking for anyone 
that may have indicated something that may disqualify them from the survey criteria such 
as they do not have an Emergency Department, they took the wrong survey, or they are 
an EMS agency. 

a. If you find a record with a comment that causes concern, highlight the cell in 
yellow as shown in the example below.  

i. Click on the Home tab and select the fill bucket from the font box in the 
ribbon. 

ii. Select a yellow color. 

 

b. In this example, three records were identified: 
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6. Clear the filter from the dataset by clicking on the Data tab and then Clear located in the 
Sort & Filter box in the ribbon. This will clear all filters and show the entire dataset. 

7. Filter the comment column again but this time filter by color. 

a. Click on the filter drop down, select Filter by Color and select the yellow color 
swatch. 

 

b. Scroll to the top of the dataset. 
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c. The three records we identified are the only ones displayed. In our example, we’ve 

already identified one record as needing to be removed but we’ve now identified 
two additional records. Scroll to the left to find the Decision column, type:  

REMOVE 

In the Notes column; type an appropriate comment such as: 

This hospital does not have an ED. 

 

8. Clear the filter from the dataset by clicking on the Data tab and then Clear located in the 
Sort Filter box in the ribbon. This will clear all filters and show the entire dataset. 

IX. Step 7: Reviewing Notes and Making Decisions 

1. We’ve searched for duplicates and exclusions, now we need to follow-up on our notes. 

a.  Click on the filter next to Notes and uncheck the box next to Blanks; click on 
OK. This filter will only display the records for which we entered notes. 
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In this example, we have four records for which no decision has been made. This 
is a good point to stop and actually perform the action needed. The following 
steps give examples of information that could have been received after calling 
the hospitals in question. 

2. After calling “Stitches in Time Hospital” and following our “a, b, c” rule (as discussed in 
Step 4 Duplicates: #8), we confirmed that the “Stitches in Time Hospital” accidentally 
took the survey for “Mostly Average Hospital” and that two individuals at that hospital 
took the survey. There are two records for this hospital. The individual we talked to did 
not have any suggestions on which record to keep. We decide to keep the most recently 
completed survey. 

i. Scroll all the way to the left side so that the LastEdit column is visible. Check the 
dates for both records. 

 

ii. For the record – ResponseID “34617” click in the Decision column and type the 
following: 
 
REMOVE 

iii. Delete the text in the existing Notes column for that same record and type: 
 
Oldest record; duplicate record with ResponseID 36143. It appears that this 
hospital inadvertently took the survey for “Mostly Average Hospital.” 

 

iv. For the next record – ResponseID “36143” click in the Decision column and type 
the following: 
 
KEEP 

v. Click in the Notes column for the same record; highlight the existing text and 
push the Delete key; type: 
 
Newest record; duplicate record with ResponseID 34617.  
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3. We also called to follow-up with “Utes University Hospital” but the respondents could 
not remember filling out the survey; we looked at the name, jobTitle, etc. and were still 
not sure which record to keep. Using the last rule we are going to keep the most recently 
completed survey. 

b. Scroll the horizontal scroll bar all the way to the left. 

c. Look at the data in the LastEdit column. By reviewing the date and time the survey 
was completed you can deduce the most recently completed survey. 

d. We are going to keep the record with the ResponseID of “36139” as it has the 
newest date. 

1. For the record with ResponseID “36139” click in the Decision column 
and type the following: 

KEEP 

2. Click in the Notes column for the same record, highlight the existing text 
and push the Delete key; type: 
 
Newest record; duplicate record with ResponseID 36137. 

 

3. For the next record – ResponseID “36137” click in the Decision column 
and type the following: 

REMOVE 

4. Click in the Notes column for the same record, highlight the existing text 
and push the Delete key; type: 
 
Oldest record; duplicate record with ResponseID 36139. 
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4. All the notes have been reviewed and decisions made. Clear the filter from the dataset by 
clicking on the Data tab and then Clear located in the Sort & Filter box in the ribbon. 
This will clear all filters and show the entire dataset. 

 

X. Step 8: Removing the Unnecessary Records 
We’ve now done a lot of cleaning. We will need to remove the records that should not be in the 
dataset. 

1. Create a new worksheet 

a. At the bottom of Excel right after the worksheet called GuidelinesAgreements is the 
insert new worksheet button. Click on this button to create a new empty worksheet. 

 

b. Name this worksheet by double clicking in the worksheet name and typing 
Removed Records. 
NOTE: It is very important that you name this worksheet EXACTLY as this step 
indicates OR further steps will not work correctly. DO NOT enter a space after this 
name, etc. 

 

c. Press Enter when you are done. 

 

2. Go back to the Demographics Worksheet by click on that tab. If you don’t see that tab, 
click on the button in the worksheet navigator that will take you to the first worksheet 
(see image below). 
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3. Scroll to the top of the dataset. 

4. Filter the Decision column by clicking on the filter button and un-checking the key word 
“KEEP” and un-checking the box next to blanks.  Click OK. 

 

5. Scroll to the top of the dataset. 

6. Only the records we need to remove are shown. We are going to copy all of these rows 
and paste them into our Removed Records worksheet. 

a. Click on the number next to the header row (row 1) and drag down to the row 
number next to the last record. 

NOTE: The header row is selected. It is important that it is selected or the 
calculations performed later may not work. 

 

b. Click on the Home tab and select the Copy icon. 
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c. Go to the Removed Records Worksheet by clicking on that tab. 

 

d. Select the very first cell in the worksheet (A1) 
and click on the Paste icon in the Home tab. 

e. The information is pasted into the Records 
Removed worksheet. 

7. Go back to the Demographics tab. 

8. Click on any empty cell in the worksheet and press the ESC key on the keyboard to de-
select everything. 

9. This time select the first row of the first record in the dataset and drag to the last row. 

NOTE: This time DO NOT select the header row as you DO NOT want to delete this 
row. 

 

10. Right click in the selection area and select Delete Row. 
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11. The records are removed from the Demographics tab. 

(NOTE: We are removing the records from the demographics tab in order to keep it 
accurate as to the demographics of the records that should be included in the final cleaned 
dataset. Also, some states/territories may have included extra survey questions for this 
survey and need to perform additional calculations in this tab.) 

The original records still exist in the untouched export of your data – remember we are 
working in a copy of the original dataset. 

12. Clear the filter from the dataset by clicking on the Data tab and then Clear located in the 
Sort Filter box in the ribbon. This will clear all filters and show the entire dataset. 

13. You could delete the following columns if you would like to: Decision, Notes, and Name 
Different. However, it is nice to keep them in case we need an audit trail. DO NOT delete 
these columns if there are still decisions to be made. 

14. We also need to remove the records located in the Removed Records from our analysis 
tab called: GuidelinesAgreements. 

a. Click on the worksheet called GuidelinesAgreements. 

 

b. Set-Up the Worksheet for Analysis 

i. See the Preparing for Analysis handout; however you do not need to 
define names at this time. 
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c. Insert a column before hospital by right clicking on that column’s letter and 

choosing Insert from the drop down menu. 

 

d. Call the new column: Delete 

e. Make sure you are at the top of the dataset. Type or copy this formula into the first 
row of the Delete column: 

=IF((MATCH(A2,'Removed Records'!A:A,0)>1),TRUE,#N/A) 

NOTE: The “0” above is a zero. NOT the letter “O.” 

Press Enter. 

f. Fill the formula down the dataset.   

i. Click on the first cell of the formula 
and find the small rectangle located in 
the bottom right hand corner of the 
box. Move the cursor over that 
rectangle and when it changes to a 
black cross double click with the 
mouse. The formula will fill down all 
of the rows. 

ii. This formula looks for matching records in the Removed Records worksheet. If no 
records are found it will display #N/A. If a match is found it will display TRUE. 
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g. Filter the Delete column for values of TRUE by clicking on the filter button and un-
checking the box next to the “#N/A.” 

 

h. Click on OK. 

i. Scroll to the top of the dataset. 

j. The list that comes up is the records that should be deleted from this worksheet. 
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k. Select the rows of the displayed records by clicking on the first row number and 
dragging to the last one; right click and select Delete Row. 
 
NOTE: This time DO NOT select the header row as you DO NOT want to delete 
this row. 

 

l. The records are removed from the GuidelinesAgreements tab. 

m. Clear the filter from the dataset by clicking on the Data tab and then Clear located 
in the Sort Filter box in the ribbon. This will clear all filters and show the entire 
dataset. 

n. You may want to remove the Delete column from the worksheet if you have NO 
MORE follow-up left to perform. If you DO HAVE follow-up; leave the column in 
as it will automatically update as other records are put in the Removed Records tab. 

 

XI. Step 9: Verifying Your Work 
NOTE: The numbers calculated in these examples are from the student datasets. 
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1. You always want to double check the cleaning you’ve done as it is easy to make a 

mistake AND it is good practice. Any good data manager has their work double checked. 

2. The best way to check your work is to have someone else go thru all of the steps you did 
and make sure they come up with the same answers. 

3. Another way to check your work is by using Filters. (Remember #2 is preferred.) 

4. For cleaning purposes, we are mainly going to check counts to make sure we have the 
correct number of records on each sheet in the Workbook.  
(NOTE: At any point in this process IF you find a mismatch in the counts you will 
probably want to start the verification process over AND then if the mismatch is still 
present re-do the cleaning by starting with a new copy of the ORIGINAL dataset.) 

5. We will need to have the ORIGINAL dataset open as well as the copy you’ve been 
working in. We will not make any changes to the ORIGINAL dataset. 

6. In the ORIGINAL Workbook, scroll to the bottom of the Demographics tab.  

 

7. There were originally 53 rows in the ORIGINAL Demographics tab; one of the rows is a 
header row so there were 52 records, in this tab, or survey responses in the ORIGINAL 
dataset before cleaning. Close the ORIGINAL dataset. 

8. Switch to the Excel file of your CLEANED dataset and go to the Removed Records tab. 
Count the total number of records in this tab. There are six. 

 

This means that there should be a total of 46 records in the Demographics tab after we 
cleaned it (52 in the ORIGINAL dataset minus 6 in Removed Records). Click on the 
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Demographics tab and scroll to the bottom. There are 46 records (47 – 1 header row = 
46). 

(NOTE: You want to make sure any filters are turned off.  Data ribbon, Clear button in 
the Sort & Filter box should be disabled.) 

 

9. We need to check the other worksheet. Stay in your CLEANED dataset. For the 
GuidelineAgreements tab, the total number of records present should be equal to the 
number of hospitals in your Demographics tab.  

a. We should have 46 records in the GuidelinesAgreements tab in the student 
dataset. 

b.Verify the total number of records in that tab.  
(NOTE: You want to make sure any filters are turned off in those worksheets.  
Data ribbon, Clear button in the Sort & Filter box should be disabled.) 

10. If all the steps in this section calculate properly, the dataset is now prepared for analysis. 
Remember you can always have another person double check your work. 

 

-- 44 --



Performance Measure 77: Inter-facility 
Transfer Agreements 

 
 

 The analysis steps and screenshots in this section are based on 
the NEDARC survey software data variable names and survey 
organization. Your state variable names and/or order for this 
measure might be different. 

 
 The screenshots in this section are based on Excel 2007 for a 

PC. If you have a MAC or are using a 2003 Excel (or an older 
version) for your data analysis, not all of the steps might work 
and/or the screenshots might not correspond.  

 
 If you are using a MAC for your analysis, refer to the 

MAC Excel 2008 handouts in the Appendix. 

 If you are using 2003 Excel or older, refer to the Excel 
2003 handouts in the Appendix. 

 
Handouts in this section: 

1. PM 77 Analysis handout 

2. PM 77 Analysis Verification handout 
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Performance Measure 77: State/Territory Analysis 
 

I. List of variables for analysis: 
77 - Inter-facility transfer agreements: 
agreements 

 The only required question for the numerator; based on Performance Manual objectives 
(see the Implementation Manual) 

 
 

II. Steps for preparing and cleaning hospital data: 
1. Prepare all of the tabs in your hospital dataset. Refer to the Preparing for Analysis handout. 

2. Clean the dataset prior to analyzing it. Refer to the Cleaning Your Dataset handout. 

(Note: The target audience for this measure, according to the EMSC Implementation Manual, is all hospitals physically 
located within your state with an emergency department (ED) or emergency room (ER). Hospitals to be excluded from the 
data collection process are those who do not have an ED/ER, VAs, military base hospitals, psychiatric hospitals, tribal run 
hospitals, or stand alone EDs. If you have a type of hospital in your state that you believe should not be included in the data 
collection, consult with your NEDARC technical assistance liaison.) 

 
III. Steps for analysis:  

1. Save your file. Then go to the GuidelinesAgreements worksheet tab in your spreadsheet and 
clear all filters and make sure you are at the top of the dataset. 

 
 

2. Go to the agreements column. (column M in the student dataset) 

a. Go to the bottom of your dataset.  

b. Skip a row after your last record.  
c. Type in PM77 numerator to the left of  

the agreements column. 
d. Then type in PM77 denominator below  

the numerator and type in  
PM77 percentage below the denominator.  

(Note: If needed, resize the gudelinesDT  
column then to fit in these new labels.) 
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3. Click in the cell directly to the right of the cell that you typed PM77 denominator.  

4. Then click on the fx.  

 

 

 

 

5. After you click on the fx, an Insert Function box will appear. In the Search for a function: 
box, type in the word counta.  

a. Then click on the Go button. 

b. Then click the OK button located at the bottom of the Insert Function box.  

 

 

 

 

 

 

 

 

 

 
6. A Function Arguments box will appear with the cursor blinking in the Value1 box. 

a. Click on the  
Use in Formula option  
under the Formulas tab  
located on the ribbon. 

b. Select agreements from  
the dropdown list.  

c. Then click on the OK  
button.  
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7. A number will appear in the cell to the right of PM77 denominator. 
(Note: if you used a single survey for PM 76 & 77, your denominator should be the same number for 
PM 76 & for PM 77. This is a way to double check that you have done the formula correctly.) 

8. Click in the cell directly to the right of the cell that you typed PM77 numerator. 

9. Click on the fx as in Step 4 of this analysis. 

10. After you click on the fx, an Insert Function box will appear. In the Search for a function: 
box, type in the word countif.  

a. Then click on the Go button. 

b. Then click the OK button. 

 

 

 

 

 

 

11. A Function Arguments box will appear with the cursor blinking in the Range box. 
a. Click on the Use in Formula option under the Formulas tab located on the ribbon. 

b. Select agreements from the dropdown list.  
Note: The word agreements should appear in the Range box after you click on it in the dropdown.  
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12. Then click in the Criteria box and type in “Y”  

a. Then click on the OK button.  
NOTE: the “ ” around the Y is required otherwise your answer will always be 0. 

 

 

 

 

13. A number will appear in the cell to the right of PM77 numerator.  

14. Click on the cell directly right of the PM77 percentage. 

a. In that cell enter the formula for dividing the numerator by the denominator to find the  
percentage: 

i. First, type an = in the cell. 

ii. Then click on the value in the cell for the  
PM77 numerator. (cell M49 in this example) 

iii. Then type in the / 

iv. Next click on the value in the cell for PM77 denominator. (cell M50 in this example)  
WARNING!   Do NOT enter the actual values (rather than the cell references) for the numerator and denominator for 
this step because if you do, the percentage will not update as you fix issues with your dataset during the follow-up 
process. 

 
v. Hit the Enter key.  

vi. A decimal number will appear 
in the cell. 

vii. Click on the cell with the 
decimal number. 

viii. Then click on the % icon in the 
Home tab located on the ribbon 
and it will convert the number 
to a percentage. 

15. Save your work! 

Record the numerator and denominator values for PM 77 in the PRELIMINARY 
Performance Measure Results for Electronic Handbook (EHB). 
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Performance Measure 77: Analysis Verification 
 
It is good practice to verify the accuracy of your analysis so that you can be confident in your results, especially 
because the Performance Measure results will be reported to the Federal EMSC Program.  NEDARC suggests 
double checking your preliminary results and your final results after all follow-up/data cleaning resolutions are 
incorporated.  If possible, NEDARC recommends that an independent person reviews your analysis prior to 
submitting your results to the Electronic Handbook (EHB). 

These instructions assume that the cleaning and analysis for the Performance Measure 77 EHB entry is 
completed.  Please refer to the PM 77 analysis handout to review analysis steps and variable definitions.  The 
purpose of these instructions is to verify the PM 77 EHB results.  We will use filters to double check the results 
because we used formulas for the main analysis. 

 
I. Verify PM 77 Results: 

1. PM 77 Numerator & Denominator 

1. Clear all filters on the GuidelinesAgreements worksheet. 
2. Filter for “Y” for the agreements variable.  
c. How many records did Excel find? ________ (Note: this is your PM 77 numerator.)   
 
 
 
 
 
 
 
 

 

d. Out of how many records found? _______ (Note: this is the second number and your PM 77 
denominator) 

2. Calculate and record PM 77 percentage: ________ 

3. Clear all filters. 

II. Compare your main analysis results to these verification results.  Any 
differences that you find should be investigated and resolved.   

1. If you do not find any differences, clear the filters. 
2. If you find any differences, you can try to identify the problem by: 

a. Review the formulas used in the main analysis. 
b. Repeat the main analysis steps. 
c. Repeat the verification steps (in this handout). 
d. Ask someone else to review your work. 
e. Ask someone else to follow both analysis methods and compare their results with yours. 
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 The analysis steps and screenshots in this section are based on 
the NEDARC survey software data variable names and survey 
organization. Your state variable names and/or order for this 
measure might be different. 

 
 The screenshots in this section are based on Excel 2007 for a 

PC. If you have a MAC or are using a 2003 Excel (or an older 
version) for your data analysis, not all of the steps might work 
and/or the screenshots might not correspond.  

 
 If you are using a MAC for your analysis, refer to the 

MAC Excel 2008 handouts in the Appendix. 

 If you are using 2003 Excel or older, refer to the Excel 
2003 handouts in the Appendix. 

 
Handouts in this section: 

1. PM 76 Analysis handout  

2. PM 76 Analysis Verification handout 

3. PM 76 and 77 Quality Assessment handout 
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Performance Measure 76: State/Territory Analysis 
 

I. List of variables for analysis: 
76 - Inter-facility transfer guidelines: 
component_roles_y_n  

 required question for the numerator; one of the required components; based on Performance 
Manual objectives (see the Implementation Manual) 

 
component_facility_y_n 

 required question for the numerator; one of the required components; based on Performance 
Manual objectives (see the Implementation Manual) 

 
component_staff_y_n 

 required question for the numerator; one of the required components; based on Performance 
Manual objectives (see the Implementation Manual) 

 
component_transfer_y_n 

 required question for the numerator; one of the required components; based on Performance 
Manual objectives (see the Implementation Manual) 

 
component_record_y_n 

 required question for the numerator; one of the required components; based on Performance 
Manual objectives (see the Implementation Manual) 

 
component_consent_y_n 

 required question for the numerator; one of the required components; based on Performance 
Manual objectives (see the Implementation Manual) 

 
component_belongings_y_n 

 required question for the numerator; one of the required components; based on Performance 
Manual objectives (see the Implementation Manual) 

 
component_directions_y_n 

 required question for the numerator; one of the required components; based on Performance 
Manual objectives (see the Implementation Manual) 
 

In addition to the above variables already in the dataset, you will create other variables in the following 
sections of this handout that will be used for data analysis. 

 
II. Steps for preparing and cleaning hospital data: 

1. Prepare all of the tabs in your hospital dataset. Refer to the Preparing for Analysis handout. 

2. Clean the dataset prior to analyzing it. Refer to the Cleaning Your Dataset handout. 

(Note: The target audience for this measure, according to the EMSC Implementation Manual, is all hospitals 
physically located within your state with an emergency department (ED) or emergency room (ER). Hospitals to be 
excluded from the data collection process are those who do not have an ED/ER, VAs, military base hospitals, 
psychiatric hospitals, tribal run hospitals, or stand alone EDs. If you have a type of hospital in your state that you 
believe should not be included in the data collection, consult with your NEDARC technical assistance liaison.) 
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III. Steps for analysis:  
1. Save your file. Then go to the GuidelinesAgreements worksheet tab in your spreadsheet and 

clear all filters and make sure you are at the top of the dataset. 

 
 

2. Insert a column in front of the variable guidelinesDT and type metPM76 in the top cell. 
(column L in the student dataset)  

 

3. Click on cell directly below metPM76. (cell L2 in student dataset) 

4. Click on the fx.  

 
 

5. After you click on the fx, an Insert Function box will appear. In the Search for a function: 
box, type in the word and.  

a. Then click on the Go button.  
b. Then click the OK button located at the bottom  

of the Insert Function box.  
(see example picture to right) 

(Note: the = appears in the cell below metPM76 because  
in Step 3 of the analysis you had selected this cell prior to  
clicking on the fx. You can check the use of a function by  
reading the text that appears below the Select a function:  
box e.g., in this case the AND function is a logic function  
that checks whether all arguments are TRUE, and will put  
a TRUE in the cell if all of the arguments are TRUE.)  
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6. A Function Arguments box will then replace the Insert Function box.  
a. Logical1  

i. Click in the Logical1 box.  
ii. Then click on the Use In Formula option under the Formulas tab located on the ribbon.  

iii. A dropdown list of variables will appear in alphabetical order. Choose the first 
guideline component that appears in the dropdown list which is 
component_belongings_y_n 

Note: the components as well as all of the dataset variables will be listed in alphabetical order, not 
the order they are in the dataset. 

iv. Then type =“Y” after the variable name. 
 

 

 

 

 

 

 

 

 

 

b. Logical2 
i. Click in the Logical2 box. 

ii. Then click on the Use In Formula option under the Formulas tab.  
iii. A dropdown list of variables will appear in alphabetical order. Choose the next guideline 

component that appears in the dropdown list which is component_consent_y_n 
iv. Then type =“Y” after the variable name. 

 
 

 
c. Logical3 

i. Click in the Logical3 box. 
ii. Then click on the Use In Formula option under the Formulas tab.  

iii. A dropdown list of variables will appear in alphabetical order. Choose the next guideline 
component that appears in the dropdown list which is component_directions_y_n 

iv. Then type =“Y” after the variable name.  
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d. Logical4 
i. Click in the Logical4 box. 

ii. Then click on the Use In Formula option under the Formulas tab.  
iii. A dropdown list of variables will appear in alphabetical order. Choose the next guideline 

component that appears in the dropdown list which is component_facility_y_n 
iv. Then type in =“Y” after the variable name.  

 

e. Logical5 
i. Click in the Logical5 box. 

ii. Then click on the Use In Formula option under the Formulas tab.  
iii. A dropdown list of variables will appear in alphabetical order. Choose the next guideline 

component that appears in the dropdown list which is component_record_y_n 
iv. Then type in =“Y” after the variable name.  

 

f. Logical6 
i. To get the Logical6 and subsequent logic boxes to appear use the scroll bar located on the 

right hand side of the Function Arguments box.  
ii. Click in the Logical6 box. 

iii. Then click on the Use In Formula option under the Formulas tab.  
iv. A dropdown list of variables will appear in alphabetical order. Choose the next guideline 

component that appears in the dropdown list which is component_roles_y_n 
v. Then type in =“Y” after the variable name.  

 

g. Logical7 
i. Click in the Logical7 box. 

ii. Then click on the Use In Formula under the Formulas tab.  
iii. A dropdown list of variables will appear in alphabetical order. Choose the next guideline 

component that appears in the dropdown list which is component_staff_y_n 
iv. Then type in =“Y” after the variable name. 

 

h. Logical8 (final EMSC guideline component) 
i. Click in the Logical8 box. 

ii. Then click on the Use In Formula under the Formulas tab.  
iii. A dropdown list of variables will appear in alphabetical order. Choose the next guideline 

component that appears in the dropdown list which is component_transfer_y_n 
iv. Then type in =“Y” after the variable name.  

Note: the “ ” are required for this logic function to work. 

WARNING! Do NOT use the TAB key to navigate between the logical boxes as it will mess up the function. 
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7. Click on the OK button on the Function Arguments box. 

The box will disappear and a TRUE or FALSE will appear in the cell directly below the 
metPM76. (cell L2 in the student dataset) 

(Note: even though the first record of the student dataset has a TRUE, your state dataset might have a 
FALSE. A TRUE will only occur if the respondent answered yes to all of the EMSC guideline 
components for that record.) 

 

8. The next step is to copy this formula to all of the records in the  
metPM76 variable.  
a. To copy the formula down the column for all of the records, click on the first cell directly 

below metPM76.  
b. Then move your cursor to the bottom right hand corner of the selected cell until your 

cursor turns from a fat white cross to a black cross (+).  

c. Once the cursor has changed to the black cross, hold down the  
left button on your mouse and drag to the bottom of your dataset.  

d. The metPM76 column should have a TRUE or FALSE for every record in your dataset.  

 

 

 

 

 

9. Since you have now inserted a new column (i.e., metPM76) to your dataset, you need to add 
said column to your Name Manager (refer to Prepare for Analysis handout for more information). 

a. To add metPM76 and the data for this variable to your Name Manager, click on the cell 
with metPM76.  

b. While holding down both the Shift and Ctrl keys on your keyboard, hit the down arrow 
key (  ) on your keyboard.  

(Note: The column should be selected to the bottom of your dataset.) 
WARNING! Select only the single column metPM76 (only select the actual data and variable name) during this step. 

c. Next, click on the Create from Selection, located under the Formulas tab.  
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d. A Create Names from values in the: message box will come up. Make sure Top row 
is the only option checked.  

e. Click the OK button.  

WARNING! Do NOT have any other option other than Top row selected  
during this step. 

 
10. Go to the bottom of your dataset and skip a row after your last record.  

a. Type in PM76 numerator to the left of the metPM76 column. 
b. Then type in PM76 denominator below the numerator and type PM76 percentage below 

the denominator.  
 

 

 

 

 

11. Click in the cell directly to the right of the cell that you typed PM76 denominator. 

12. Click on the fx like in Step 4 of this analysis. 

13. After you click on the fx, an Insert Function box will appear. In the Search for a function: 
box, type in the word counta.  

a. Then click on the Go button.  

b. Then click the OK button located at the bottom of the Insert Function box.  
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14. A Function Arguments box will appear with the cursor blinking in the Value1 box. 
a. Click on the Use in Formula option under the Formulas tab located on the ribbon. 

b. Select metPM76 from the dropdown list. 
c. Then click on the OK button.  

 

 

 

 

 

 

 

 

 

 

 

 

15. A number will appear in the cell to the right of PM76 denominator. 
(Note: if you used a single survey for PM 76 & 77, your denominator should be the same number for 
PM 76 & for PM 77. This is a way to double check that you have done the formula correctly.) 

16. Click in the cell directly to the right of the cell that you typed PM76 numerator. 

17. Click on the fx like in Step 4 of this analysis. 

18. After you click on the fx, an Insert Function box will appear. In the Search for a function: 
box, type in the word countif.  

a. Then click on the Go button. 

b. Then click the OK button. 
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19. A Function Arguments box will appear with the cursor blinking in the Range box. 

a. Click on the Use in Formula option under the Formulas tab located on the ribbon. 

b. Select metPM76 from the dropdown list. 

 

 

 

 

 

 

 

 

 

 

 

 

20. In the Criteria box type in TRUE  

a. Then click on the OK button. 

(Note: Using the countif function with TRUE will  
count how many hospitals in your dataset had  
guidelines will all of the EMSC components.) 

 

21. A number will appear in the cell to the right of PM76 numerator. 

22. Click on the cell directly right of the PM76 percentage. 
a. In that cell enter the formula for dividing the  

numerator by the denominator to find the  
percentage: 

i. First, type an = in the cell. 
ii. Then click on the value in the cell for the  

PM76 numerator. (cell L49 in this example) 
iii. Then type in the / 
iv. Next click on the value in the cell for PM76 denominator. (cell L50 in this example) 

WARNING! Do NOT use the actual values for the numerator and denominator for this step because if you do, the 
percentage will not update as you fix issues with your dataset during the follow-up process. 
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v. Hit the Enter key.  

vi. A decimal number will appear in the cell.  

vii. Click on the cell with the decimal number. 

viii. Then click on the % symbol in the Home tab located on the ribbon and it will convert 
the number to a percentage.  

 

 

 

 

 

 

 

23. Save your work! 
Record the numerator and denominator values for PM 76 in the PRELIMINARY Performance 
Measure Results for Electronic Handbook (EHB). 

(Note: The Federal EMSC Program no longer requires the “Process for return transfer of the pediatric 
patient to the referring facility as appropriate” component. Consequently this data variable is no longer 
needed to be collected.) 
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Performance Measure 76: Analysis Verification 
 
It is good practice to verify the accuracy of your analysis so that you can be confident in your results, especially 
because the Performance Measure results will be reported to the Federal EMSC Program.  NEDARC suggests 
double checking your preliminary results and your final results after all follow-up/data cleaning resolutions are 
incorporated.  If possible, NEDARC recommends that an independent person reviews your analysis prior to 
submitting your results to the Electronic Handbook (EHB). 

These instructions assume that the cleaning and analysis for the Performance Measure 76 EHB entry is 
completed.  Please refer to the PM 76 analysis handout to review analysis steps and variable definitions.  The 
purpose of these instructions is to verify the PM 76 EHB results.  We will use filters to double check the results 
because we used formulas for the main analysis. 

 
I. Verify PM 76 Results: 

1. PM 76 Numerator & Denominator 

a. Clear all filters on the GuidelinesAgreements worksheet tab. 
b. Filter for “Y” for the guidelines variable.  
c. Filter for “Y” for each of the following component variables: 

i. component_roles_y_n   
ii. component_facility_y_n   

iii. component_staff_y_n   
iv. component_transfer_y_n   
v. component_record_y_n   

vi. component_consent_y_n  
vii. component_belongings_y_n  

viii. component_directions_y_n   
d. How many records did Excel find? ________ (Note: this is your PM 76 numerator.)   

 
 
 
 
 
 
 

e. Out of how many records found? _______ (Note: this is the second number and your PM 
76 denominator) 
 

2. Calculate and record PM 76 percentage: ________ 
3. Clear all filters. 

-- 61 --



NEDARC Workshop “Analyzing Your State’s EMSC Performance Measure Data” 
Performance Measure 76: Verification 

 

II. Compare your main analysis results to these verification results.  Any 
differences that you find should be investigated and resolved.  

1. If you do not find any differences, clear the filters. 
2. If you find any differences, you can try to identify the problem by: 

a. Review the formulas used in the main analysis. 
b. Repeat the main analysis steps. 

c. Repeat the verification steps (in this handout). 
d. Ask someone else to review your work. 

e. Ask someone else to follow both analysis methods and compare their results with yours. 
(Note: You could have used filters to originally analyze your data for this measure, but then you would have had to use 
the formulas taught in the analysis steps for double checking your results. The advantage of using the formulas for your 
analysis over filters is that you will likely have to complete some follow-up with your hospitals to clean the data. As 
your data is cleaned during the follow-up process, your end results will also update if you used formulas. However, the 
results will not update if you used filters for the analysis. In the cases where you clean the data and used filters for the 
analysis you will have to redo all of the filter steps to update your results.) 
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Performance Measure 76 & 77: State/Territory Quality 
Assessment 
 
The numbers needed for the Performance Measures 76 & 77 EHB entries have been calculated, but you 
may want to do some quality assessment to better understand your hospital data.  For example, for each 
EMSC component, what is the percent of inter-facility guidelines that contains that component?  Which 
components are most often included in inter-facility transfer guidelines?  Which components are least 
often included?  Which hospitals are in the process of developing inter-facility transfer guidelines &/or 
agreements? When will these in process documents be completed—do you have time to get involved 
before they are finished to ensure they don’t exclude pediatrics &/or include the EMSC components? 

 
I. Quality Assessment: Analyze Individual EMSC Components for PM 76 

1. The cleaning and analysis for the Performance Measure 76 EHB entries should be completed 
prior to doing this analysis because the following steps build upon that cleaning and analysis. 

2. Insert a new worksheet and call it Data QA. 

3. Type Guideline Component in cell A1 and resize the column. 

4. Go to the GuidelinesAgreements worksheet tab and clear all filters so that all data are showing. 

5. For each EMSC component, you will need to calculate the number of hospital inter-facility 
transfer guidelines that include each component.  Go to the bottom of your dataset on the 
GuidelinesAgreements worksheet tab and skip at least 5 rows after the last record.  

(Note: you will need to skip at least 5 rows so you do not overwrite your PM 76 EHB labels and to 
distinguish between calculations and when applying filters.) 

4. In the sixth blank row after the last data record, type 
Component Numerator in the cell in the guidelines 
column.  (see example picture to right) 

5. Then type in Component Denominator below the 
numerator.  

6. Then type in Component Percent below the 
denominator.  

If needed, resize the guidelines column at this time.  

7. Click in the cell to the right of the cell where you just typed Component Denominator.  

a. Click on the fx 
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8. After you click on the fx, an Insert Function box will  

appear. In the Search for a function: box, type in the  
word countif.  
a. Then click on the Go button. 
b. Then click the OK button located at the bottom  

of the Insert Function box. 
 
 
 
 

9. A Function Arguments box will appear with the cursor blinking in the Range box. 

10. We need to use datasheet references and dollar signs in the front of the column references in this 
function so that these formulas will still be valid when we copy these cells to the Data QA 
worksheet. 

a. Type GuidelinesAgreements! and  
then the range of the data for  
guidelines in the Range box with $  
symbols around the data range. In the  
example picture the data starts  
in cell D2 and ends in cell D47  
 $D$2:$D$47 

b. Type “Y” in the Criteria box. 

c. Then click on the OK button located  
at the bottom of the Function  
Arguments box. 

 

 

11. A number should appear in the cell. This is the total number of hospitals in your dataset that have 
inter-facility transfer guidelines.  

12. Copy this formula horizontally across all of the component columns (component_roles_y_n 
through component_directions_y_n).  

(Note: The same number should be the in Component Denominator for each of the components.) 
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13. component_roles_y_n numerator:  

Click in the cell to the right of the cell where you just typed Component Numerator.  

a. Click on the fx 

b. After you click on the fx, an Insert Function box will  
appear. In the Search for a function: box, type in the  
word countif.  

c. Then click on the Go button. 
d. Then click the OK button located at the bottom  

of the Insert Function box. 
 
 

 
14. A Function Arguments box will appear with the cursor blinking in the Range box. We need to 

use datasheet references and dollar signs in the front of the column references in this function so 
that these formulas will still be valid when we copy these cells to the Data QA worksheet. 

a. Type GuidelinesAgreements! and  
then the range of the data for  
component_roles_y_n in the  
Range box with $ symbols infront 
of the row range. In the example  
picture, the data starts in cell E2  
and ends in cell E47  E$2:E$47 

b. Type “Y” in the Criteria box. 

c. Then click on the OK button  
located at the bottom of the  
Function Arguments box. 

 
 

 
WARNING!   If you decide to use the variable name form the Use in Formula option under the Formulas tab instead 
of typing in the range, you will not be able to drag the formula across to the other component numerators. 
 

 
15. Other component numerators: 

a. Copy this formula horizontally across the rest of the component numerators (i.e., 
component_facility_y_n through component_directions_y_n). 

 
 

 

=COUNTIF(GuidelinesAgreements!E$2:E$47 

E$2:E$4 
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16. component_roles_y_n percent: 

The first component listed in the dataset is component_roles_y_n 
a. Click in the cell to the right of the Component Percent (component_roles_y_n column) 
b. Type in an = 

c. Then click on the Component Numerator value for component_roles_y_n (cell E54 in 
example picture) 

d. Type a / 

e. Then click on the Component Denominator value for component_roles_y_n (cell E55 in 
example picture) 

 

 

 

 

 

 

 

WARNING!   Do NOT use the actual values for the numerator and denominator for this step because if you do, the 
percentage will not update as you clean your dataset during the follow-up process. 

f. Then hit the Enter key. 
g. A number will appear in the cell.  

h. Click back on the cell with the number. 

i. Then click on the % symbol in the Home tab and it will convert the number to a percentage. 

17. Other component percents: 
a. Copy this formula horizontally across all of the component columns 

(component_facility_y_n through component_directions_y_n). 

b. You now have the percent (how often) each component was listed in the total number of 
hospitals with inter-facility transfer guidelines. For example, in the picture above, the 
EMSC guideline component_roles_y_n (Defined process for initiation of transfer, including 
the roles and responsibilities of the referring facility and referral center) is present is 100% 
of the 34 hospitals with guidelines. The EMSC guideline component_directions_y_n (Plan 
for provision of directions and referral institution information to family) is present in 68% of 
the 34 hospitals with guidelines. 
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19) Select and copy the entire area from Component Numerator to the last percentage listed for 
component_directions_y_n. 

 
 
 
 
 
 
 

 
20) Go back to the Data QA worksheet tab and click on cell B1. 

21) Then choose Transpose from the Paste icon located on the Home tab.  
 
 

 
 
 
 
 
 
 
 

 
 

 
22) Bold Guideline Component, Component Numerator, Component Denominator, and Component 

Percent. 
 

23) Go back to the GuidelinesAgreements worksheet tab. 
 

24) Select and copy all of the component names listed on the header row: component_roles_y_n through 
component_directions_y_n. 

 
25) Go back to the Data QA worksheet tab and click on cell A2. 

 
26) Then choose Transpose from the Paste icon located on the Home tab.  
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27) Click on cell A2 and then select Filter from the Data tab. 

 
28) Resize columns A, B, C, and D to show all of the component names as well as column headers. 

 
29) Now you have a data table that you can filter from largest to smallest value or smallest to largest 

value to rank the individual components.  
(Note: Refer to your data dictionary if you do not remember which component goes with which 
component variable name.) 

 
 

II. Quality Assessment: No Guidelines and/or Agreements 

We will use filters to determine which hospitals will require follow-up to assist them with making 
their inter-facility transfer guidelines and/or agreements.  

 
1. Guidelines 

a. Go to the GuidelinesAgreements worksheet and clear all filters and make sure you are at the top 
of the dataset. 

b. Click on the box above row1 and to the left of column A. 

 

This will select the entire spreadsheet in this worksheet 

c. Once you have everyone selected, you will need to resize the ROWS (not columns) to see the 
complete contact information for each hospital. To resize the rows, move your cursor to any line 
between two rows and double left-click with your mouse. 
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d. Filter guidelines for “N” and “inDev”. 

e. You have now identified which hospitals in your state need help developing inter-facility 
guidelines. You can assist them by sending them a template guideline document with the 
required EMSC components. 

f. Clear your filters. 

g. Click on the box above row1 and to the left of column A. 

h. Move your cursor to the data area and right-click with your mouse to get a tool option box. 
Select Row Height… from among the options. 

 

i. A Row Height box will appear. Type 12 in the space and click OK. 
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2. Agreements 

a. Go to the GuidelinesAgreements worksheet and clear all filters and make sure you are at the top 
of the dataset. 

b. Click on the box above row1 and to the left of column A. 

 

This will select the entire spreadsheet in this worksheet. 

 

c. Once you have everyone selected, you will need to resize the ROWS (not columns) to see the 
complete contact information for each hospital. To resize the rows, move your cursor to any line 
between two rows and double left-click with your mouse. 

 

 

 

 

 

d. Filter agreements for “N” and “inDev”. 

e. You have now identified which hospitals in your state need help developing inter-facility 
agreements. You can assist them by sending them a template agreement document. 

f. Clear your filters. 

g. Click on the box above row1 and to the left of column A. 
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h. Move your cursor to the data area and right-click with your mouse to get a tool option box. 
Select Row Height…from among the options. 

 

i. A Row Height box will appear. Type 12 in the space and click OK. 
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 The steps and screenshots in this section are based on the 
NEDARC survey software data variable names and survey 
organization. Your state variable names and/or order for this 
measure might be different. 

 
 The screenshots in this section are based on Excel 2007 for a 

PC. If you have a MAC or are using a 2003 Excel (or an older 
version) for your data analysis, not all of the steps might work 
and/or the screenshots might not correspond.  

 
 If you are using a MAC for your analysis, refer to the 

MAC Excel 2008 handouts in the Appendix. 

 If you are using 2003 Excel or older, refer to the Excel 
2003 handouts in the Appendix. 

 
Handouts in this section: 

1. Cleaning EMS Data handout   
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Cleaning EMS Data 
 

I. List of variables for cleaning EMS datasets: 
LastEdit 

 auto populated by the survey software; indicates the date and time the survey was 
completed/last edited 
 

origName 
 auto populated by the survey software (if you used the survey portal); indicates the EMS 

agency name they clicked on to take the survey. 
 
(NOTE: This variable was created with the survey portal to 1) reduce the number of 
duplicates and 2) allow states to gather a more accurate list of EMS agency names.) 
 

agency 
 required question; EMS agency name (usually the same as origName, however, the 

respondent was able to edit this field.) 
 

address 
 required question; EMS agency address 

 
city 

 required question; EMS agency city 
 
zip 

 required question; EMS agency zip 
 

county/region 
 auto populated by the survey software (if you used the survey portal); indicates the 

grouping used in the portal such as county or region 
 
name 

 required question; respondent’s name 
 
jobTitle 

 required question; respondent’s job title 
 
phone 

 required question; respondent’s phone number 
 
emailAddress 

 required question; respondent’s email address 
 
In addition to the above variables already in the dataset, you will create other variables in the 
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following sections of this handout that will be used for data cleaning. 

 
 

 
Throughout this process click on the SAVE button frequently! Don’t lose 
your progress. 

 
 

II. Preparing EMS data: 
Prepare the Demographics tab in your EMS dataset.  Refer to the Preparing for Analysis 
handout. 
 

III. Step 1: Insert Three New Columns 

1. Insert three new columns before the origName column.  

a. Highlight columns: origName, agency, and agencyID, by clicking on the letter 
above origName and dragging to the letter above agencyID. 

b. Right click in the selection area and choose Insert. 

 

c. Name the first empty column Decision, the second column Notes, and the third 
column Name Different. 
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 We will use the Decision column to indicate whether we are going to KEEP or 
REMOVE records. 

 We will use the Notes column to indicate information about a record where it is 
not clear what action should be taken; it may require follow-up. 

 We will use the Name Different column to search for differences between 
origName and agency. 

 

IV. Step 2: Looking for Name Differences 
(NOTE: If you did not use the EMSC portal for your survey OR you did not list agency names 
individually in the portal you can skip to the next step, “Step 3: Identifying Duplicates – 
Important Considerations.”) 
 
We need to check the dataset for any records that may indicate someone accidently took the 
wrong survey.  

1. In the Name Different column, we are going to use a formula to calculate any differences 
between origName (entered by the survey software) and agency (entered by the 
respondent).  

i. Verify you are at the top of the dataset; use the scroll bar to scroll to the top. 

ii. Click in the first cell in the Name Different column.  

iii. We will need to enter a formula; and to do so, we simply click on the fx button 
(function button). This will tell Excel to open the Insert Function wizard. 
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iv. The formula we want to use is the IF formula. In the Insert Function wizard, type 

the key word IF into the Search for a function box. Click on Go.  

 

 

v. The IF function will show at the top of our list of functions. Select that function and 
click on the OK button. 

vi. The Function Arguments dialog box opens up. We are going to use the defined 
names that were created in the Preparing for Analysis handout to fill out the 
arguments in this box: 

i. Click inside the Logical_test box and then click on the Formulas tab and 
select Use in Formula. This will bring up all the variables in our dataset. 
Select origName (see image below). 
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ii. We need to check if the origName variable is different than the agency 
variable. To indicate that something is not equal to something else Excel uses 
the operator < >. Type the less than sign < followed by the greater than sign 
> into the Logical_test box: 

 

iii. Once again click Use in Formula located in the Formulas tab. Select agency.  
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iv. Click inside the Value_if_true box and type TRUE. 

v. Click inside the Value_if_false box and type FALSE. 

 

vi. Click on OK.  
 
If the value in the cell is FALSE, it means that the variables origName and 
agency are NOT listed or spelled differently for that row; if it is TRUE, it 
means they ARE listed or spelled differently. 

vii. Fill the formula down the dataset.   

i. Click on the first cell of the formula and find the small rectangle located in the 
bottom right hand corner of the box. Move the cursor over that rectangle and 
when it changes to a black cross double click with the mouse. The formula 
will fill down all of the rows. 
(NOTE: If you have any missing data in the origName column then the step 
above will not work. You will need to click and drag the black cross down the 
entire column to fill the formula in all of the rows.) 
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2. We can now review which records don’t match.  

a. Click on the filter box next to Name Different and 
filter on TRUE by un-checking the FALSE box. 
Click on OK to see which records are different 
(NOTE: Your dataset may not have any records 
that were identified as TRUE if so, you can move 
on to Step 3). 

You can tell you are in filter mode in your dataset 
by the following ways: 

1. The filter dropdown icon changes to a small 
funnel shape. 

 

2. The row numbers change color and are not 
in order. 

 

3. The word “clear” lights up in the Data tab when a filter is on. (NOTE: The 
highlighted filter icon below indicates that you have filters in your header 
row not that the data is filtered.) 

 

b. Scroll to the top of the dataset to verify that all the filtered records are visible.  
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The records displayed show differences between origName (entered by the survey 
software) and agency (entered by the respondent).  Most of the records are likely 
slight differences in how the EMS agency that was surveyed states their official 
name. This may be helpful in developing more accurate lists for the next survey 
period. 

c. Scan over the differences and make sure there are not any records which would be 
cause for concern. In the example below, there are two records that look suspicious. 
The first record is somewhat similar but it has the words “Medical Center” in the 
agency name. The second highlighted record shows two completely different 
agency names.  

 

3. You will need to mark your concerns in the Notes column.  
NOTE: For records where the names are completely different (such as the examples 
above), the reason could be due to one of the following: 

1. The EMS agency changed their name. 

2. The EMS agency lists their official name; this may include words such as “Inc,” 
“LLC,” or “DBA.” 

3. The respondent accidently clicked on the wrong EMS agency name in the survey 
portal. 

4. An EMS agency from out-of-state took the survey. 

5. A hospital that does not respond to 911 took the survey. 

6. A hospital-based EMS agency took the survey. 
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i. For this example, we’ll type the following into the Notes column next to both of 
these records: 
 
Not sure of correct EMS name; names very different. May need to call 
respondent to find out what happened. 

 

ii. Look at the records in your dataset and make appropriate follow-up notes for any 
concerns. 

4. Clear the filter from the dataset by clicking on the Data tab and then Clear located in the 
Sort & Filter box in the ribbon. This will clear all filters and show the entire dataset. 
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V. Step 3: Identifying Duplicates – Important Considerations 
Duplicates are often thought of as same name, same address, same phone, etc. However, they can 
be a little trickier. We will try to be as careful as possible. We need to consider the following: 

1. A record with similar or exact EMS agency names. 

a. For states/territories that used the EMSC survey portal with individually listed EMS 
agencies, the occurrence of this type of duplicate has been minimized. 

i. The variable origName can be used to narrow down occurrences of EMS 
agencies with similar names. This variable indicates the name the 
respondent clicked on when they took the survey. Reviewing this variable 
can help identify true duplicates as well as someone who took the wrong 
survey (see Step 2: Looking for Name Differences). 

ii. Compare all the other variables around these records. Look at the address, 
city, zip, or county.  

b. Duplicates with origName can happen (rare) if two people from the same EMS 
agency happened to complete the survey at the same time OR before the other 
person had finished the survey. 

c. If you do not have the origName variable in your dataset or you are still not 
completely satisfied, a similar agency name may or may not be a duplicate. 
Investigate further: 

i. Compare all the other variables around these records. Look at the address, 
city, zip, or county.  

ii. Are the two EMS agencies owned by a larger corporation and thus may 
actually be two separate EMS agencies? 

 Could it be Metro EMS in XXXX county and Metro EMS in YYYY 
county? 

iii. If you are not sure, enter information in the Notes column and call the 
EMS agencies in question before you remove the record. 

2. A record with similar or exact addresses. 

a. Look at the agency name. Are the names completely different? Investigate further: 

i. It could be two different EMS agencies. 
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 The respondent could have been from a corporate office over both 
of these EMS agencies and entered their address and not the 
physical location of the EMS agency.  

ii. It may be the same EMS agency. 

 “Metro EMS - Eva” may be the same as “Eva County Ambulance 
Service.” These could be mistaken as two separate records when 
they are one and the same; may depend on the accuracy of the list 
you started with. 

iii. If you are not sure, enter information in the Notes column and call the 
EMS agencies in question before you remove the record. 

b. Look at the name, phone, or emailAddress of the individual who completed the 
survey. 

i. Are the phone numbers or email addresses similar? 
(XXXX@theEMS.com or YYYY@theEMS.com) 

ii. If you are not sure, enter information in the Notes column and call the 
EMS agencies in question before you remove the record. 

3. A record completed by the same person. 

a. Look at agency, address, city, and county. Investigate further: 

i. Is the physical location of the EMS agencies different? 

ii. Could the same individual completing the survey be a representative of a 
corporation that owns both EMS agencies? 

iii. Was the data literally entered by the same person in behalf of two different 
EMS agencies (such as someone performing data entry for paper surveys)? 

iv. If you are not sure, enter information in the Notes column and call the 
EMS agencies in question before you remove the record. 

VI. Step 4: Duplicates 
We will need to search our dataset for duplicates. Using conditional formatting will make this 
search a lot easier. 
 
Conditional formatting usually looks down one column BUT it can also look across the fields in 
one record which can cause some confusion. The steps we will take are to minimize this effect. 
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The columns to consider reviewing are: origName, agency, agencyID, address, county, name, 
phone, and emailAddress. 

1. Select the origName column (or the agency column if you do not have this column) by 
clicking on the letter above the column. Go to the Home tab and click on Conditional 
Formatting in the Style box. Select Highlight Cells Rules > Duplicate Values. 

 

2. The Duplicate Values formatting dialog box will open. Leave the default selections and 
click on OK. 

 

3. What you may or may not see is that Excel will highlight records in that column that 
occur more than once in the dataset. The easiest way to see what was highlighted is to 
click on the filter button for the origName column and select Filter by Color then click 
on the light pink color swatch. 
 
(NOTE: If this option is not available in the filter box then no duplicates were found.) 
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4. Scroll to the top of your dataset. 

5. Sort the dataset by origName in ascending order. 

a. Click on the filter for origName and select Sort A to Z. 

6. The records identified in this example are for “Newton 
Agency.”  

 

7. Scroll across these records and look at the information in 
agency, agencyID, address, city, zip, county. Make sure this is 
a response from the exact same agency. 

8. We need to determine which record to keep. Listed below are some general guidelines. 
You will want to determine an order of operation (a rule) for your dataset and follow that 
rule every time you look at potential duplicates (for example: my rule may be “b, a, c” – 
but I would follow this order of operation every time): 

a.    Make a phone call to the EMS agency in order to follow-up and decide which 
record to keep. 

b. Review the information given by the respondent – name, phone, and 
emailAddress. Do you know who should have responded? Does their jobTitle 
make a difference? 

c.    Keep the most recently completed survey. 
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9. Let’s say that the rule I choose to use is the “a, b, c” rule as shown above. For this 

example, I would make the following notes in my dataset: 

a. Scroll the horizontal scroll bar all the way to the left so the Notes column is visible. 

b. In the Notes column describe your concern and the action you plan to take. In this 
example: 

1. For the first record shown – ResponseID “36351” click in the Notes 
column and type the following: 

Possible duplicate record with ResponseID 44441. Follow-up with 
agency to decide which record to keep. 

2. For the next record – ResponseID “44441” click in the Notes column and 
type the following: 

Possible duplicate record with ResponseID 36351. Follow-up with 
agency to decide which record to keep. 

 

c. Clear the filter from the dataset by clicking on the Data tab and then Clear located 
in the Sort & Filter box in the ribbon. This will clear all filters and show the entire 
dataset. 

For the next steps, we are going to select multiple columns and use Conditional Formatting. We 
can use it now successfully because we are NOT going to select origName and agency at the 
same time; this would result in almost every record identified as a duplicate.  Conditional 
Formatting would look across the rows and down the columns to identify duplicates.  You want 
to make sure you do not include columns with the same data when selecting multiple columns 
for Conditional Formatting. See example below: 
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10. Select the agency, agencyID, and address columns by clicking on their column letter 
while holding down the CTRL key. The CTRL key allows you to select multiple items. 

11. Go to the Home tab and click on Conditional Formatting in the Style box. Select 
Highlight Cells Rules > Duplicate Values. 

12. Click on the filter button for the agency column and select Filter by Color then click on 
the light pink color swatch. (NOTE: If this option is not available in the filter box then 
no duplicates were found.) 
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13.  Sort the dataset by agency in ascending order. 

a. Click on the filter for agency and select Sort A to Z. 

14. In our example, the following records are identified as duplicates: 

 

a. Newton Agency was already identified as a duplicate; however, Moose Meadow 
Agency was not. 

b. After reviewing the other data around Moose Meadow agency (origName, address, 
city, zip, county, name, phone, emailAddress), it seems to indicate that someone at 
“Moose Meadow Agency” may have accidently taken the survey for “Sasa Agency” 
(see the origName field). We had already found this discrepancy in the Name 
Different column but were not sure what caused it. Now that we checked for 
duplicates in the agency column we discovered more information.  (NOTE: 
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because the address was spelled slightly differently it was not highlighted as a 
duplicate.) 

In the Notes column for this example, we will describe the concern and the action to 
take:  

1. For the first record shown – ResponseID “34633” click in the Notes 
column and type the following: 

Possible duplicate record with ResponseID 44447. Follow-up with 
agency to decide which record to keep. 

2. For the second record – ResponseID “44447” click in the Notes column 
and add the following to your previous note: 

Possible duplicate record with ResponseID 34633. 

 

15. Clear the filter from the dataset by clicking on the Data tab and then Clear located in the 
Sort & Filter box in the ribbon. This will clear all filters and show the entire dataset. 

16. Follow steps 12-15 for each of the remaining fields: agencyID and address, to verify that 
there are no other obvious duplicates.   

17. Final Check. Review all the records in alphabetical order… to see if you notice anything 
else. 

a. Sort the dataset by agency in ascending order. 

1. Click on the filter for agency and select Sort A to Z. 

b. Scroll to the top of the dataset. 

c. Slowly scroll through all the names in the agency column to see if any other 
duplicates might have been missed based on small spelling differences. 

 
VII. Step 5: Air-only/Water-only/Tribal-only 
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Hopefully these types of EMS agencies were identified prior to surveying; however, just to be 
safe check your dataset for these types of EMS agencies that should have been EXCLUDED 
from the survey. 
 
(NOTE: The following will show one example of how to search for Air Only EMS agencies; use 
similar steps and terms relevant to your state/territory for all of these EMS types. Check the 
Appendix for a list of tribal EMS agencies in your state.) 

1. Select the agency column by clicking on the letter above the column. 

2. Go to the Home tab and click the Find 
& Select icon and then Find… located 
in the Editing box of the ribbon (far 
right side). 

3. The Find and Replace dialog box will 
open.  

a. Next to Find What type: air 

 

b. Click on Find Next 

4. Excel searches for the string “air” in the column you’ve selected. In this example, nothing 
was found. 

 

5. Let’s try a different term for air-only services. Click OK on the pop-up box that opened 
when no match was found. 
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6. Delete the term air and type: flight 

7. Click Find Next. 

8. Excel searches for the string “flight” in the selected column and pauses on “Pothos 
LifeFlight” 

 

9. If I didn’t already know, I would need to call the agency and find out if “Pothos 
LifeFlight” is an air-only service. If it is an air-only service, it must be removed as it was 
excluded from the survey.  
 
You would want to put a note in the Notes column; leaving the Find and Replace dialog 
box open scroll over to the Notes column for “Pothos LifeFlight and type the following: 

Could be an air-only service. Not sure. Call to verify. 
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10. Click on Find Next again to search for similar records and to record any important 

information.  In this example, no other records were found. Close the Find and Replace 
by clicking on the Close button. 

11. Repeat steps 1-10 for water or tribal-only EMS agencies using terms that are applicable 
to your state/territory; then continue with step 12. 

12. Clear the filter from the dataset by clicking on the Data tab and then Clear located in the 
Sort & Filter box in the ribbon. This will clear all filters and show the entire dataset. 

VIII. Step 6: Reviewing Notes and Making Decisions 

1. We’ve searched for duplicates and exclusions, now we need to follow-up on our notes. 

a.  Click on the filter next to Notes and uncheck the box next to Blanks; click on 
OK. This filter will only display the records for which we entered notes. 

 

In this example, we have six records for which no decision has been made. This 
is a good point to stop and actually perform the action needed. The following 
steps give examples of information that could have been received after calling 
the agencies in question. 

2. After calling “Moose Meadow Agency” and following our “a, b, c” rule (as discussed in 
Step 4 Duplicates: #8), we confirmed that the “Moose Meadow” accidentally took the 
survey for Sasa Agency and again under “Moose Meadow.” The record is a duplicate. 
The individual we talked to did not have any suggestions on which record to keep. We 
decide to keep the most recently completed survey. 
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a. Scroll all the way to the left side so that the LastEdit column is visible. Check the 

dates for both records. 

 

b. For the record – ResponseID “34633” click in the Decision column and type the 
following: 
 
KEEP 

c. Delete the text in the existing Notes column for that same record and type: 
 
Newest record; duplicate record with ResponseID 44447 

 

d. For the next record – ResponseID “44447” click in the Decision column and type 
the following: 
 
REMOVE 

e. Click in the Notes column for the same record; highlight the existing text and 
push the Delete key; type: 
 
Oldest record; duplicate record with ResponseID 34633. It appears that this 
EMS agency inadvertently took the survey for “Sasa Agency.” 

 

3. We also called to follow-up with “Newton Agency” but the respondents could not 
remember filling out the survey; we looked at the name, jobTitle, etc. and were still not 
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sure which record to keep. Using the last rule we are going to keep the most recently 
completed survey. 

d. Scroll the horizontal scroll bar all the way to the left. 

e. Look at the data in the LastEdit column. By reviewing the date and time the survey 
was completed you can deduce the most recently completed survey. 

f. We are going to keep the record with the ResponseID of “36351” as it has the 
newest date. 

1. For the first record shown – ResponseID “36351” click in the Decision 
column and type the following: 

KEEP 

2. Click in the Notes column for the same record, highlight the existing text 
and push the Delete key; type: 
 
Newest record; duplicate record with ResponseID 44441 

 

3. For the next record – ResponseID “44441” click in the Decision column 
and type the following: 

REMOVE 

4. Click in the Notes column for the same record, highlight the existing text 
and push the Delete key; type: 
 
Oldest record; duplicate record with ResponseID 36351 
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4. We also followed up with “Pothos LifeFlight” and discovered that they are indeed an air-

only service. In the Decision column of that record, type the following: 

REMOVE 

In the Notes column, highlight the text and push the Delete key; type: 

Air-Only Service 

 

5. The last agency we called was “Cougar Agency.” The individual who answered was from 
“Cougar Medical Center.” They indicated that they are not a 911 responder and were 
trying to take a survey on hospital agreements and guidelines. It appears they took the 
wrong survey.  

a.  In the decision column for that record type: 

REMOVE 

b. Click in the Notes column for the same record, highlight the existing text and 
push the Delete key; type: 

Hospital accidently took the survey for an EMS agency. 

 

6. All the notes have been reviewed and decisions made. Clear the filter from the dataset by 
clicking on the Data tab and then Clear located in the Sort & Filter box in the ribbon. 
This will clear all filters and show the entire dataset. 

IX. Step 7: Removing the Unnecessary Records 
We’ve now done a lot of cleaning. We will need to remove the records that should not be in the 
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dataset. 

1. Create a new worksheet 

a. At the bottom of Excel right after the worksheet called ALS_Equipment is the insert 
new worksheet button. Click on this button to create a new empty worksheet. 

 

b. Name this worksheet by double clicking in the worksheet name and typing 
Removed Records. 
NOTE: It is very important that you name this worksheet EXACTLY as this step 
indicates OR further steps will not work correctly. DO NOT enter a space after this 
name, etc. 

 

c. Press Enter when you are done. 

 

2. Go back to the Demographics Worksheet by click on that tab. If you don’t see that tab, 
click on the button in the worksheet navigator that will take you to the first worksheet 
(see image below). 
 

 

3. Scroll to the top of the dataset. 

4. Filter the Decision column by clicking on the filter button and un-checking the key word 
“KEEP” and un-checking the box next to blanks.  Click OK. 
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5. Scroll to the top of the dataset. 

6. Only the records we need to remove are shown. We are going to copy all of these rows 
and paste them into our Removed Records worksheet. 

a. Click on the number next to the header row (row 1) and drag down to the row 
number next to the last record. 
 
NOTE: The header row is selected. It is important that it is selected or the 
calculations performed later may not work. 

 

 

b. Click on the Home tab and select the Copy icon. 

c. Go to the Removed Records Worksheet by 
clicking on that tab; you may need to click on the 
icon shown below to skip to the last worksheet in 
your workbook. 

 

d. Select the very first cell in the worksheet (A1) 
and click on the Paste icon in the Home tab. 
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e. The information is pasted into the Records Removed worksheet. 

7. Go back to the Demographics tab. 

8. Click on any empty cell in the worksheet and press the ESC key on the keyboard to de-
select everything. 

9. This time select the first row of the first record in the dataset and drag to the last row.  
 
NOTE: This time DO NOT select the header row as you DO NOT want to delete this 
row. 

 

10. Right click in the selection area and select Delete Row. 

 

11. The records are removed from the Demographics tab. 

(NOTE: We are removing the records from the demographics tab in order to keep it 
accurate as to the demographics of the records that should be included in the final cleaned 
dataset. Also, some states/territories may have included extra survey questions for this 
survey and need to perform additional calculations in this tab.) 

The original records still exist in the untouched export of your data – remember we are 
working in a copy of the original dataset. 

-- 98 --



NEDARC Workshop “Analyzing Your State’s EMSC Performance Measure Data” 
Performance Measures 71, 72, 73, 76, & 77 

 
12. Clear the filter from the dataset by clicking on the Data tab and then Clear located in the 

Sort Filter box in the ribbon. This will clear all filters and show the entire dataset. 

13. You could delete the following columns if you would like to: Decision, Notes, and Name 
Different. However, it is nice to keep them in case we need an audit trail. DO NOT delete 
these columns if there are still decisions to be made. 

14. We also need to remove the records located in the Removed Records from our analysis 
tabs called: Online_Medical_Direction, Offline_Medical_Direction, BLS_Equipment, 
ALS_Equipment. 

a. Click on the worksheet called Online_Medical_Direction. 

 

b. Set-Up the Worksheet for Analysis 

1. See the Preparing for Analysis handout; however you do not need to 
define names at this time. 

c. Insert a column before agency by right clicking on that column’s letter and 
choosing Insert from the drop down menu. 

 

d. Call the new column: Delete 

e. Type or copy this formula into the first row of the Delete column: 
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=IF((MATCH(A2,'Removed Records'!A:A,0)>1),TRUE,#N/A) 
 
NOTE: The “0” above is a zero. NOT the letter “O.” 

Press Enter. 

f. Fill the formula down the dataset.   

i. Click on the first cell of the formula and find 
the small rectangle located in the bottom right 
hand corner of the box. Move the cursor over 
that rectangle and when it changes to a black 
cross double click with the mouse. The 
formula will fill down all of the rows. 

ii. This formula looks for matching records in 
the Removed Records worksheet. If no records are found it will display #N/A. If 
a match is found it will display TRUE. 

 

g. Filter the Delete column for values of TRUE by clicking on the filter button and un-
checking the box next to the “#N/A.” 

-- 100 --



NEDARC Workshop “Analyzing Your State’s EMSC Performance Measure Data” 
Performance Measures 71, 72, 73, 76, & 77 

 

 

h. Click on OK. 

i. Scroll to the top of the dataset. 

j. The list that comes up is the records that should be deleted from this worksheet. 

 

(NOTE: If you are wondering what happened to “Cougar Agency,” that agency did 
not respond to 911 calls so they were exited out of the survey before answering any 
other questions. There is an “N” in the field respond911 for that record – see the 
Removed Records tab.) 

k. Select the rows of the displayed records by clicking on the first row number and 
dragging to the last one; right click and select Delete Row. 
 
NOTE: This time DO NOT select the header row as you DO NOT want to delete 
this row. 
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l. The records are removed from the Online_Medical_Direction tab. 

m. Clear the filter from the dataset by clicking on the Data tab and then Clear located 
in the Sort Filter box in the ribbon. This will clear all filters and show the entire 
dataset. 

n. You may want to remove the Delete column from the worksheet if you have NO 
MORE follow-up left to perform. If you DO HAVE follow-up; leave the column in 
as it will automatically update as other records are put in the Removed Records tab. 

15. You MUST repeat #19 for each of the remaining tabs: Offline_Medical_Direction, 
BLS_Equipment, ALS_Equipment. A different number of records may be removed 
depending if an agency has transporting vehicles and what type of vehicles they have. 

X. Step 8: Verifying Your Work 
NOTE: The numbers calculated in these examples are from the student datasets. 

1. You always want to double check the cleaning you’ve done as it is easy to make a 
mistake AND it is good practice. Any good data manager has their work double checked. 

2. The best way to check your work is to have someone else go thru all of the steps you did 
and make sure they come up with the same answers. 

3. Another way to check your work is by using Filters. (Remember #2 is preferred.) 

4. For cleaning purposes, we are mainly going to check counts to make sure we have the 
correct number of records on each sheet in the Workbook.  
(NOTE: At any point in this process IF you find a mismatch in the counts you will 
probably want to start the verification process over AND then if the mismatch is still 
present re-do the cleaning by starting with a new copy of the ORIGINAL dataset.) 
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5. We will need to have the ORIGINAL dataset open as well as the copy you’ve been 

working in. We will not make any changes to the ORIGINAL dataset. 

6. In the ORIGINAL Workbook, scroll to the bottom of the Demographics tab.  

 

7. There were originally 202 rows in the ORIGINAL Demographics tab; one of the rows is 
a header row so there were 201 records, in this tab, or survey responses in the 
ORIGINAL dataset before cleaning. Close the ORIGINAL dataset. 

8. Switch to the Excel file of your CLEANED dataset and go to the Removed Records tab. 
Count the total number of records in this tab. There are four. 

 

This means that there should be a total of 197 records in the Demographics tab after we 
cleaned it (201 in the ORIGINAL dataset minus 4 in Removed Records). Click on the 
Demographics tab and scroll to the bottom. There are 197 records (198 – 1 header row = 
197). 

(NOTE: You want to make sure any filters are turned off.  Data ribbon, Clear button in 
the Sort & Filter box should be disabled.) 

 

9. We need to check the rest of the worksheets. Stay in your CLEANED dataset. For the 
Online_Medical_Direction and the Offline_Medical_Direction tabs, the total number of 
records present should be equal to the number of agencies in your Demographics tab that 
do not respond to 911.  
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a. In your Demographics tab scroll to the right until you see the respond911 column. 

Filter this column for those who answered “Y.”  

 

b.  In the bottom left corner of your Excel 
Workbook you will see the results of your filter; 
the number of records found for the criteria you 
gave. In this case, “193 of 197 records found.” 

c. We should have 193 records in both the Online_Medical_Direction and the 
Offline_Medical_Direction tab for the student dataset. 

d.Verify the total number of records in each tab.  
(NOTE: You want to make sure any filters are turned off in those worksheets.  
Data ribbon, Clear button in the Sort & Filter box should be disabled.) 

10. We are going to check the record count in the BLS_Equipment tab.  

a. Make sure you are in the Demographics tab and that all filters are turned off. For 
a record to be present in the BLS_Equipment tab, an agency must transport 
patients AND have greater than zero BLS vehicles. 

b.Scroll to the right in the Demographics tab to the vehBLS column and filter for all 
records that are greater than zero by un-checking the box next to zero AND that 
have no blanks (un-check the box next to Blanks) in the filter. Click on OK. 

(NOTE: We do not need to filter on transport = “Y” because the vehBLS 
variable would be blank if they had said “N.”) 
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c. Note the number of records found. In this case, “87 of 197 records found.” 

d.Go to the BLS_Equipment tab and there should be 87 records in the student 
dataset. 
(NOTE: You want to make sure any filters are turned off in this worksheet.  Data 
ribbon, Clear button in the Sort & Filter box should be disabled.) 

11. We are going to check the record count in the ALS_Equipment tab. 

a. Make sure you are in the Demographics tab and that all filters are turned off. For 
a record to be present in the ALS_Equipment tab, an agency must transport 
patients AND have greater than zero ALS vehicles. 

b.Scroll to the right in the Demographics tab to the vehALS column and filter for all 
records that are greater than zero by un-checking the box next to zero AND that 
have no blanks (un-check the box next to Blanks) in the filter. Click on OK. 

(NOTE: We do not need to filter on transport = “Y” because the vehALS 
variable would be blank if they had said “N.”) 
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c. Note the number of records found. In this case, “67 of 197 records found.” 

d.Go to the ALS_Equipment tab and there should be 67 records in the student 
dataset. 
(NOTE: You want to make sure any filters are turned off in this worksheet.  Data 
ribbon, Clear button in the Sort & Filter box should be disabled.) 

12. What we have done is make sure the counts are correct based on the number of records 
we deleted. One last step to verify is to make sure that none of the records in the 
Removed Records tab are in any of the other worksheets. 

a. Go to the Removed Records tab, make sure all filters are off. On a scrap of paper 
write down the ResponseIDs of the records you deleted. In this example: 44444, 
44447, 44441, and 44446. 

b.Go to each of the other tabs, make sure all filters are off and verify that none of 
those records are present. (NOTE: you can filter the ResponseID by selecting 
Sort Smallest to Largest in the filter. This will make it easier to look for the 
ResponseIDs that should NOT be present.) 
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c. If you found a record that should have been deleted BUT was not – DO NOT 
DELETE it. We already checked the counts in the steps above; something else 
has gone wrong. You will need to re-do the cleaning as we are not sure if a record 
was removed that should NOT have been removed or if something else happened. 

13. If all the steps in this section calculate properly, the dataset is now prepared for analysis. 
Remember you can always have another person double check your work. 
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 The analysis steps and screenshots in this section are based on 
the NEDARC survey software data variable names and survey 
organization. Your state variable names and/or order for this 
measure might be different. 

 
 The screenshots in this section are based on Excel 2007 for a 

PC. If you have a MAC or are using a 2003 Excel (or an older 
version) for your data analysis, not all of the steps might work 
and/or the screenshots might not correspond.  

 
 If you are using a MAC for your analysis, refer to the 

MAC Excel 2008 handouts in the Appendix. 

 If you are using 2003 Excel or older, refer to the Excel 
2003 handouts in the Appendix. 

 
Handouts in this section: 

1. PM 71 Analysis handout  

2. PM 71 Analysis Verification handout 

3. PM 71 Quality Assessment handout 
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Performance Measure 71: State/Territory Analysis 
 

I. List of variables for analysis: 
71 – Online Pediatric Medical Direction: 
 

1. emsLevel: highest level of state certification/licensure for the EMS agency.  
 Possible values: BLS, ALS 

 
2. tryContact: have providers at the EMS agency attempted to contact online medical 

direction when treating a pediatric patient in the past year. 
 Possible values: Y or N 

 
3. onlineAvailable: how often was on-line medical direction available to provide medical 

advice to your providers when they were treating pediatric patients during the past year. 
 Possible values: always, almostAlways, usually, occasionally, rarely, or never 

 
In addition to the above variables already in the dataset, you will create other variables in the 
following sections of this handout that will be used for data analysis. 

 
II. Steps for preparing and cleaning EMS data: 

1. Prepare your EMS dataset, refer to the Preparing for Analysis handout. 

2. Clean your EMS dataset prior to analyzing it. Refer to the Cleaning EMS Data handout. 

Note:  The target audience for this measure, according to the EMSC Program, is EMS agencies 
that respond to 911 emergency calls through ground vehicle, whether or not they transport 
patients from the scene to hospitals.  EMS agencies that are exclusively air or water services 
should be excluded from this measure.  Also, agencies that serve only a tribal population are to 
be excluded. If you have a type of EMS agency in your state that you believe should be 
excluded, please consult with your NEDARC technical assistance liaison. 

III. PM71 BLS Analysis Steps: 
1. We will start by analyzing our PM 71 data for BLS agencies.  You can find this data in the 

Online_Medical_Direction tab of the PM 71-73 Dataset Excel spreadsheet. 
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2. Scroll down to the bottom of your dataset to create three labels in the agency column. 

a. In the second blank row after the last record in the agency column, label the row 
as PM71 BLS Numerator.   

b. Label the next blank row in the agency column as PM71 BLS Denominator.  
c. Label the next blank row in the agency column as PM71 BLS Percentage. 
d. Highlight all 3 of these cells, and click on the bolding icon in the Home tab.  

3. Calculate the PM71 BLS Denominator by counting the number of agencies who indicated 
their highest level of state certification/licensure is BLS and have attempted to contact online 
medical direction when treating a pediatric patient in the past year.   

a. In the emsLevel column, select the cell to the right of PM71 BLS Denominator, 
and click on the fx icon.  (Note: PM71 BLS Denominator is the second label.) 

b. Next, we will search for the COUNTIFS function, using the Insert Function 
window.   

i. Enter Countifs in the Search for a function field and click on Go.   
ii. After you click Go, Excel will locate this function.  Verify that 

COUNTIFS is highlighted in the list of functions and click OK. 
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c. After you select OK, the Function Arguments box for the COUNTIFS function 
will appear.  To count the BLS agencies that have recently needed online medical 
direction, enter the following function arguments. 

i. Click in the Criteria_range1 argument box. 

1. Go to the Formulas tab of the Ribbon so you can click on the Use 
in Formula button. 

2. Select the emsLevel variable from the list of variables. 

3. This will insert emsLevel in the Criteria_range1 box.  Now enter 
“BLS” for Criteria1. Note: Include the quotation marks around 
BLS. 

ii. Continue entering the last two arguments, and click OK: 
Criteria_range2: tryContact 
Criteria2: “Y” 

(Note:  If you don’t have 
Criteria_range2 and Criteria2 
arguments then you are likely 
using a different function.  
Verify you are in the 
COUNTIFS (with an S on the 
end) function.) 

4. Next, we will calculate whether or not each agency met performance measure 71.  
According the EMSC Program, each agency meets this measure if they indicated that 
online medical direction is always or almostAlways available to provide medical advice 
to their providers when they were treating pediatric patients.  
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a. Insert a new column to the right of onlineAvailable, and label it as metPM71.  
We will use this column to determine whether or not each agency met this 
measure. 

 

b. Scroll up to the top of your dataset and click in the empty cell (row 2) directly 
below the metPM71 label, and click the fx icon.  Now we can search for the OR 
function, using the Insert Function window.   

i. Select All in the Or select a category drop down menu.   
ii. Visually search the alphabetical list of functions for the OR function. 

iii. Select OR in the list of functions and click OK. 

c. After you select OK, the Function Arguments box for the OR function will 
appear.  To determine if the agency in row 2 has met this measure, enter the 
following arguments into the Function Arguments box.  Remember, you can use 
the Use in Formula button to insert the onlineAvailable variable in the Function 
Arguments box. 
Logical1: onlineAvailable=“always”  
Logical2: onlineAvailable=“almostAlways” 

 
 

 

 

 

 

 

d. Next, copy the OR function down the metPM71 column to evaluate whether or 
not each agency met PM 71.  
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i. Click in the cell with the OR function from the previous step.  Hover over 
the lower right corner of the cell, until a dark black plus sign (+) appears.  

ii. Drag the plus sign down through the last row of data in the metPM71 
column.  This will populate the metPM71 column for each agency. 

5. Now we can calculate the PM71 BLS Numerator by counting the number of BLS 
agencies who attempted to contact online medical direction in the last year and found that 
it was always or almostAlways available.  To count these agencies, we will use the 
COUNTIFS function again. 

a. We need to add metPM71 to the Name Manager before using metPM71 in an 
Excel function (refer to the Preparing for Analysis handout for more information 
on the Name Manager). 

i. Highlight the column label and all of the rows with data in the metPM71 
column.  NOTE: Be sure to highlight only the rows with data and the 
column label. 

ii. Click on the Create from Selection button in the Formulas tab of the 
Ribbon.  
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iii. Check Top row in the Create Names from Selection dialog box so that 
Excel will name this column of data as metPM71. 

 
b. Now, we can compute the numerator for PM 71 BLS.  Click on the cell to the 

right of PM71 BLS Numerator, and click the fx icon.  Search for the 
COUNTIFS function, using the Insert Function window.   

i. Enter COUNTIFS in the Search for a function box and click on Go.   
ii. After you click Go, Excel will locate this function.  Verify that 

COUNTIFS is highlighted in the list of functions and click OK. 

c. After you select OK, the Function Arguments box will appear.  To count the 
number of BLS agencies who met the measure, enter the following arguments 
into the Function Arguments box.  Remember, you can use the Use in Formula 
button to select the emsLevel, tryContact and metPM71 variables.  
Criteria_range1: emsLevel  
Criteria1: “BLS”  
Criteria_range2: tryContact  
Criteria2: “Y” 
Criteria_range3: metPM71  
Criteria3: “TRUE” 

d. Use the scroll bar on the right side of the Functions Arguments box to scroll down 
to Criteria3. 
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6. Now, we can calculate the percent of BLS agencies who meet PM 71.  
a. Click on the cell to the right of PM71 BLS Percentage. 
b. Type = into this cell, to let Excel know you are entering a formula. 
c. Click on the cell with the value we calculated for PM71 BLS Numerator. 
d. Type / into this cell. 
e. Click on the value we calculated for PM71 BLS Denominator. 
f. Push the enter key to complete the formula. 

 
 

g. Format the PM71 BLS Percentage as a percent. 
i. Select the cell to the right of PM71 BLS Percentage. 
ii. Click on the % icon in the Home tab. 

7. Now you have calculated the PM 71 BLS Denominator and Numerator.  Record these 
values in the PRELIMINARY Performance Measure Results for EHB. 

IV. PM71 ALS Analysis Steps: 
1. Create three labels in the agency column starting with the second blank row after the PM71 

BLS Percentage. 
a. In the second blank row after PM71 BLS Percentage, label the row as PM71 ALS 

Numerator.   
b. Label the next blank row as PM71 ALS Denominator.  
c. Label the next blank row as PM71 ALS Percentage. 
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d. Highlight all 3 of these labels, and click on the bolding icon in the Home tab.  

2. Calculate the PM71 ALS Denominator by counting the number of agencies who indicated 
their highest level of state certification/licensure is ALS and have attempted to contact online 
medical direction when treating a pediatric patient in the past year.  To count these agencies, 
we will use the COUNTIFS function. 

a. Click on the cell to the right of PM71 ALS Denominator, and then click the fx icon.  
Search for the COUNTIFS function, using the Insert Function window.  Note: PM71 
ALS Denominator is the second label. 

i. Enter COUNTIFS in the Search for a function box and click on Go.   
ii. After you click Go, Excel will locate this function.  Verify that 

COUNTIFS is highlighted in the list of functions and click OK. 

b. After you select OK, the Function Arguments box will appear.  To count the number 
of ALS agencies who have attempted to contact online medical direction when 
treating a pediatric patient in the past year, enter the following arguments into the 
Function Arguments box.  Remember, you can use the Use in Formula button to 
select the emsLevel and tryContact variables. 

Criteria_range1: emsLevel  
Criteria1: “ALS”  
Criteria2_range: tryContact  

Criteria2: “Y” 
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3. Calculate the PM71 ALS Numerator by counting the number of ALS agencies who 
attempted to contact online medical direction in the last year and found that it was always or 
almostAlways available.  To count these agencies, we will use the COUNTIFS function 
again. 

a. Click on the cell to the right of PM71 ALS Numerator, and click the fx icon.  Search 
for the COUNTIFS function, using the Insert Function window.   
i. Enter COUNTIFS in the Search for a function box and click on Go.   

ii. After you click Go, Excel will locate this function.  Verify that COUNTIFS is 
highlighted in the list of functions and click OK. 

b. After you select OK, the Function Arguments box will appear.  To count the number 
of ALS agencies who met the measure, enter the following arguments into the 
Function Arguments box.  You can simply type in each variable name, or use the Use 
in Formula button to select the emsLevel, tryContact and metPM71 variables. 
Criteria_range1: emsLevel  
Criteria1: “ALS”  
Criteria2_range: tryContact  
Criteria2: “Y” 
Criteria_range3: metPM71  
Criteria3: “TRUE” 

i. Use the scroll bar on the right side of the Functions Arguments box to scroll down 
to Criteria3. 
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4. Now, we can calculate the percent of ALS agencies who meet PM 71.  Note: Use cell 

references (not the actual values) to calculate the percentage so that it will automatically 
update if you update any of the data per follow-up. 

a. Click on the cell to the right of PM71 ALS Percentage. 
b. Type = into this cell, to let Excel know you are entering a formula. 
c. Click on the value we calculated for PM71 ALS Numerator. 
d. Type / into this cell. 
e. Click on the value we calculated for PM71 ALS Denominator. 
f. Push the enter key to complete the formula. 

 

 
g. Format the PM71 ALS Percentage as a percent. 

i. First, click on the cell to the right of PM71 ALS Percentage. 
ii. Click on the % icon in the Home tab. 

5. Now you have calculated the PM 71 ALS Denominator and Numerator.  Record these 
values in the PRELIMINARY Performance Measure Results for EHB. 
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Performance Measure 71: Analysis Verification 
It is good practice to verify the accuracy of your analysis so that you can be confident in your results, 
especially because the Performance Measure results will be reported to the Federal EMSC Program.  
NEDARC suggests double checking your preliminary results and your final results after all follow-
up/data cleaning resolutions are incorporated.  If possible, NEDARC recommends that an independent 
person reviews your analysis prior to submitting your results to the Electronic Handbook (EHB). 

These instructions assume that the cleaning and analysis for the Performance Measure 71 EHB entry is 
completed.  Please refer to the PM 71 Analysis handout to review analysis steps and variable 
definitions.  The purpose of these instructions is to verify the PM 71 EHB results.  We will use filters to 
double check the results because we used formulas for the main analysis. 
 

I. Verify PM 71 BLS Results: 
1. PM 71 BLS Denominator  

a. Clear all filters 
b. Filter on all of the following: 

i. emsLevel=BLS   
ii. tryContact=Y 

c. How many records did Excel find? ________ (Note: this is your PM 71 BLS denominator.)   

2. PM 71 BLS Numerator  

a. Clear all filters 
b. Filter on all of the following: 

i. emsLevel=BLS   
ii. tryContact=Y  

iii. metPM71=TRUE 
c. How many records did Excel find? ________ (Note: this is your PM 71 BLS numerator.) 

3.  Calculate and record PM 71 BLS percentage: ________ 
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II. Verify PM 71 ALS Results: 
1. PM 71 ALS Denominator  

a. Clear all filters 
b. Filter on all of the following: 

i. emsLevel=ALS   
ii. tryContact=Y 

c. How many records did Excel find? ________ (Note: this is your PM 71 ALS denominator.) 
2. PM 71 ALS Numerator  

a. Clear all filters 
b. Filter on all of the following: 

i. emsLevel=ALS   
ii. tryContact=Y  

iii. metPM71=TRUE 
c. How many records did Excel find? ________ (Note: this is your PM 71 ALS numerator.) 

3. Calculate and record PM 71 ALS percentage:  ________ 

III. Compare your main analysis results to these verification results.  Any differences that you 
find should be investigated and resolved.  If you find any differences, you can try to identify 
the problem by: 
1. Review the formulas used in the main analysis. 
2. Repeat the main analysis steps. 

3. Repeat the verification steps (in this handout). 
4. Ask someone else to review your work. 

5. Ask someone else to follow both analysis methods and compare their results with your results. 
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Performance Measure 71: State/Territory Quality Assessment 
 
Now that the analysis is completed for the Performance Measure 71 EHB entry, you may want to further 
explore your online medical direction data.  For example, what percent of BLS agencies reported that 
online medical direction was rarely available; occasionally available; usually available? Who are these 
agencies, and how could we improve the availability of online medical direction in their area? What is 
the most common type of medical professional providing pediatric medical advice?  
These instructions assume that the cleaning and analysis for the Performance Measure 71 EHB entry is 
completed, but it is not necessary to complete the cleaning and analysis prior to creating these frequency 
tables.  Please refer to the PM 71 Analysis handout to review analysis steps and variable definitions.    
 

I. Quality Assessment: Frequency Tables of onlineAvailable and trainingLevel 
1. Clear all filters so that all data are showing in the Online_Medical_Direction tab. 

2. Insert a pivot table in your online medical direction tab.  We will use this pivot table to create 
frequency summaries. 

a. Scroll to the top of your dataset. 

b. In the Insert tab, click on the PivotTable icon.  

c. This will bring up the Create PivotTable dialog box.  We need to specify the dataset 
we want to summarize and where we want Excel to insert the pivot table. 

i. First, Choose the data that you want to analyze. 

1. Verify that Select a table or range is selected.  

2. Excel should provide a guess for the Table/Range.  The “marching 
ants” around a group of cells identifies the table/range Excel has 
chosen.  Verify that this Table/Range is the entire dataset, and that it 
does NOT include empty rows/columns.  If needed, click on the icon 
in the Table/Range field to select your entire dataset.  

“marching ants” 
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ii. Second, Choose where you want the PivotTable to be placed.  We will place 
the pivot table at the very bottom of our online medical direction worksheet. 

1. Choose Existing Worksheet. 

2. For the Location, choose the cell at least 4 rows below your last label. 

 
3. Now we have inserted an empty pivot table!  You will see 

the PivotTable Field List menu on the right side of the 
screen.  (Note: If you click outside of the pivot table then 
the PivotTable Field List menu will disappear.  Simply, 
click back in the pivot table area and the PivotTable Field 
List menu will appear again.)  

The top part of the PivotTable Field List menu contains all 
of the variables in your dataset (e.g., ResponseID, agency, 
emsLevel).  To build the frequency table, we will drag and 
drop these variables to different areas (Report Filter, 
Column Labels, Row Labels, Values) in the bottom part of 
the PivotTable Field List menu.  

4. Our goal is to create a frequency table with EMS levels 
(ALS, BLS) across the columns, and the options for online 
available (almostAlways, always, usually, occasionally, rarely) down the rows.   We will also 
want to filter on tryContact=“Y” to exclude the respondents who weren’t asked how often 
online medical direction was available.  

a. Click on emsLevel in the PivotTable Field List menu, and drag it down to the Column 
Labels area.   
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b. Click on onlineAvailable in the PivotTable Field List menu, and drag it down to the 
Row Labels area.   

c. Click on tryContact in the PivotTable Field List menu, and drag it down to the Report 
Filter area.  Now, you can see the shell frequency table (no summary data yet) taking 
shape in the Excel spreadsheet. 

d. To add the summary data to our table, drag agency to the Values area to tell Excel 
that agency is the identifier for each record in our dataset.  

e. Excel is currently counting the number of agencies in each category.  However, we 
want to summarize the percent of agencies.   

i. Click on Count of agency in the Values area, and select Value Field Settings. 
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ii. This will open the Value Field Settings dialog box.  In the Show values as tab, 
use the Show values as drop down box to select % of column.  You may need 
to use the scroll bar to navigate down to the % of column option. 

iii. Format the percentage to remove the decimal places by selecting the 
percentages and clicking on the icon to decrease decimal in the Home tab. 

f. Currently, the frequency table includes all agencies.  We need to exclude the 
respondents who weren’t asked how often online medical direction was available.   

i. Filter on tryContact=“Y” using the filter in our pivot table. 

g. Now we can examine the percent of BLS (and ALS) agencies who reported that 
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online medical direction was rarely available, occasionally available, and usually 
available.   

i. For example, in the student dataset 6% of ALS agencies and 5% of BLS 
agencies reported that online medical direction was rarely available to their 
providers.  

ii. Suppose we wanted to work with the ALS agencies who reported online 
medical direction was rarely available to develop an action plan to improve 
medical direction in their area.  To identify these agencies, double click on the 
percentage in the ALS column and rarely row (e.g., 6% in the student dataset).  
This will create a new tab showing ONLY the records that answered “rarely”.   

iii. We need to re-format the dataset so the contact information is readable. 
1. Make the agency column wide enough to fit all the contact 

information on 4 to 5 lines. To adjust the column width, place your 
mouse at the right edge of the agency column until you see the black 
cross with arrows, and drag your mouse to the desired width. 

2. Next, adjust the width of all the rows.  First, select all of the cells in 
the worksheet by clicking the rectangle in the top left corner, by 
column A and above row 1.  Then place your mouse between any two 
rows until you get the black cross with arrows and double-click to 
resize the preferably row height. 
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5. Recall that we also wanted to summarize trainingLevel to review the common types of 
medical professionals who are providing pediatric medical advice throughout our state.  
Luckily, pivot tables make it easy to change the variable we are summarizing. 

a. Go back to the Online_Medical_Direction tab.  Simply uncheck onlineAvailable and 
check trainingLevel in the PivotTable Field List area. 

b. Now we can examine the types of medical professionals who provide medical advice 
to the providers in our state.  For example, in the student dataset physicians are most 
likely to provide medical advice to providers from both BLS and ALS agencies.   

6. Pivot tables are dynamic because the summaries you create will update when the survey data 
is updated in the spreadsheet.  However, pivot tables do not update automatically.  If you 
change any data due to follow-up, you need to instruct Excel to update the pivot table. 

a. To update the pivot table, right click in the pivot table and choose Refresh. 
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 The analysis steps and screenshots in this section are based on 
the NEDARC survey software data variable names and survey 
organization. Your state variable names and/or order for this 
measure might be different. 

 
 The screenshots in this section are based on Excel 2007 for a 

PC. If you have a MAC or are using a 2003 Excel (or an older 
version) for your data analysis, not all of the steps might work 
and/or the screenshots might not correspond.  

 
 If you are using a MAC for your analysis, refer to the 

MAC Excel 2008 handouts in the Appendix. 

 If you are using 2003 Excel or older, refer to the Excel 
2003 handouts in the Appendix. 

 
Handouts in this section: 

1. PM 72 Analysis handout  

2. PM 72 Analysis Verification handout 

3. PM 72 Quality Assessment handout 
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Performance Measure 72: State/Territory Analysis 
 

I. List of variables for analysis: 
72 – Offline Pediatric Medical Direction: 
 

1. emsLevel: highest level of state certification/licensure for the EMS agency.  
 Possible values: BLS, ALS 

 
2. offlineProtocols: are written protocols or guidelines available for the treatment of 

pediatric patients. 
 Possible values: Y or N 

 
3. offlineAvailable: how often were pediatric protocols or guidelines physically available 

during emergency calls during the past year. 
 Possible values: always, almostAlways, usually, occasionally, rarely, or never 

 
In addition to the above variables already in the dataset, you will create other variables in the 
following sections of this handout that will be used for data analysis. 

 
II. Steps for preparing and cleaning EMS data: 

1. Prepare your EMS dataset, refer to the Preparing for Analysis handout. 

2. Clean your EMS dataset prior to analyzing it. Refer to the Cleaning EMS Data handout. 

Note:  The target audience for this measure, according to the EMSC Program, is EMS agencies 
that respond to 911 emergency calls through ground vehicle, whether or not they transport 
patients from the scene to hospitals.  EMS agencies that are exclusively air or water services 
should be excluded from this measure.  Also, agencies that serve only a tribal population are to 
be excluded. If you have a type of EMS agency in your state that you believe should be 
excluded, please consult with your NEDARC technical assistance liaison. 

III. PM 72 BLS Analysis Steps: 
1. We will start by analyzing our PM 72 data for BLS agencies.  You can find this data in the 

Offline_Medical_Direction tab of the PM 71-73 Dataset Excel spreadsheet. 
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2. Scroll down to the bottom of your dataset to create three labels in the agency column. 
a. In the second blank row after the last record in the agency column, label the row 

as PM72 BLS Numerator.   
b. Label the next blank row in the agency column as PM72 BLS Denominator.  
c. Label the next blank row in the agency column as PM72 BLS Percentage. 
d. Highlight all 3 of these cells, and click on the bolding icon in the Home tab.  

3. Calculate the PM72 BLS Denominator by counting the number of agencies who indicated 
their highest level of state certification/licensure is BLS.   

a. In the emsLevel column, select the cell to the right of PM72 BLS Denominator, 
and click on the fx icon.  (Note: PM72 BLS Denominator is the second label.)  

b. Next, search for the COUNTIF function, using the Insert Function window.   
i. Enter Countif in the Search for a function field and click on Go.   
ii. After you click Go, Excel will locate this function.  Verify that 

COUNTIF is highlighted in the list of functions and click OK. 
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c. After you select OK, the Function Arguments box for the COUNTIF function 
will appear.  To count the number of BLS agencies, enter the following function 
arguments. 

i. Click in the Range argument box. 
1. Go to the Formulas tab of the Ribbon so you can click on the Use 

in Formula button. 
2. Select the emsLevel variable from the list of variables. 

3. This will insert emsLevel in the Range box.  Now enter “BLS” for 
Criteria. (Note: Include the quotation marks around BLS.) 

 
4. Next, we will calculate whether or not the pediatric protocols/guidelines are always or 

almostAlways physically available (carried on the vehicle or by the providers) during 
emergency calls for each EMS agency.   
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a. Insert a new column to the right of offlineAvailable, and label it as 
carryProtocols.  We will use this column to determine whether or not the 
pediatric protocols/guidelines are always or almostAlways carried on the vehicle 
or by the providers. 

b. Scroll up to the top of your dataset and click in the empty cell (row 2) directly 
below the carryProtocols label, and click the fx icon.  Now we can search for the 
OR function, using the Insert Function window.   

i. Enter OR in the Search for a function box. 
ii. Select All in the Or select a category drop down menu and click on Go.   
iii. Select OR in the list of functions and click OK. 

c. After you select OK, the Function Arguments box for the OR function will 
appear.  To determine if the agency in row 2 has met this measure, enter the 
following arguments into the Function Arguments box.  Remember, you can use 
the Use in Formula button to insert the offlineAvailable variable in the Function 
Arguments box. 
Logical1: offlineAvailable=“always”  
Logical2: offlineAvailable=“almostAlways” 
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d. Next, copy the OR function down the carryProtocols column to evaluate whether 
or not protocols/guidelines are carried on the vehicle or by the providers at each 
agency.  

i. Click in the cell with the OR function from the previous step.  Hover over 
the lower right corner of the cell, until a dark black plus sign (+) appears.  

ii. Drag the plus sign down through the last row of data in the carryProtocols 
column.  This will populate the carryProtocols column for each agency.  

5. Now we can calculate the PM72 BLS Numerator by counting the number of BLS 
agencies who had written protocols or guidelines for the treatment of pediatric patients 
that were always or almostAlways physically available during emergency calls.  To 
count these agencies, we will use the COUNTIFS function. 

a. We need to add carryProtocols to the Name Manager before using 
carryProtocols in an Excel function. (Note: refer to the Preparing for Analysis 
handout for more information on the Name Manager.) 

i. Highlight the label and all of the rows with data in the carryProtocols 
column.  (Note: Be sure to highlight only the rows with data and the 
column label.) 

ii. Click on the Create from Selection button in the Formulas tab.  
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iii. Check Top row in the Create Names from Selection dialog box so that 
Excel will name this column of data as carryProtocols. 

 
b. Now, we can compute the numerator for PM 72 BLS.  Click on the cell to the 

right of PM72 BLS Numerator, and click the fx icon.  Search for the 
COUNTIFS function, using the Insert Function window.   

i. Enter COUNTIFS in the Search for a function box and click on Go.   
ii. After you click Go, Excel will locate this function.  Verify that 

COUNTIFS is highlighted in the list of functions and click OK. 
c. After you select OK, the Function Arguments box will appear.  To count the 

number of BLS agencies who met the measure, enter the following arguments 
into the Function Arguments box.  Remember, you can use the Use in Formula 
button to select the emsLevel, offlineProtocols and carryProtocols variables.  

Criteria_range1: emsLevel  
Criteria1: “BLS”  
Criteria_range2: offlineProtocols  
Criteria2: “Y” 
Criteria_range3: carryProtocols  
Criteria3: “TRUE” 

(Note:  If you only have range and Criteria arguments then you are likely using a 
different function.  Verify you are in the COUNTIFS (with an S on the end) 
function.) 

d. Use the scroll bar on the right side of the Functions Arguments box to scroll down 
to Criteria3. 
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6. Now, we can calculate the percent of BLS agencies who meet PM 72. Note: Use cell 
references (not the actual values) to calculate the percentage so that it will automatically 
update if you update any of the data per follow-up. 

a. Click on the cell to the right of PM72 BLS Percentage. 
b. Type = into this cell, to let Excel know you are entering a formula. 
c. Click on the cell with the value we calculated for PM72 BLS Numerator. 
d. Type / into this cell. 
e. Click on the value we calculated for PM72 BLS Denominator. 
f. Push the enter key to complete the formula. 

 
g. Format the PM72 BLS Percentage as a percent. 

i. Select the cell to the right of PM72 BLS Percentage. 
ii. Click on the % icon in the Home tab. 

7. Now you have calculated the PM 72 BLS Denominator and Numerator.  Record these 
values in the PRELIMINARY Performance Measure Results for EHB. 
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IV. PM72 ALS Analysis Steps: 
1. Create three labels in the agency column starting with the second blank row after the PM72 

BLS Percentage. 
a. In the second blank row after PM72 BLS Percentage, label the row as PM72 ALS 

Numerator.   
b. Label the next blank row as PM72 ALS Denominator.  
c. Label the next blank row as PM72 ALS Percentage. 
d. Highlight all 3 of these labels, and click on the bolding icon in the Home tab.  

 

2. Calculate the PM72 ALS Denominator by counting the number of agencies who indicated 
their highest level of state certification/licensure is ALS.  To count these agencies, we will 
use the COUNTIF function. 

a. Click on the cell to the right of PM72 ALS Denominator, and then click the fx icon.  
(Note: PM72 ALS Denominator is the second label. Search for the COUNTIF 
function, using the Insert Function window.)   

i. Enter COUNTIF in the Search for a function box and click on Go.   
ii. After you click Go, Excel will locate this function.  Verify that 

COUNTIF is highlighted in the list of functions and click OK. 
b. To count the number of ALS agencies, enter the following arguments into the 

Function Arguments box.  Remember, you can use the Use in Formula button to 
select the emsLevel variable. 
Range: emsLevel  
Criteria: “ALS”  
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3. Calculate the PM72 ALS Numerator by counting the number of ALS agencies who had 
written protocols or guidelines for the treatment of pediatric patients that were always or 
almostAlways physically available during emergency calls.  To count these agencies, we 
will use the COUNTIFS function again. 

a. Click on the cell to the right of PM72 ALS Numerator, and click the fx icon.  Search 
for the COUNTIFS function, using the Insert Function window.   
i. Enter COUNTIFS in the Search for a function box and click on Go.   
ii. After you click Go, Excel will locate this function.  Verify that COUNTIFS is 

highlighted in the list of functions and click OK. 

b. After you select OK, the Function Arguments box will appear.  To count the number 
of ALS agencies who met the measure, enter the following arguments into the 
Function Arguments box.  You can simply type in each variable name, or use the Use 
in Formula button to select the emsLevel, offlineProtocols and carryProtocols 
variables. 
Criteria_range1: emsLevel  
Criteria1: “ALS”  
Criteria2_range: offlineProtocols  
Criteria2: “Y” 
Criteria_range3: carryProtocols  
Criteria3: “TRUE” 

c. Use the scroll bar on the right side of the Functions Arguments box to scroll down to 
Criteria3. 
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4. Now, we can calculate the percent of ALS agencies who meet PM 72.  Note: Use cell 
references (not the actual values) to calculate the percentage so that it will automatically 
update if you update any of the data per follow-up. 

a. Click on the cell to the right of PM72 ALS Percentage. 
b. Type = into this cell, to let Excel know you are entering a formula. 
c. Click on the value we calculated for PM72 ALS Numerator. 
d. Type / into this cell. 
e. Click on the value we calculated for PM72 ALS Denominator. 
f. Push the enter key to complete the formula. 

 
g. Format the PM72 ALS Percentage as a percent. 

i. First, click on the cell to the right of PM72 ALS Percentage. 
ii. Click on the % icon in the Home tab. 

5. Now you have calculated the PM 72 ALS Denominator and Numerator.  Record these 
values in the PRELIMINARY Performance Measure Results for EHB. 
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Performance Measure 72: Analysis Verification 
It is good practice to verify the accuracy of your analysis so that you can be confident in your results, 
especially because the Performance Measure results will be reported to the Federal EMSC Program.  
NEDARC suggests double checking your preliminary results and your final results after all follow-
up/data cleaning resolutions are incorporated.  If possible, NEDARC recommends that an independent 
person reviews your analysis prior to submitting your results to the Electronic Handbook (EHB). 

These instructions assume that the cleaning and analysis for the Performance Measure 72 EHB entry is 
completed.  Please refer to the PM 72 Analysis handout to review analysis steps and variable 
definitions.  The purpose of these instructions is to verify the PM 72 EHB results.  We will use filters to 
double check the results because we used formulas for the main analysis. 
 

I. Verify PM 72 BLS Results: 
1. PM 72 BLS Denominator  

a. Clear all filters 
b. Filter on all of the following: 

i. emsLevel=BLS   
c. How many records did Excel find? ________ (Note: this is your PM 72 BLS denominator.)   

 

2. PM 72 BLS Numerator  
a. Clear all filters 

b. Filter on all of the following: 
i. emsLevel=BLS   

ii. offlineProtocols=Y  
iii. carryProtocols=TRUE 

c. How many records did Excel find? ________ (Note: this is your PM 72 BLS numerator.) 
3.  Calculate and record PM 72 BLS percentage: ________ 

-- 138 --



NEDARC Workshop “Analyzing Your State’s EMSC Performance Measure Data” 
Performance Measure 72: Verification 

II. Verify PM 72 ALS Results: 
1. PM 72 ALS Denominator  

a. Clear all filters 
b. Filter on all of the following: 

i. emsLevel=ALS   
c. How many records did Excel find? ________ (Note: this is your PM 72 ALS denominator.) 

2. PM 72 ALS Numerator  
a. Clear all filters 

b. Filter on all of the following: 
i. emsLevel=ALS   

ii. carryProtocols =Y  
iii. metPM72=TRUE 

c. How many records did Excel find? ________ (Note: this is your PM 72 ALS numerator.) 
3. Calculate and record PM 72 ALS percentage:  ________ 

III. Compare your main analysis results to these verification results.  Any differences that you 
find should be investigated and resolved.  If you find any differences, you can try to identify 
the problem by: 
1. Review the formulas used in the main analysis. 

2. Repeat the main analysis steps. 
3. Repeat the verification steps (in this handout). 

4. Ask someone else to review your work. 
5. Ask someone else to follow both analysis methods and compare their results with your results. 

 

-- 139 --



NEDARC Workshop “Analyzing Your State’s EMSC Performance Measure Data” 
Performance Measure 72: Quality Assessment 

 

Performance Measure 72: State/Territory Quality Assessment 
 
Now that the analysis is completed for the Performance Measure 72 EHB entry, you may want to further 
explore your offline medical direction data.  For example, what percent of BLS agencies reported that 
they do not have any written pediatric protocols or guidelines?  What percent of BLS agencies reported 
that offline medical direction was rarely available; occasionally available; usually available? Who are 
these agencies, and how could we improve the availability of offline medical direction in their area?  

These instructions assume that the cleaning and analysis for the Performance Measure 72 EHB entry is 
completed, but it is not necessary to complete the cleaning and analysis prior to creating these frequency 
tables.  Please refer to the PM 72 Analysis handout to review analysis steps and variable definitions.    
 

I. Quality Assessment: Frequency Tables of offlineProtocols and offlineAvailable 
1. Clear all filters so that all data are showing in the Offline_Medical_Direction tab. 
2. Insert a pivot table in your offline medical direction tab.  We will use this pivot table to 

create frequency summaries. 
a. Scroll to the top of your dataset. 
b. In the Insert tab, click on the PivotTable icon.  

 
c. This will bring up the Create PivotTable dialog box.  We need to specify the dataset 

we want to summarize and where we want Excel to insert the pivot table. 

i. First, Choose the data that you want to analyze. 

1. Verify that Select a table or range is selected.  
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2. Excel should provide a guess for the Table/Range.  The “marching 

ants” around a group of cells identifies the table/range Excel has 
chosen.  Verify that this Table/Range is the entire dataset, and that it 
does NOT include empty rows/columns.  If needed, click on the icon 
in the Table/Range field to select your entire dataset.  

ii. Second, Choose where you want the PivotTable to be placed.  We will place 
the pivot table at the very bottom of our offline medical direction worksheet. 

1. Choose Existing Worksheet. 
2. For the Location, choose the cell at least 4 rows below your last label. 

 

“marching ants” 
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3. Now we have inserted an empty pivot table!  
You will see the PivotTable Field List menu on 
the right side of the screen.  (Note: If you click 
outside of the pivot table then the PivotTable 
Field List menu will disappear.  Simply, click 
back in the pivot table area and the PivotTable 
Field List menu will appear again.)  
The top part of the PivotTable Field List menu 
contains all of the variables in your dataset (e.g., 
ResponseID, agency, emsLevel).  To build the 
frequency table, we will drag and drop these 
variables to different areas (Report Filter, 
Column Labels, Row Labels, Values) in the 
bottom part of the PivotTable Field List menu.  

4. Our goal is to create a frequency table with EMS 
levels (ALS, BLS) across the columns, and 
whether or not their agency has offline pediatric 
protocols/guidelines down the rows. 

a. Click on emsLevel in the PivotTable Field 
List menu, and drag it down to the Column 
Labels area.   

b. Click on offlineProtocols in the 
PivotTable Field List menu, and drag it 
down to the Row Labels area.  

c. To add the summary data to our table, drag 
agency to the Values area to tell Excel that 
agency is the identifier for each record in 
our dataset.  

d. Excel is currently counting the number of agencies in each category.  However, we 
want to summarize the percent of agencies.   

i. Click on Count of agency in the Values area, and select Value Field Settings. 
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ii. This will open the Value Field Settings dialog box.  In the Show values as tab, 
use the Show values as drop down box to select % of column.  You may need 
to use the scroll bar to navigate down to the % of column option. 

iii. Format the percentage to remove the decimal places by selecting the 
percentages and clicking on the icon to decrease decimal in the Home tab. 

 
e. Now we can examine the percent of BLS (and ALS) agencies who reported that their 

agency doesn’t have pediatric protocols/guidelines.  
i. For example, in the student dataset 2% of ALS agencies and 7% of BLS 

agencies reported that their agency has no written pediatric 
protocols/guidelines. 

ii. Suppose we wanted to work with the BLS agencies who reported having no 
written pediatric protocols/guidelines to develop an action plan to improve 
medical direction in their area.  To identify these agencies, double click on the 
percentage in the BLS column and “N” row (e.g., 7% in the student dataset).  
This will create a new tab showing ONLY the records that answered “No” for 
having written pediatric protocols/guidelines.   
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iii. We need to re-format the dataset so the contact information is readable. 

1. Make the agency column wide enough to fit all the contact 
information on 4 to 5 lines. To adjust the column width, place your 
mouse at the right edge of the agency column until you see the black 
cross with arrows, and drag your mouse to the desired width. 

 
2. Next, adjust the width of all the rows.  First, select all of the cells in 

the worksheet by clicking the rectangle in the top left corner, by 
column A and above row 1.  Then place your mouse between any two 
rows until you get the black cross with arrows and double-click to 
resize the preferably row height. 

 
5. Recall that we also wanted to summarize offlineAvailable to review the breakdown of how 

often offline pediatric protocols/guidelines were available during emergency calls.  Luckily, 
pivot tables make it easy to change the variable we are summarizing. 
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a. Simply uncheck offlineProtocols and check offlineAvailable in the PivotTable Field 
List area. 

b. The last tweak is to force the pivot table to only summarize the records from agencies 
who indicated that they had written pediatric protocols/guidelines because these are 
the only agencies who answered the offlineAvailable question.  To do this we need to 
add a report filter. 

i. Click on offlineProtocols in the PivotTable Field List menu, and drag it down 
to the Report Filter area.  

ii. Filter on offlineProtocols= “Y” using the filter we added to our pivot table in 
the previous step. 

iii. Now we can examine the percent of BLS (and ALS) agencies who reported 
that offline medical direction was rarely available, occasionally available, and 
usually available. 
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6. Pivot tables are dynamic because the summaries you create will update when the survey data 

is updated in the spreadsheet.  However, pivot tables do not update automatically.  If you 
change any data due to follow-up, you need to instruct Excel to update the pivot table. 

a. To update the pivot table, right click in the pivot table and choose Refresh. 

 

-- 146 --



Performance Measure 73: Pediatric 
Equipment 

 
 

 The analysis steps and screenshots in this section are based on 
the NEDARC survey software data variable names and survey 
organization. Your state variable names and/or order for this 
measure might be different. 

 
 The screenshots in this section are based on Excel 2007 for a 

PC. If you have a MAC or are using a 2003 Excel (or an older 
version) for your data analysis, not all of the steps might work 
and/or the screenshots might not correspond.  

 
 If you are using a MAC for your analysis, refer to the 

MAC Excel 2008 handouts in the Appendix. 

 If you are using 2003 Excel or older, refer to the Excel 
2003 handouts in the Appendix. 

 
Handouts in this section: 

1. PM 73 Analysis handout  

2. PM 73 Analysis Verification handout 

3. PM 73 Quality Assessment handout 
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Performance Measure 73: State/Territory Analysis 
 

I. List of variables for analysis: 
73 – Pediatric Equipment: 

 
 vehBLS: number of BLS vehicles reported by the agency (may also include ILS vehicles 

if applicable) 
 vehALS: number of ALS vehicles reported by the agency (may also include ILS vehicles 

if applicable) 
 b_SucCathTip_Num through b_PedTape_Num: the 35 individual BLS equipment items; 

the data reported for each item represents the number of BLS vehicles in the agency that 
carry that item. 

 a_SucCathTip_Num through a_ETTube8_Num: the 67 individual ALS equipment 
items; the data reported for each item represents the number of ALS vehicles in the 
agency that carry that item. 

 bCarryAll: the number of BLS vehicles that carry all 35 items on the BLS equipment list, 
as reported by the survey respondent. 

 aCarryAll: the number of ALS vehicles that carry all 67 items on the ALS equipment list, 
as reported by the survey respondent. 

 
In addition to the above variables already in the dataset, you will create other variables in the 
following sections of this handout that will be used for data analysis. 

 
II. Steps for preparing and cleaning EMS data: 

1. Prepare the Demographics tab of your EMS dataset if you have not already.  Refer to the 
Preparing for Analysis handout.  Prepare the BLS_Equipment and ALS_Equipment tabs in 
your EMS dataset.  Refer to the Preparing for Analysis handout.  However, for these two 
tabs of the EMS dataset, do not define variable names for every column of data as indicated 
in the last step of the Preparing for Analysis handout.  This PM 73 Analysis handout 
contains specific instructions for defining variable names. 

2. Clean the EMS dataset prior to analyzing it. Refer to the Cleaning EMS Data handout. 

3. Additional data cleaning steps that will need to be completed for PM 73: BLS Equipment 

Check Vehicle Totals (to verify that the total # of vehicles is correct) 

a. In the first row of the Demographics tab, go to the right of the vehALS column at the 
end of your data on the far right. Type in “vehCheck”  
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b. In row 2 of the vehCheck column, click on the fx button. Type IF into the search box, 
click Go, and then click OK at the bottom of the box.  

 

 

 

 

 

 

 

c. In the Logical_test box, type: vehBLS+vehALS=vehTotal, or select these names from 
the Use In Formula drop down list on the Formulas tab of the Ribbon. 
In the Value_if_true box type: TRUE 
In the Value_if_false box type: FALSE 
Click OK 
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d. Copy the formula that now 

populates this cell to the bottom 
of your dataset by dragging the 
black cross in the lower right 
hand corner down the column. 
You now have a result for each 
record that shows if the sum of 
BLS and ALS vehicles equals 
the total # of vehicles (TRUE) 
or not (FALSE). 
 

 

 

 

 

e. Filter for any values that are FALSE (Note: before performing this step, you will need 
to deactivate and then reactivate the filter function so that the function will apply to 
your vehCheck column). Examine these records to determine why the vehicle total 
entry is not equal to the sum of BLS and ALS vehicles, as this is an indication of 
incorrect data. Follow up contact will likely be needed. If the discrepancy can be 
resolved through follow up contact or from reviewing the comments, make the 
necessary changes to the data in your spreadsheet, and be sure to record what you 
changed and why in the Notes column. If contact cannot be made, and/or the 
discrepancy cannot be resolved, the record may need to be removed from the 
BLS_Equipment tab and/or the ALS_Equipment tab, but make sure you record what 
was removed and why so you can keep track. Contact your NEDARC rep if you need 
further assistance. 
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Check for Extreme Values (to identify possible errors in data entered) 

a. Now you will check to see if any vehicle 
values seem extreme. First, you must be 
sure to clear all filters. Using the 
vehBLS variable, sort from largest to 
smallest using the sort command from 
the filter dropdown button. This will 
arrange the data from records with the 
greatest number of BLS vehicles listed 
to the least. Doing this is another way for 
you to determine if the number of 
vehicles entered for BLS seems high and 
could be erroneous. If so, follow up may 
be needed to clarify the survey data. 
Again, be sure to record in the Notes 
column any changes made based on 
follow up, or if erroneous records need 
to be removed.  

 
 
(Since the data for ALS vehicles is also on the Demographics tab, clear all filters and 
perform the exact same steps using the vehALS variable. When finished, clear all 
filters.) 

 

 

Check for Values Out of Range (to identify if there are any entries that are not 
consistent with other data for that record) 

a. First, you will need to move from the Demographics tab to the BLS_Equipment tab. 
 
Create four new columns between the vehBLS column and the b_SucCathTip_Num 
column: 

i. bFollowUp 
ii. bMax 

iii. bOutOfRange 
iv. bNumOutOfRange  
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(The bFollowUp column will be used to mark any records that might need follow up 
to clarify some part of their survey data.) 

 

 

b. Define variable names for five columns: 1) vehBLS, 2) bFollowup, 3) bMax, 4) 
bOutOfRange, and 5) bNumOutOfRange..  Select the cells in the five columns 
beginning with the column names in the first row through the last row of data (see 
screen shot below).  In the Formulas tab, select Create from Selection.  In the pop-up 
window, make sure that only Top Row is checked, and click OK. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

-- 152 --



NEDARC Workshop “Analyzing Your State’s EMSC Performance Measure Data” 
Performance Measure 73 

 
c. Next you will create a name for the range of all BLS equipment items. Once this 

name is created, you will be able to refer to it when executing formulas—rather than 
continually selecting the equipment range—which will greatly simplify the cleaning 
and analysis process. 

i. Click on the Formulas tab on the ribbon. 

ii. Then click in row 2 of the b_SucCathTip_Num variable and drag across row 
2 to the b_PedTape_Num variable. 

iii. In the ribbon, click on Define Name and in the New Name window name this 
range of data “bEquipRange”. 

iv. In the box that says “Refers to” towards the bottom of the window, you must 
remove the dollar signs directly in front of both numbers “2” so that 
subsequent formulas will properly execute when copied.  Be sure to use your 
mouse to navigate inside the “Refers to” box.  If you use the arrow keys, it 
will change the reference and cause an error. 

v. Click OK. Excel has now created and stored for you a name for this data 
range! 
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d. Now you will determine the maximum value for each record. In the second row of the 

bMax column, invoke the MAX function through the steps below: 

i. type: 
  =max(  

ii. Click the Use In 
Formula button 
from the tool bar, 
scroll down the list, 
select 
bEquipRange 

iii. Press Enter or click 
anywhere outside of 
the cell 

iv. Fill the rest of the 
bMax column by 
copying this 
formula down to the 
last record. 
 
 
 
 
 

e. Compare the maximum value with the number of vehicles reported (Remember: 
individual equipment numbers should never be greater than the number of BLS 
vehicles entered, but you must check). In the second row of the bOutOfRange 
column, use the IF function and follow these steps:  

i. With cursor in the 
Logical_test box of 
the Function 
Arguments window, 
click on Use in 
Formula and select 
bMax from the list, 
type in the greater 
than sign >, and from 
Use in Formula 
select vehBLS from 
the list. 

 

ii. In Value_if_true box 
type: TRUE 
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iii. In Value_if_false box type: FALSE 

iv. Click OK 

v. Fill the rest of the bOutOfRange column by copying this formula down to the 
last record. 

 

f. Determine how frequently equipment values exceed the vehicle count. In the second 
row of the bNumOutOfRange column,  use the COUNTIF function and follow these 
steps: 

i. Click on the fx button, type “COUNTIF” in the search box, click Go, and click 
OK 
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ii. With cursor in the Range box of the Function Arguments window, click on 

Use in Formula and select bEquipRange from the list. 

iii. In the Criteria box, type in the greater than sign in quotations “>”, followed 
by an ampersand (&), and then click again on Use in Formula and select 
vehBLS, and click OK. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

iv. Fill the rest of the bNumOutOfRange column by copying this formula down 
to the last record. 
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g. Filter to see if there are any records where bOutOfRange is TRUE.  If there are any, 

it means that on at least one occasion these agencies reported more BLS vehicles 
carrying a particular piece of equipment than the total number of BLS vehicles 
reported by that agency. 

i. Look in the bNumOutOfRange cell for those records to see how frequently 
equipment values have exceeded the number of vehicles reported. Scroll 
across the record to see which equipment items are out of range. This 
information will be useful when contacting the agency to clarify the 
responses.  

ii. In the cell in the bFollowUp column for the record, enter TRUE and any other 
notes that explain what the discrepancy is and how it was resolved when you 
contacted the agency.  

 

 

iii. If the discrepancy cannot be resolved, the record should be removed, as it 
indicates the respondent did not understand the questions.  Scroll to the 
bottom of the dataset.  Click on the cell in column A about 12 rows after the 
data.  (We will need this blank space later.)  In this cell, type Removed BLS 
Equipment Records. 

iv. Select the entire row of data for the record that needs to be removed.  Then 
right-click and click Cut.  
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v. Scroll back to the bottom of the dataset.  Click on the cell in column A below 

the cell where you typed Removed BLS Equipment Records.  Right-click, then 
click Insert Cut Cells. 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
vi. In the followup column for this record that you just inserted, be sure to enter 

notes that explain why you removed this record.  Repeat steps iv through vi 
for each record that needs to be removed. 
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4. Additional data cleaning steps that will need to be completed for PM 73: ALS Equipment 

 

Check for Values Out of Range (to identify if there are any entries that are not 
consistent with other data for that record) 

a. First, you will need to move to the ALS_Equipment tab. Create four new columns 
between the vehALS column and the a_SucCathTip_Num column: 

i. aFollowUp 
ii. aMax 

iii. aOutOfRange 
iv. aNumOutOfRange  

 
(The aFollowUp column will be used to mark any records that might need follow up 
to clarify some part of their survey data.) 

 

b. Define variable names for five columns: 1) vehALS, 2) aFollowup, 3) aMax, 4) 
aOutOfRange, and 5) aNumOutOfRange.  Select the cells in the five columns 
beginning with the column names in the first row through the last row of data (see 
screenshot below).  In the Formulas tab, select Create from Selection.  In the pop-up 
window, make sure that only Top Row is checked, and click OK. 
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c. Next you will create a name for the range of all ALS equipment items. Once this 

name is created, you will be able to refer to it when executing formulas—rather than 
continually selecting the equipment range—which will greatly simplify the cleaning 
and analysis process. 

i. Click on the Formulas tab on the ribbon. 

ii. Then click in row 2 of the a_SucCathTip_Num variable and drag across row 
2 to the a_ETTube8_Num variable. 

iii. In the ribbon, click on Define Name and in the New Name window name this 
range of data “aEquipRange”. 

iv. In the box that says “Refers to” towards the bottom of the window, you must 
remove the dollar signs directly in front of both numbers “2” so that 
subsequent formulas will properly execute when copied.  Be sure to use your 
mouse to navigate inside the “Refers to” box.  If you use the arrow keys, it 
will change the reference and cause an error. 

v. Click OK. Excel has now created and stored for you a name for this data 
range! 
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d. Now you will determine the maximum value for each record. In the second row of the 

aMax column, invoke the MAX function through the steps below: 

i. type:  =max(  
ii. Click the Use In 

Formula button from 
the tool bar, scroll 
down the list, select 
aEquipRange 

iii. Press Enter or click 
anywhere outside of 
the cell 

iv. Fill the rest of the 
aMax column by 
copying this formula 
down to the last 
record. 

 
 

e. Compare the maximum value with the number of vehicles reported (Remember: 
individual equipment numbers should never be greater than the number of ALS 
vehicles entered, but you must check). In the second row of the aOutOfRange 
column, use the IF function and follow these steps:  

i. With cursor in the 
Logical_test box of the 
Function Arguments 
window, click on Use in 
Formula and select 
aMax from the list, type 
in the greater than sign 
>, and from Use in 
Formula select vehALS 
from the list. 

ii. In Value_if_true box 
type: TRUE 

iii. In Value_if_false box 
type: FALSE 

iv. Click OK 

v. Fill the rest of the 
aOutOfRange column 
by copying this formula 
down to the last record. 
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f. Determine how frequently 

equipment values exceed 
the vehicle count. In the 
second row of the 
aNumOutOfRange column,  
use the COUNTIF function 
and follow these steps: 

i. Click on the fx 
button, type 
“COUNTIF” in the 
search box, click Go, 
and click OK 

ii. With cursor in the 
Range box of the 
Function Arguments 
window, click on 
Use in Formula and 
select aEquipRange 
from the list. 

iii.  In the Criteria box, type in the greater than sign in quotations “>”, followed 
by an ampersand (&), and then click again on Use in Formula and select 
vehALS, and click OK. 
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iv. Fill the rest of the aNumOutOfRange column by copying this formula down 

to the last record. 

g. Filter to see if there are any records where aOutOfRange is TRUE.  If there are any, 
it means that on at least one occasion these agencies reported more ALS vehicles 
carrying a particular piece of equipment than the total number of ALS vehicles 
reported by that agency. 

i. Look in the aNumOutOfRange cell for those records to see how frequently 
equipment values have exceeded the number of vehicles reported. Scroll 
across the record to see which equipment items are out of range. This 
information will be useful when contacting the agency to clarify the 
responses.  

ii. In the cell in the aFollowUp column for the record, enter TRUE and any other 
notes that explain what the discrepancy is and how it was resolved when you 
contacted the agency.  

iii. If the discrepancy cannot be resolved, the record should be removed, as it 
indicates the respondent did not understand the questions.  Scroll to the 
bottom of the dataset.  Click on the cell in column A about 12 rows after the 
data.  (We will need this blank space later.)  In this cell, type Removed ALS 
Equipment Records. 

iv. Select the entire row of data for the record that needs to be removed.  Then 
right-click and click Cut.  
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v. Scroll back to the bottom of the dataset.  Click on the cell in column A below 
the cell where you typed Removed ALS Equipment Records.  Right-click, 
then click Insert Cut Cells. 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
vi. In the followup column for this record that you just inserted, be sure to enter 

notes that explain why you removed this record.  Repeat steps iv through vi 
for each record that needs to be removed. 
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III. PM 73 BLS Analysis Steps: 
1. Go to the BLS_Equipment tab of your dataset.  Clear all filters so that all data are showing. 

2. Create two new columns: bMin and bNumerator to the right of the bCarryAll column.  bMin 
is the minimum number of BLS patient care units reported in the range of equipment items.  
The true number of patient care units carrying all pieces of equipment cannot be greater than 
the bMin.  bNumerator is the smaller of bMin and bCarryAll and is used in the calculation 
for the numerator for PM 73 BLS.   

3. Define the bMin column. 

a. Click in the cell in the second row of the bMin column.  Click on the fx button.  Use 
the MIN function with the following argument: 

Number1: bEquipRange 
Click OK  

 

 

 

 

 

 

 

 

 

   

b. Fill the rest of the bMin column by copying this formula. 
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4. Define the bNumerator column to be the smaller of the two values bMin and bCarryAll. 

a. Click in the cell in the second row of the bNumerator column.  Click on the fx button.  
Use the MIN function with the following arguments: 

Number1: the cell in the second row of the bCarryAll column 
Number2: the cell in the second row of the bMin column 
Click OK 
(Note: For this step, be sure to use the cell references as in the picture below.  If 
you use the defined names bCarryAll and bMin here, the MIN function will not 
work correctly.) 

  

 

 

 

 

 

 

 

 

b. Fill the rest of the bNumerator column by copying this formula. 

 

5. Define variable names for the bCarryAll, bMin, and bNumerator columns.  Select the cells 
in the bCarryAll, bMin, and bNumerator columns beginning with the column names in the 
first row through the last row of data (see screenshot below).  In the Formulas tab, select 
Create from Selection.  In the pop-up window, make sure that only Top Row is checked, and 
click OK.   
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6. In the second blank row after the last data record, 

type BLSNumerator in the cell in the bMin column.  
Make sure to leave a blank row between the data and 
your calculations; this is to distinguish between the 
two when applying filters.  In the cell below the cell 
labeled BLSNumerator, type BLSDenominator.  In 
the cell below that, type BLSPercent. 

 

 

7. Calculate the PM 73 BLS Denominator: the total number of BLS patient care units.  Click 
in the cell to the right of the cell labeled BLSDenominator.  Click the fx button.  Use the 
SUM function with the following argument: 

Number1: vehBLS 
Click OK 
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8. Calculate the PM 73 BLS Numerator: the number of BLS patient care units that carry all 

BLS equipment items.  Click in the cell to the right of the cell labeled BLSNumerator.  Click 
the fx button.  Use the SUM function with the following argument: 

Number1: bNumerator 
Click OK 

  

 

 

 

 

 

 

 

 

 

 

9. Calculate the percent of BLS patient care units that carry all BLS equipment items.   

a. In the cell to the right of BLSPercent, 
type = 

b. Click on the cell with the value we 
calculated for BLSNumerator 

c. Type / 

d. Click on the cell with the value we 
calculated for BLSDenominator.  
Then press Enter 
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e. Click on the cell you just 
calculated and then click the % 
symbol on the Home tab.  Click 
on the Increase Decimal or 
Decrease Decimal symbols 
next to the % symbol to give a 
more or less precise 
percentage. 

 
 
 
 
 
 
10. Now you have calculated the PM 73 BLS Denominator and Numerator.  Record these 

values in the PRELIMINARY Performance Measure Results for EHB. 
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IV. PM 73 ALS Analysis Steps: 
1. Go to the ALS_Equipment tab of your dataset.  Clear all filters so that all data are showing. 

2. Create two new columns: aMin and aNumerator to the right of the aCarryAll column.  aMin 
is the minimum number of ALS patient care units reported in the range of equipment items.  
The true number of patient care units carrying all pieces of equipment cannot be greater than 
the aMin.  aNumerator is the smaller of aMin and aCarryAll and is used in the calculation 
for the numerator for PM 73 ALS.   

3. Define the aMin column. 

a. Click in the cell in the second row of the aMin column.  Click on the fx button.  Use 
the MIN function with the following argument: 

Number1: aEquipRange 
Click OK  

 

 

 

 

 

 

 

 

 

 

 

b. Fill the rest of the aMin column by copying this formula. 
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4. Define the aNumerator column to be the smaller of the two values aMin and aCarryAll. 

a. Click in the cell in the second row of the aNumerator column.  Click on the fx button.  
Use the MIN function with the following arguments: 

Number1: the cell in the second row of the aCarryAll column 
Number2: the cell in the second row of the aMin column 
Click OK 
(Note: For this step, be sure to use the cell references as in the picture below.  If 
you use the defined names aCarryAll and aMin here, the MIN function will not 
work correctly.) 

 

  

 

 

 

 

 

 

b. Fill the rest of the aNumerator column by copying this formula. 

 

5. Define variable names for the aCarryAll, aMin and aNumerator columns.  Select the cells in 
the aCarryAll, aMin and aNumerator columns beginning with the column names in the first 
row through the last row of data (see screenshot below).  In the Formulas tab, select Create 
from Selection.  In the pop-up window, make sure that only Top Row is checked, and click 
OK.   
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6. In the second blank row after the last data 

record, type ALSNumerator in the cell in the 
aMin column.  Make sure to leave a blank row 
between the data and your calculations; this is 
to distinguish between the two when applying 
filters.  In the cell below the cell labeled 
ALSNumerator, type ALSDenominator.  In the 
cell below that, type ALSPercent. 

 

 

 

7. Calculate the PM 73 ALS Denominator: the total number of ALS patient care units.  Click 
in the cell to the right of the cell labeled ALSDenominator.  Click the fx button.  Use the 
SUM function with the following argument: 

Number1: vehALS 
Click OK 
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8. Calculate the PM 73 ALS Numerator: the number of ALS patient care units that carry all 

ALS equipment items.  Click in the cell to the right of the cell labeled ALSNumerator.  Click 
the fx button.  Use the SUM function with the following argument: 

Number1: aNumerator 
Click OK 
 

 

 

 

 

 

 

 

 

 

 

 

9. Calculate the percent of ALS patient care units that carry all ALS equipment items.   

a. In the cell to the right of ALSPercent, 
type = 

b. Click on the cell with the value we 
calculated for ALSNumerator 

c. Type / 

d. Click on the cell with the value we 
calculated for ALSDenominator.  
Then press Enter 
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e. Click on the cell you just 

calculated and then click the 
% symbol on the Home tab.  
Click on the Increase Decimal 
or Decrease Decimal symbols 
next to the % symbol to give a 
more or less precise 
percentage. 

 
 
 
 
 
 
10. Now you have calculated the PM 73 ALS Denominator and Numerator.  Record these 

values in the PRELIMINARY Performance Measure Results for EHB. 
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Performance Measure 73: Analysis Verification 
 
It is good practice to verify the accuracy of your analysis so that you can be confident in your results, 
especially because the Performance Measure results will be reported to the Federal EMSC Program.  
NEDARC suggests double checking your preliminary results and your final results after all follow-
up/data cleaning resolutions are incorporated.  If possible, NEDARC recommends that an independent 
person reviews your analysis prior to submitting your results to the Electronic Handbook (EHB). 

These instructions assume that the cleaning and analysis for the Performance Measure 73 EHB entry is 
completed.  Please refer to the PM 73 Analysis handout to review analysis steps and variable 
definitions.  The purpose of these instructions is to verify the PM 73 EHB analysis results.   

 

I. Verify PM 73 BLS Results: 
1. PM 73 BLS Values Out of Range  

a. Go to the BLS_Equipment tab of your dataset.  Clear all filters. 
b. Verify that you have defined bEquipRange  and bMax correctly.  Double-click the cell in 

row 2 of the bMax column and do the following checks. 

 Check that =MAX(bEquipRange) appears in the formula bar next to the fx button.   

 Because you double-clicked in the cell, and because bEquipRange is part of the 
formula, Excel outlines the BLS equipment range with a blue box.  Check that the 
outlined section is in row 2 and starts in the b_SucCathTip_Num column and ends 
in the b_PedTape_Num column.  Press the Esc key to exit this cell. 

 
 

 
 

c. Do these same checks (above) for the cell in the last row of data in the bMax column and 
for at least one other cell in the bMax column. 

d.  Verify that you have defined bOutOfRange correctly.  Click on the cell in row 2 of the 
bOutOfRange column, checking that =IF(bMax>vehBLS,TRUE,FALSE) appears in the 
formula bar.  Do this same type of check for the last cell and at least one other cell in the 
bOutOfRange column. 
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e. Filter on bOutOfRange=TRUE.  If this filter returns any records, there is at least one value 

in the equipment range (b_SucCathTip_Num through b_PedTape_Num) that is greater 
than the value in vehBLS for that record.  That means the data is still not clean.  Any record 
where bOutOfRange=TRUE requires follow-up.  If the out of range values cannot be 
resolved, these records should be removed from the BLS_Equipment tab of your dataset.  
Refer to the PM 73 Analysis handout for instructions on how to remove these records. 

 

2. PM 73 BLS Denominator  
a. Clear all filters. 

b. Select all of the cells of data in the vehBLS column beginning with row 2 and ending with 
the last row of data.  Along the bottom of the Excel Window the Sum of the values in the 
selected cells should appear.  If it does not, right-click on the Status Bar (located at the 
bottom of the Excel window beneath the worksheet tabs) and check Sum. 

 
 

 
 

 
 

 
 

 
 

 
c. What is the Sum? ________ (Note: this is your PM 73 BLS denominator.) 

 
3. PM 73 BLS Numerator  

a. Clear all filters. 

b. Select the cell in row 2 of the bMin column and check that =MIN(bEquipRange) appears in 
the formula bar next to the fx button.  Do this same check for the cell in the last row of data 
in the bMin column and for at least one other cell in the bMin column. 
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c. Select the cell in row 2 of the bNumerator column and check that the MIN function 

appears in the formula bar next to the fx button and that it refers to the values in row 2 of 
the bCarryAll and bMin columns.  Do this same check for the cell in the last row of data in 
the bNumerator column and for at least one other cell in the bNumerator column.  The 
formula should look the same except that the row reference in the formula should change.  
Also, spot-check a few rows of data to make sure the value in the bNumerator column is 
always equal to the smaller (minimum) of the values in the bCarryAll and bMin columns. 
 

 
 

 

 
d. Select all of the cells of data in the bNumerator column beginning with row 2 and ending 

with the last row of data.  Along the bottom of the Excel Window the Sum of the values in 
the selected cells should appear. 

 
e. What is the Sum? ________ (Note: this is your PM 73 BLS numerator.) 

 
 

4. Calculate and record PM 73 BLS percentage:  ________ 
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II. Verify PM 73 ALS Results: 
1. PM 73 ALS Values Out of Range  

a. Go to the ALS_Equipment tab of your dataset.  Clear all filters. 

b. Verify that you have defined aEquipRange  and aMax correctly.  Double-click the cell in 
row 2 of the aMax column and do the following checks. 

 Check that =MAX(aEquipRange) appears in the formula bar next to the fx button.   

 Because you double-clicked in the cell, and because aEquipRange is part of the 
formula, Excel outlines the ALS equipment range with a blue box.  Check that the 
outlined section is in row 2 and starts in the a_SucCathTip_Num column and ends 
in the a_ETTube8_Num column.  Press the Esc key to exit this cell. 

c. Do these same checks (above) for the cell in the last row of data in the aMax column and 
for at least one other cell in the aMax column. 

d.  Verify that you have defined aOutOfRange correctly.  Click on the cell in row 2 of the 
aOutOfRange column, checking that =IF(aMax>vehALS,TRUE,FALSE) appears in the 
formula bar.  Do this same type of check for the last cell and at least one other cell in the 
aOutOfRange column.   

e. Filter on aOutOfRange=TRUE.  If this filter returns any records, there is at least one value 
in the equipment range (a_SucCathTip_Num through a_ETTube8_Num) that is greater 
than the value in vehALS for that record.  That means the data is still not clean.  Any record 
where aOutOfRange=TRUE requires follow-up.  If the out of range values cannot be 
resolved, these records should be removed from the ALS_Equipment tab of your dataset.  
Refer to the PM 73 Analysis handout for instructions on how to remove these records. 

 

 
2. PM 73 ALS Denominator  

a. Clear all filters. 
b. Select all of the cells of data in the vehALS column beginning with row 2 and ending with 

the last row of data.  Along the bottom of the Excel Window the Sum of the values in the 
selected cells should appear.  If it does not, right-click on the Status Bar (located at the 
bottom of the Excel window beneath the worksheet tabs) and check Sum. 
 

c. What is the Sum? ________ (Note: this is your PM 73 ALS denominator.) 
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3. PM 73 ALS Numerator  

a. Clear all filters. 

b. Select the cell in row 2 of the aMin column and check that =MIN(aEquipRange) appears in 
the formula bar next to the fx button.  Do this same check for the cell in the last row of data 
in the aMin column and for at least one other cell in the aMin column. 

c. Select the cell in row 2 of the aNumerator column and check that the MIN function 
appears in the formula bar next to the fx button and that it refers to the values in row 2 of 
the aCarryAll and aMin columns.  Do this same check for the cell in the last row of data in 
the aNumerator column and for at least one other cell in the aNumerator column.  The 
formula should look the same except that the row reference in the formula should change.  
Also, spot-check a few rows of data to make sure the value in the aNumerator column is 
always equal to the smaller (minimum) of the values in the aCarryAll and aMin columns. 

d. Select all of the cells of data in the aNumerator column beginning with row 2 and ending 
with the last row of data.  Along the bottom of the Excel Window the Sum of the values in 
the selected cells should appear. 
 

e. What is the Sum? ________ (Note: this is your PM 73 ALS numerator.) 
 

4. Calculate and record PM 73 ALS percentage:  ________ 
 

 

III. Compare these verification results with the results from your main analysis.  If 
all preparing, cleaning and analysis steps were properly followed, the numerator 
and denominator numbers should be the same in the verification steps as what 
you produced in the main analysis steps. Any differences that you find should be 
investigated and resolved.  If you find any differences, you can try to identify the 
problem by: 
1. Reviewing the formulas used in the main analysis. 
2. Repeating the main analysis steps. 

3. Repeating the verification steps (in this handout). 
4. Asking someone else to review your work. 

5. Asking someone else to follow both analysis methods and compare their results with your 
results. 
 
Also, please don’t hesitate to contact your NEDARC rep if you have further analysis questions 
or need help with any of the steps above. 
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Performance Measure 73: State/Territory Quality Assessment 
 
The numbers needed for the Performance Measure 73 EHB entries have been calculated, but you may 
want to do some quality assessment to better understand your equipment data.  For each individual 
equipment item, what is the percent of patient care units that carry that item?  Which equipment items 
are most often carried by patient care units?  Which items are least often carried?  What is the average 
percent of equipment items carried by patient care units? 
 

I. Quality Assessment: Analyze individual Pediatric Equipment 
BLS Equipment 
1. The cleaning and analyses for the Performance Measure 73 EHB entries should be completed 

prior to doing this analysis because the following steps build upon that cleaning and analysis. 

2. Go to the BLS_Equipment tab of your dataset.  Clear all filters so that all data are showing. 

3. For each BLS equipment item, calculate the number of BLS patient care units that carry that 
item.  In the second blank row after the last data record, type bEquipNumerator in the cell in 
the bNumOutOfRange column.  Make sure to leave a blank row between the data and your 
calculations; this is to distinguish between the two when applying filters. 

a. Click in the cell to the right of the cell where you just typed bEquipNumerator.  This 
should be in the b_SucCathTip_Num column.  Click on the fx button.  Use the SUM 
function with the following argument: 

Number1: the range of all values in the b_SucCathTip_Num column.  We need to 
use datasheet references and dollar signs in front of the row references in this 
function so that these formulas will still be valid when we copy these cells to a 
new datasheet later.  In the example in the picture below, the 
b_SucCathTip_Num column is column H, and the data begins in row 2 and ends 
in row 88, so the range in the function is BLS_Equipment!H$2:H$88.  Copy this 
range exactly for your data, changing only the “H” (in both places) and the “88” 
as appropriate for your dataset. 
Click OK 

 
b. Copy this formula horizontally across all of the BLS equipment item columns 

(b_SucCathTip_Num through b_PedTape_Num). 
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4. For each BLS equipment item, calculate the number of BLS patient care units that should 
carry that item.  This is simply the total number of BLS vehicles in the State/Territory.  In the 
cell below the cell labeled bEquipNumerator, type bEquipDenominator. 

a. Click in the cell to the right of the cell where you just typed bEquipDenominator.  
This should be in the b_SucCathTip_Num column.  Click on the fx button.  Use the 
SUM function with the following argument: 

Number1: BLS_Equipment!vehBLS 
Click OK 

 
b. Copy this formula horizontally across all of the equipment item columns 

(b_SucCathTip_Num through b_PedTape_Num).  When you copy this formula, 
make sure the value stays the same across all columns since this value is simply the 
total number of BLS vehicles in the State/Territory and does not vary by equipment 
item. 

 

5. For each BLS equipment item, calculate the percent of BLS patient care units that carry that 
equipment item.  In the cell below the cell labeled bEquipDenominator, type bEquipPercent. 

a. In the cell to the right of 
bEquipPercent, type = 

b. Click on the cell with the value we 
calculated for bEquipNumerator 

c. Type / 

d. Click on the cell with the value we 
calculated bEquipDenominator.  Then 
press Enter.  Note: Use cell references 
(not the actual values) to calculate the 
percentage so that it will automatically 
update if you update any of the data per 
follow-up. 
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e. Click on the cell you 
just calculated and then 
click the % symbol on 
the Home tab.  Click 
on the Increase 
Decimal or Decrease 
Decimal symbols next 
to the % symbol to 
give a more or less 
precise percentage. 

 

f. Copy this formula horizontally across all of the equipment item columns 
(b_SucCathTip_Num through b_PedTape_Num).  These values are the percent of 
BLS patient care units that carry each equipment item. 

 
6. It is easier to view, sort, analyze, and create charts from data when it is presented in a vertical 

format.  These equipment percentages are currently in a horizontal format, so the following 
steps will move this data to a new tab and change it to a vertical format. 

Insert a new worksheet (tab) called BLS Equip Percents.  Return to the BLS_Equipment tab.  
Select the three rows of data you just created including the row labels, bEquipNumerator, 
bEquipDenominator, and bEquipPercent.  Right-click, select Copy. 
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7. Go to the BLS Equip Percents 
tab.  Click on the top left cell, 
A1.  Right-click, select Paste 
Special...  Check the box next 
to Transpose in the Paste 
Special box.  Click OK. 

 

 

 

 

 

 

 

 

8. Insert a new column to the left of these three columns and call it BLSEquipment. 

 

 

9. Return to the BLS_Equipment tab.  In the first row only, select the range of cells 
b_SucCathTip_Num through b_PedTape_Num.  Right-click, select Copy. 
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10. Go to the BLS Equip Percents tab.  Click on the 
cell below the cell labeled BLSEquipment.  Right-
click, select Paste Special...  Check the box next to 
Transpose in the Paste Special box.  Click OK. 

This now displays each BLS equipment item and 
the percent of BLS patient care units that carry 
each item.  You may consider deleting the 
bEquipNumerator and bEquipDenominator 
columns if you feel that they are not helpful or 
unnecessary. 

 

 

11. Select any cell in these four columns of data.  Then go to the Data tab and turn on Filters.  
Then use the filter for bEquipPercent to sort the equipment items according to the 
percentage of patient care units that carry each item.  Select Sort Largest to Smallest to list 
the most frequently carried items at the top.  
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ALS Equipment 
12. The cleaning and analyses for the Performance Measure 73 EHB entries should be completed 

prior to doing this analysis because the following steps build upon that cleaning and analysis. 

13. Go to the ALS_Equipment tab of your dataset.  Clear all filters so that all data are showing. 

14. For each ALS equipment item, calculate the number of ALS patient care units that carry that 
item.  In the second blank row after the last data record, type aEquipNumerator in the cell in 
the aNumOutOfRange column.  Make sure to leave a blank row between the data and your 
calculations; this is to distinguish between the two when applying filters. 

a. Click in the cell to the right of the cell where you just typed aEquipNumerator.  This 
should be in the a_SucCathTip_Num column.  Click on the fx button.  Use the SUM 
function with the following argument: 

Number1: the range of all values in the a_SucCathTip_Num column.  We need to 
use datasheet references and dollar signs in front of the row references in this 
function so that these formulas will still be valid when we copy these cells to a 
new datasheet later.  In the example in the picture below, the 
a_SucCathTip_Num column is column H, and the data begins in row 2 and ends 
in row 68, so the range in the function is ALS_Equipment!H$2:H$68.  Copy this 
range exactly for your data, changing only the “H” (in both places) and the “68” 
as appropriate for your dataset.   
Click OK 

 
 

b. Copy this formula horizontally across all of the ALS equipment item columns 
(a_SucCathTip_Num through a_ETTube8_Num). 
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15. For each ALS equipment item, calculate the number of ALS patient care units that should 
carry that item.  This is simply the total number of ALS vehicles in the State/Territory.  In the 
cell below the cell labeled aEquipNumerator, type aEquipDenominator. 

a. Click in the cell to the right of the cell where you just typed aEquipDenominator.  
This should be in the a_SucCathTip_Num column.  Click on the fx button.  Use the 
SUM function with the following argument: 

Number1: ALS_Equipment!vehALS 
Click OK 

 

 

 

 

 

 

b. Copy this formula horizontally across all of the equipment item columns 
(a_SucCathTip_Num through a_ ETTube8_Num).  When you copy this formula, 
make sure the value stays the same across all columns since this value is simply the 
total number of ALS vehicles in the State/Territory and does not vary by equipment 
item. 

 

16. For each ALS equipment item, calculate the percent of ALS patient care units that carry that 
equipment item.  In the cell below the cell labeled aEquipDenominator, type aEquipPercent. 

a. In the cell to the right of 
aEquipPercent, type = 

b. Click on the cell with the value we 
calculated for aEquipNumerator 

c. Type / 

d. Click on the cell with the value we 
calculated aEquipDenominator.  
Then press Enter.  Note: Use cell 
references (not the actual values) to 
calculate the percentage so that it will 
automatically update if you update 
any of the data per follow-up. 
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e. Click on the cell you just 
calculated and then click 
the % symbol on the 
Home tab.  Click on the 
Increase Decimal or 
Decrease Decimal 
symbols next to the % 
symbol to give a more or 
less precise percentage. 

 

 

 

f. Copy this formula horizontally across all of the equipment item columns 
(a_SucCathTip_Num through a_ ETTube8_Num).  These values are the percent of 
ALS patient care units that carry each equipment item. 

 
17. It is easier to view, sort, analyze, and create charts from data when it is presented in a vertical 

format.  These equipment percentages are currently in a horizontal format, so the following 
steps will move this data to a new tab and change it to a vertical format. 

Insert a new worksheet (tab) called ALS Equip Percents.  Return to the ALS_Equipment tab.  
Select the three rows of data you just created including the row labels, aEquipNumerator, 
aEquipDenominator, and aEquipPercent.  Right-click, select Copy. 
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18. Go to the ALS Equip Percents 
tab.  Click on the top left cell, 
A1.  Right-click, select Paste 
Special...  Check the box next 
to Transpose in the Paste 
Special box.  Click OK. 

 

 

 

 

 

 

 

 

19. Insert a new column to the left of these three columns and call it ALSEquipment. 

 

 

 

 

 

 

 

 

 

20. Return to the ALS_Equipment tab.  In the first row only, select the range of cells 
a_SucCathTip_Num through a_ETTube8_Num.  Right-click, select Copy. 
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21. Go to the ALS Equip Percents tab.  Click on the cell 
below the cell labeled ALSEquipment.  Right-click, 
select Paste Special...  Check the box next to 
Transpose in the Paste Special box.  Click OK. 

This now displays each ALS equipment item and 
the percent of ALS patient care units that carry each 
item.  You may consider deleting the 
aEquipNumerator and aEquipDenominator 
columns if you feel that they are not helpful or 
unnecessary. 

 

 

 

22. Select any cell in these four columns of data.  Then go to the Data tab and turn on Filters.  
Then use the filter for aEquipPercent to sort the equipment items according to the 
percentage of patient care units that carry each item.  Select Sort Largest to Smallest to list 
the most frequently carried items at the top.  
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II. Quality Assessment: The Average Percent of Equipment Items Carried by 
Patient Care Units 

BLS Equipment 
1. The cleaning and analysis for the Performance Measure 73 EHB entries and Part I of the 

Extra Analyses should be completed prior to doing this analysis because the following steps 
build upon that cleaning and analysis. 

2. Go to the BLS_Equipment tab of your dataset.  Clear all filters so that all data are showing. 

3. In the second blank row below the cell labeled bEquipPercent, type bTotalEquipNum.  This 
is the total number of BLS equipment items carried by all of the State/Territory’s BLS 
patient care units combined.   

a. Click in the cell to the right of the cell where you just typed bTotalEquipNum.  Click 
on the fx button.  Use the SUM function with the following arguments: 

Number1: the selection of all values in the row labeled bEquipNumerator which 
you calculated in step 3 of Part I above.  (Columns b_SucCathTip_Num through 
b_PedTape_Num.) 
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4. In the cell below the cell labeled bTotalEquipNum, type bTotalEquipDen.  This is the total 
number of BLS equipment items that would be carried by all of the State/Territory’s BLS 
patient care units combined if every BLS patient care unit carried every BLS equipment item. 

a. In the cell to the right of the cell where you just typed bTotalEquipDen, use the SUM 
function with the following arguments: 

Number1: the selection of all values in the row labeled bEquipDenominator 
which you calculated in step 4 of Part I above.  (Columns b_SucCathTip_Num 
through b_PedTape_Num.) 

 

 

5. Calculate the average percent of BLS equipment items carried by BLS patient care units.  In 
the cell below the cell labeled bTotalEquipDen, type bAveEquipPercent. 

a. In the cell to the right of 
bAveEquipPercent, type = 

b. Click on the cell with the value we 
calculated for bTotalEquipNum 

c. Type / 

d. Click on the cell with the value we 
calculated bTotalEquipDen.  Then press 
Enter.  Note: Use cell references (not the 
actual values) to calculate the percentage 
so that it will automatically update if you 
update any of the data per follow-up. 
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e. Click on the cell you 
just calculated and 
then click the % 
symbol on the Home 
tab.  Click on the 
Increase Decimal or 
Decrease Decimal 
symbols next to the % 
symbol to give a more 
or less precise 
percentage. 

 

f. This value is the average percent of BLS equipment items carried by BLS patient care 
units in the State/Territory, based on the information reported from those who 
completed the survey.   

 

CAUTION: This value only tells you an average.  It does NOT indicate how many patient care 
units carry most, or all, equipment items.  It also does NOT indicate which equipment items 
patient care units do or do not carry.   

For example, the value 88.6% from the student dataset (see previous picture) indicates that, on 
average, BLS patient care units carry about 31 out of 35 BLS equipment items.  However, some 
BLS patient care units may carry all 35 BLS equipment items, and some may carry only 20 BLS 
equipment items, or some other number of items between 0 and 35.  Also, the actual set of 
equipment carried by each BLS patient care unit may vary considerably, even if the number is 
similar. 

Some examples of ways to use this statistic: 

“On average, BLS patient care units in our state carry 89% of the EMSC Program’s recommended BLS 
equipment items.” 

“BLS patient care units in our state carry an average of 89% of the BLS equipment items as 
recommended by the EMSC Program.” 

“On average, our state’s BLS patient care units carry 31 out of 35 of the BLS equipment items as 
recommended by the EMSC Program.” 
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ALS Equipment 
6. The cleaning and analysis for the Performance Measure 73 EHB entries and Part I of the 

Extra Analyses should be completed prior to doing this analysis because the following steps 
build upon that cleaning and analysis. 

7. Go to the ALS_Equipment tab of your dataset.  Clear all filters so that all data are showing. 

8. In the second blank row below the cell labeled aEquipPercent, type aTotalEquipNum.  This 
is the total number of ALS equipment items carried by all of the State/Territory’s ALS 
patient care units combined.   

a. Click in the cell to the right of the cell where you just typed aTotalEquipNum.  Click 
on the fx button.  Use the SUM function with the following arguments: 

Number1: the selection of all values in the row labeled aEquipNumerator which 
you calculated in step 3 of Part I above.  (Columns a_SucCathTip_Num through 
a_ETTube8_Num.) 
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9. In the cell below the cell labeled aTotalEquipNum, type aTotalEquipDen.  This is the total 
number of ALS equipment items that would be carried by all of the State/Territory’s ALS 
patient care units combined if every ALS patient care unit carried every ALS equipment 
item. 

a. In the cell to the right of the cell where you just typed aTotalEquipDen, use the SUM 
function with the following arguments: 

Number1: the selection of all values in the row labeled aEquipDenominator 
which you calculated in step 4 of Part I above.  (Columns a_SucCathTip_Num 
through a_ETTube8_Num.) 

 

 

 

 

 

 

 

 

 

10. Calculate the average percent of ALS equipment items carried by ALS patient care units.  In 
the cell below the cell labeled aTotalEquipDen, type aAveEquipPercent. 

a. In the cell to the right of 
aAveEquipPercent, type = 

b. Click on the cell with the value we 
calculated for aTotalEquipNum 

c. Type / 

d. Click on the cell with the value we 
calculated aTotalEquipDen.  Then press 
Enter.  Note: Use cell references (not the 
actual values) to calculate the percentage 
so that it will automatically update if you 
update any of the data per follow-up. 
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e. Click on the cell 
you just calculated 
and then click the % 
symbol on the 
Home tab.  Click on 
the Increase 
Decimal or 
Decrease Decimal 
symbols next to the 
% symbol to give a 
more or less precise 
percentage. 

 

 

f. This value is the average percent of ALS equipment items carried by ALS patient 
care units in the State/Territory, based on the information reported from those who 
completed the survey.   

 

CAUTION: This value only tells you an average.  It does NOT indicate how many patient care 
units carry most, or all, equipment items.  It also does NOT indicate which equipment items 
patient care units do or do not carry.   

For example, the value 94.0% from the student dataset (see previous picture) indicates that, on 
average, ALS patient care units carry about 63 out of 67 ALS equipment items.  However, some 
ALS patient care units may carry all 67 ALS equipment items, and some may carry only 45 ALS 
equipment items, or some other number of items between 0 and 67.  Also, the actual set of 
equipment carried by each ALS patient care unit may vary considerably, even if the number is 
similar. 

Some examples of ways to use this statistic: 

“On average, ALS patient care units in our state carry 94% of the EMSC Program’s recommended ALS 
equipment items.” 

“ALS patient care units in our state carry an average of 94% of the ALS equipment items as 
recommended by the EMSC Program.” 

“On average, our state’s ALS patient care units carry 63 out of 67 of the ALS equipment items as 
recommended by the EMSC Program.” 
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 Excel 2007 tipcard 

 Defined names handout 

 IHS EMS agency list 

 MAC Excel 2008 handouts 

 Excel 2003 handouts 
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FINDING EXCEL 2003 MENU COMMANDS
ON THE EXCEL 2007 RIBBON

Note:
The File menu
commands are

hidden behind the
Office Icon

File Edit View Insert Format

Tools Data Window Help

To find a command in Excel 2007, use the color
code on the Excel 2003 menu to find the correct
Excel 2007 ribbon tab.

Black indicates that the command is not on the ribbon.
You must add it to the Quick Access Toolbar using
Excel Options - Customize if you need this command

Excel 2003 Standard and Formatting Toolbars

That Darn Ribbon!
While Excel 2007 has fantastic
new features, adjusting to the
ribbon provides the greatest
frustration. I spent the first
2 weeks wondering, “now where
the heck would they have put the
XYZ command?” This card
shows you most of the Excel
2003 menus. The color squares
on the menu will point you to the
correct ribbon tab (using the
color keyed ribbon at the bottom
of this card).

Minimizing the Ribbon
Right click the ribbon and choose
Minimize so that it doesn’t take
up too much space. When you
click on a ribbon tab, the ribbon
will expand temporarily.

Customize the QAT
The Save, Undo, & Redo buttons
next to the round office icon are
the Quick Access Toolbar. Right
click this and choose to move it
below the ribbon. Then, right
click and choose to customize.
Add your favorite commands to
the QAT, since it is always
visible! Note: If a menu
command on this card is shown
with a black square, you will have
to add it to the QAT. In the Cus-
tomize dialog, choose “Com-
mands Not in the Ribbon” from
the left dropdown to find these
commands.

Commands with no square, such as
tool bar customization and the Office
Assistant (Clippy) are no longer
available. Clippy has been banished
to a cave in S. Carolina.
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Excel Tips
Use Filter to find records in a list

This works with any list of data, provided there are headers
in the first row. Select a cell in the list and select Home >
Sort & Filter > Filter or press Ctrl+T to convert the range to
an intelligent table.

 A dropdown will appear for each header. From the dropdown
choose one or more values from the list, or use the Text or
Date filters to search for records matching a pattern.

Use Home > Find & Select > Go To Special > Visible
Cells Only (or Alt+;) to select only the visible cells from a
filter.

Upgrading Gotchas
See http://www.mrexcel.com/pressarticles.html for five
things to know when upgrading

Relative vs. Absolute References

Typically, a cell reference in a formula, such as “=B2*C4”
contains relative references.  When you copy a formula with
a relative reference, the referenced cell changes.

When you want a copied formula to always point to a
particular cell, use
$ signs in
the reference:

Excel Short Cut Keys

F2 – Edit Cell
Ctrl+; – Enter Date
Ctrl+: – Enter Time
F4 – Toggle relative/absolute/mixed
F5 – GoTo
F7 – Spell Check
Ctrl+Shift+- – Remove Borders
Ctrl+~ – Toggle Formulas/Values
Ctrl+A (after typing function) – Fx Wizard
Alt+F1 - Create Chart From Selection
Ctrl+Enter – Fill Selection with entry
Alt+Enter – Start new line in cell
End Home – Go to last active cell
End <any arrow key> – Go to edge of range
Ctrl+T - convert current region to a table

Custom Number Formats

Ctrl+1 > Number > Custom
#,##0,K – Display values in thousands
# ??/??? – Display as a mixed fraction
# ?/8 – Display to the nearest 1/8th
[h]:mm – display times in excess of 24 hours

Consolidating Data
See www.MrExcel.com/tip035.shtml for 5 crucial
methods for consolidating data.

Cool New Features
Data - Remove Duplicates
View - Page Layout
Review - Translate
Formulas - Watch Window
Data - Subtotal

Highlight with Conditional Formatting

Make a formula result appear in red anytime that the answer
exceeds a certain value. Select cells and choose Home >
Conditional Formatting > Highlight Cells Rules > Greater
Than. Also, try out the Data Bars, Color Scales or Icon Sets
on a range of numeric values. Caution: Don’t include the
total cell when applying these effects.

Create Dropdown in Cell with Validation

Type a list in an out-of-the-way location on the worksheet.
Select the cell where you want the dropdown. Choose Data
- Data Validation. In the Allow field, select List and then
specify list in Range field.

Unleash Power with CSE Formulas

Replace literally thousands of formulas with a single CSE
formula. After typing the formula, hold down Ctrl, Shift while
hitting Enter. If you entered the formula correctly, you will
see curly braces surrounding the formula in the formula bar.

CSE Example 1:
Consider this database of units sold and retail prices. Al-
though there are 5,000+ entries, this single formula will sum
the quantity * price for all of the rows:

Power Tips Paste Values to Freeze Formulas

If you have a column of formulas and
want to delete the formula’s precedents,
you will have to convert the formulas
to values. Copy the range to the
c lipboard. Use the bottom half of the
Paste icon to open the dropdown and
choose Paste Values.

Visit www.MrExcel.com Daily!
�  Message Board – Fast Answers  �
�  Daily 2-Minute Video Podcast  �
�  Over 585 Articles on Excel  �
�  VBA Automation Solution  �

MrExcel.com

Bill Jelen �  Consult@MrExcel.com  � (330) 715-2875

© 2007 MrExcel.com

Use the new SUMIFS function to replace CSE formulas
for summing based on multiple conditions.

Pivot tables are Excel’s most powerful feature.
Summarize 1,000,000 rows of data in a few mouse clicks.
Start on the Insert tab of the ribbon and choose Pivot
Table. For complete details, see the best selling Pivot Table
Data Crunching for Excel 2007 from QUE.

For a complete guide to every nook and cranny in Excel
2007, check out Bill Jelen’s Special Edition Using
Microsoft Excel 2007. Includes a complete function
reference.
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By using names, you can make your formulas much easier to understand and 

maintain. You can define a name for a cell range, function, constant, or table. Once 

you adopt the practice of using names in your workbook, you can easily update, 

audit, and manage these names.

What do you want to do?

Learn more about using names

Learn about syntax rules for names

Define a name for a cell or cell range on a worksheet

Define a name by using a selection of cells in the worksheet

Define a name by using the New Name dialog box

Manage names by using the Name Manager dialog box

Change a name

Delete one or more names

Learn more about using names

A name is a meaningful shorthand that makes it easier to understand the purpose of 

a cell reference, constant, formula, or table, each of which may be difficult to 

comprehend at first glance. The following information shows common examples of 

names and how they can improve clarity and understanding.

EXAMPLE 
TYPE

EXAMPLE WITH NO NAME EXAMPLE WITH A 
NAME

Reference =SUM(C20:C30) =SUM(FirstQuarterSales)

Constant =PRODUCT(A5,8.3) =PRODUCT
(Price,WASalesTax)

Formula =SUM(VLOOKUP
(A1,B1:F20,5,FALSE), -G5)

=SUM(Inventory_Level,-
Order_Amt)

Table C4:G36 =TopSales06

TYPES OF NAMES

There are several types of names that you can create and use.

Defined name    A name that represents a cell, range of cells, formula, or constant 

value. You can create your own defined name, and Microsoft Office Excel sometimes 

creates a defined name for you, such as when you set a print area.

Define and use names in formulas
Applies to: Microsoft Office Excel 2007

Support / Excel / Excel 2007 Help and How-to / Formula and name basics / 
Working with names and cell references   

Page 1 of 9Define and use names in formulas - Excel - Microsoft Office

12/10/2010http://office.microsoft.com/en-us/excel-help/define-and-use-names-in-formulas-HA01014...
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Table name    A name for an Excel table, which is a collection of data about a 

particular subject that is stored in records (rows) and fields (columns). Excel creates 

a default Excel table name of Table1, Table2, and so on, each time that you insert an 

Excel table, but you can change a table's name to make it more meaningful. For 

more information about Excel tables, see Using structured references with Excel 

tables.

THE SCOPE OF A NAME

All names have a scope, either to a specific worksheet (also called the local 

worksheet level) or to the entire workbook (also called the global workbook level). 

The scope of a name is the location within which the name is recognized without 

qualification. For example:

If you have defined a name, such as Budget_FY08, and its scope is Sheet1, 

that name, if not qualified, is recognized only in Sheet1, but not in other 

sheets without qualification.

•

To use a local worksheet name in another worksheet, you can qualify it by 

preceding it with the worksheet name, as the following example shows:

Sheet1!Budget_FY08

If you have defined a name, such as Sales_Dept_Goals, and its scope is the 

workbook, that name is recognized for all worksheets in that workbook, but 

not for any other workbook.

•

A name must always be unique within its scope. Excel prevents you from defining a 

name that is not unique within its scope. However you can use the same name in 

different scopes. For example, you can define a name, such as GrossProfit that is 

scoped to Sheet1, Sheet2, and Sheet3 in the same workbook. Although each name 

is the same, each name is unique within its scope. You might do this to ensure that a 

formula that uses the name, GrossProfit, is always referencing the same cells at the 

local worksheet level.

You can even define the same name, GrossProfit, for the global workbook level, but 

again the scope is unique. In this case, however, there can be a name conflict. To 

resolve this conflict, by default Excel uses the name that is defined for the worksheet 

because the local worksheet level takes precedence over the global workbook level. 

If you want to override the precedence and you want to use the workbook name, you 

can disambiguate the name by prefixing the workbook name as the following 

example shows:

WorkbookFile!GrossProfit

You can override the local worksheet level for all worksheets in the workbook, with 

the exception of the first worksheet, which always uses the local name if there is a 

name conflict and cannot be overridden.
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DEFINING AND ENTERING NAMES

You define a name by using the:

Name box on the formula bar     This is best used for creating a workbook 

level name for a selected range.

•

Create a name from selection     You can conveniently create names from 

existing row and column labels by using a selection of cells in the worksheet.

•

New Name dialog box    This is best used for when you want more flexibility 

in creating names, such as specifying a local worksheet level scope or 

creating a name comment.

•

 NOTE   By default, names use absolute cell references.

You can enter a name by:

Typing     Typing the name, for example, as an argument to a formula.•

Using Formula AutoComplete    Use the Formula AutoComplete drop-down 

list, where valid names are automatically listed for you.

•

Selecting from the Use in Formula command    Select a defined name 

from a list available from the Use in Formula command in the Defined 

Names group on the Formulas tab.

•

AUDITING NAMES

You can also create a list of defined names in a workbook. Locate an area with two 

empty columns on the worksheet (the list will contain two columns, one for the name 

and one for a description of the name). Select a cell that will be the upper-left corner 

of the list. On the Formulas tab, in the Defined Names group, click Use in Formula, 

click Paste and then, in the Paste Names dialog box, click Paste List.

Learn about syntax rules for names

The following is a list of syntax rules that you need to be aware of when you create 

and edit names.

Valid characters    The first character of a name must be a letter, an 

underscore character (_), or a backslash (\). Remaining characters in the 

name can be letters, numbers, periods, and underscore characters.

•

 NOTE   You cannot use the uppercase and lowercase characters "C", "c", 

"R", or "r" as a defined name, because they are all used as a shorthand for 

selecting a row or column for the currently selected cell when you enter them 

in a Name or Go To text box.
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Cell references disallowed    Names cannot be the same as a cell 

reference, such as Z$100 or R1C1.

•

Spaces are not valid     Spaces are not allowed as part of a name. Use the 

underscore character (_) and period (.) as word separators, such as, 

Sales_Tax or First.Quarter.

•

Name length    A name can contain up to 255 characters.•

Case sensitivity    Names can contain uppercase and lowercase letters. 

Excel does not distinguish between uppercase and lowercase characters in 

names. For example, if you created the name Sales and then create another 

name called SALES in the same workbook, Excel prompts you to choose a 

unique name.

•

Define a name for a cell or cell range on a 
worksheet

Select the cell, range of cells, or nonadjacent selections that you want to 

name.

1.

Click the Name box at the left end of the formula bar. 2.

 

Name box

Type the name that you want to use to refer to your selection. Names can be 

up to 255 characters in length.

3.

Press ENTER.4.

 NOTE   You cannot name a cell while you are changing the contents of the cell.

Define a name by using a selection of cells in the 
worksheet

You can convert existing row and column labels to names.

Select the range that you want to name, including the row or column labels.1.

On the Formulas tab, in the Defined Names group, click Create from 

Selection.

2.

 

In the Create Names from Selection dialog box, designate the location that 

contains the labels by selecting the Top row, Left column, Bottom row, or 

Right column check box.

3.
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 NOTE   A name created by using this procedure refers only to the cells that contain 

values and does not include the existing row and column labels.

Define a name by using the New Name dialog box

On the Formulas tab, in the Defined Names group, click Define Name.1.

 

In the New Name dialog box, in the Name box, type the name that you want 

to use for your reference. 

2.

 NOTE   Names can be up to 255 characters in length.

To specify the scope of the name, in the Scope drop-down list box, select 

Workbook or the name of a worksheet in the workbook.

3.

Optionally, in the Comment box, enter a descriptive comment up to 255 

characters. 

4.

 NOTE   If you save the workbook to Microsoft Office SharePoint Server 2007 

 Excel Services, and you specify one or more parameters, the comment is 

used as a ScreenTip in the Parameters Task Pane.

In the Refers to box, do one of the following:5.

To enter a cell reference, type the cell reference.•

 TIP   The current selection is entered by default. To enter other cell 

references as an argument, click Collapse Dialog  (which 

temporarily shrinks the dialog box), select the cells on the worksheet, 

and then click Expand Dialog .

To enter a constant, type = (equal sign) and then type the constant 

value.

•

To enter a formula, type = and then type the formula.•

To finish and return to the worksheet, click OK.6.

 TIP   To make the New Name dialog box wider or longer, click and drag the grip 

handle at the bottom.

Manage names by using the Name Manager 
dialog box

Use the Name Manager dialog box to work with all of the defined names and table 

names in the workbook. For example, you may want to find names with errors, 

confirm the value and reference of a name, view or edit descriptive comments, or 
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determine the scope. You can also sort and filter the list of names, and easily add, 

change, or delete names from one location.

To open the Name Manager dialog box, on the Formulas tab, in the Defined 

Names group, click Name Manager.

 

VIEW NAMES

The Name Manager dialog box displays the following information about each name 

in a list box:

THIS 
COLUMN:

DISPLAYS:

Icon and 
Name

One of the following:

A defined name, which is indicated by a defined name icon. 
 

•

A table name, which is indicated by a table name icon.  •

Value The current value of the name, such as the results of a formula, a string 
constant, a cell range, an error, an array of values, or a placeholder if the 
formula cannot be evaluated. The following are representative examples:

"this is my string constant"•

3.1459•

{2003;12,2002;23,;2001,18}•

#REF!•

{...} •

Refers To The current reference for the name. The following are representative 
examples:

=Sheet1!$A$3•

=8.3•

=HR!$A$1:$Z$345•

=SUM(Sheet1!A1,Sheet2!B2)•

Scope A worksheet name, if the scope is the local worksheet level.•

"Workbook", if the scope is the global worksheet level.•

Comment Additional information about the name up to 255 characters. The 
following are representative examples:

This value will expire on May 2, 2007.•

Don't delete! Critical name!•
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Based on the ISO certification exam numbers.•

 NOTE   If you save the workbook to Microsoft Office SharePoint Server 
2007  Excel Services, and you specify one or more parameters, the 
comment is used as a ScreenTip in the Parameters Task Pane.

 NOTES 

You cannot use the Name Manager dialog box while you are changing the 

contents of the cell.

•

The Name Manager dialog box does not display names defined in Visual 

Basic for Applications (VBA), or hidden names (the Visible property of the 

name is set to "False").

•

RESIZE COLUMNS

To automatically size the column to fit the largest value in that column, double

-click the right side of the column header.

•

SORT NAMES

To sort the list of names in ascending or descending order, alternately click 

the column header.

•

FILTER NAMES

Use the commands in the Filter drop-down list to quickly display a subset of names. 

Selecting each command toggles the filter operation on or off, which makes it easy to 

combine or remove different filter operations to get the results that you want.

To filter the list of names, do one or more of the following:

SELECT: TO:

Names Scoped To 
Worksheet

Display only those names that are local to a worksheet.

Names Scoped To 
Workbook

Display only those names that are global to a workbook.

Names With Errors Display only those names with values that contain errors 
(such as #REF, #VALUE, or #NAME).

Names Without Errors Display only those names with values that do not contain 
errors.

Defined Names Display only names defined by you or by Excel, such as a 
print area.

Table Names Display only table names.
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Change a name

If you change a defined name or table name, all uses of that name in the workbook 

are also changed.

On the Formulas tab, in the Defined Names group, click Name Manager.1.

 

In the Name Manager dialog box, click the name that you want to change, 

and then click Edit. 

2.

 TIP   You can also double-click the name.

In the Edit Name dialog box, in the Name box, type the new name for the 

reference.

3.

In the Refers to box, change the reference , and then click OK.4.

In the Name Manager dialog box, in the Refers to box, change the cell, 

formula, or constant represented by the name. 

5.

To cancel unwanted or accidental changes, click Cancel , or press 

ESC. 

•

To save changes, click Commit , or press ENTER.•

 NOTE   The Close button only closes the Name Manager dialog box. It is not 

required to commit changes that have already been made.

Delete one or more names

On the Formulas tab, in the Defined Names group, click Name Manager.1.

 

In the Name Manager dialog box, click the name that you want to change.2.

Select one or more names by doing one of the following:3.

To select a name, click it.•

To select more than one name in a contiguous group, click and drag the 

names, or press SHIFT and click the mouse button for each name in the 

group.

•

To select more than one name in a noncontiguous group, press CTRL and 

click the mouse button for each name in the group. 

•
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Click Delete. You can also press DELETE.4.

Click OK to confirm the deletion.5.

 NOTE   The Close button only closes the Name Manager dialog box. It is not 

required to commit changes that have already been made.

© 2010 Microsoft Corporation. All rights reserved.
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IHS Tribal EMS Program Directory 
List posted online for IHS Sept, 2008 at http://www.heds.org/ambpro10.pdf 
 
State EMS Service Name 
AK Aleutian Pribilof Islands Association 
AK Bristol Bay Area health Corporation 
AK Chugachmiut Chugach Region 
AK Eastern Aleutian Tribes 
AK Kodiak Area Native Association 
AK Maniilaq Association 
AK Norton Sound Health Corporation 
AK SouthEast Alaska Regional Health Consortium 
AZ Ak-Chin Fire Department 
AZ Fort McDowell Fire Department 
AZ Gila River EMS 
AZ Hopi EMS 
AZ Navajo Nation-Red Mesa Field Office 
AZ Pascua Pueblo Fire Dept 
AZ Peach Springs Ambulance Service 
AZ Salt River FD 
AZ San Carlos Apache EMS 
AZ Sells Service Unit IHS EMS Rescue 
AZ White Mountain Apache Tribe EMS 
CA K’Ima’w Ambulance 
CA San Manuel Band of Mission Indians 
CA Sycuan Fire Department 
CO Loseinos Ignacio Fire Protection District 
CO Towaoc Fire & Rescue 
FL Miccosukee Fire Department 
FL Seminole Tribe of Florida EMS 
ID Fort Hall Fire & EMS District 
KS Potawatomi Tribal Emergency Services 
ME Passamaquoddy Tribe-Indian Township 
ME Sipayik Ambulance Service 
MI Bay Mills Emergency Connection 
MN Bois Forte Ambulance Service 
MN Grand Portage EMT 
MN Leech Lake Ambulance Service 
MN Mille Lacs Band Dept of Public Safety-Emergency Services 
MN Red Lake EMS 
MN White Earth Ambulance Service 
MS Choctaw Health Center EMS 
MT Blackfeet Tribal EMS 
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State EMS Service Name 
MT Fort Belknap EMS 
MT Northern Cheyenne Ambulance Service 
MT Poplar Ambulance 
MT Rocky Boy Ambulance Service 
MT Trinity Ambulance 
NC Cherokee Tribal EMS 
ND Belcourt Ambulance 
ND Spirit Lake EMS 
ND Standing Rock Ambulance Service 
ND Trenton Indian Service Area 
NE Carl T. Curtis Health Ed Center 
NE Santee Sioux Ambulance 
NE Winnebago Ambulance Service 
NM Acoma Pueblo Fire & Rescue 
NM Alamo Navajo EMS 
NM Isleta EMS 
NM Jemez Pueblo Ambulance Service 
NM Jicarilla Emergency Medical Services 
NM Mescalero Apache Fire 
NM Navajo Nation EMS-Tohajiilee 
NM Pine Hill Ambulance Service 
NM Pueblo of Laguna Fire & Rescue 
NM Santo Domingo EMS 
NM Zuni Fire & EMS Program 
NV Currant Creek Duckwater EMS 
NV Duck Valley EMS 
NV McDermitt EMS 
NV Walker River Tribal EMS 
NV Yomba EMS 
NY Allegheny Indian Reservation Volunteer Fire Department (AIRVFD) 
OK Cherokee Nation EMS 
OK Cheyenne & Arapaho EMS 
OK Chickasaw Nation EMS 
OK Choctaw Nation CHR 
OK Comanche Nation CHR 
OK Creek Nation EMS 
OK Delaware CHR/EMS 
OK Kickapoo Tribal EMS 
OK Wyandotte Nation 
OR Umatilla Tribal Fire Department 
OR Warm Springs Fire & Safety 
SD Cheyenne River IHS Ambulance Service 
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State EMS Service Name 
SD Crow Creek Ambulance Service 
SD Lower Brule Ambulance 
SD Oglala Sioux Tribe Ambulance Service 
SD Rosebud Ambulance Service 
TX Alabama-Coushatta Fire Department 
UT Ute Tribe Emergency Medical Services 
WA CTES 
WA Neah Bay Ambulance Service 
WA Quinault Nation Fire & EMS Service 
WA Spokane Tribal Emergency Response 
WA Yakima Nation Ambulance Service 
WI Ho-Chunk Nation EMS 
WI Menominee Tribal Rescue Service 
WI Red Cliff Ambulance 
WY Fort Washakie Fire Dept 
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NEDARC Analysis Workshop 2011 
 

Excel 2008 Helps: 

Excel 2008 for the Mac, although it was published after Excel 2007 for Windows, does not at all 
resemble Excel 2007 but instead is more similar to the 2003 version.   Here are some helpful hints for 
areas in which Excel 2008 for the Mac differs significantly from 2007 for Windows. 

Freeze the Top Row: 
Make sure you are in cell A2, then go to Window > Freeze Panes.  

 

 

 

Filters: 
Make sure you are in a cell in the top row. Go to Data > Filter > AutoFilter. 
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Moving a Worksheet to the End of the Workbook: 

Right click on the worksheet name and choose Move or Copy… 

 

 

A pop-up box will appear and ask where you’d like to move the worksheet. Select (move to end) and 
click on OK.  
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Define Names: 
Select all the data in your dataset by clicking in cell A1, hold down the command+shift key and press the 
down arrow key; keep holding down the command+shift key and press the right arrow key. (the 
command key on some Macs bears a cloverleaf or apple symbol)  All of the data will be selected. 

 

Go to Insert > Name > Create. 

 

A pop-up box will appear. Make sure only the top row is selected. Click on OK. 
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Using Names in Formulas (Use in Formula in Excel 2007): 

While in the formula builder go to Insert > Name > Paste.  

 

A pop-up box will appear with all the defined names in your document. Select the name you are going to 
use and click on OK. The name will appear in the formula wizard. 
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Using Conditional Formatting: 
Like the 2003 version of Excel for Windows, Excel 2008 for the Mac lacks a one-step utility for flagging 
duplicates.  As in the Windows 2003 version, however, one can use Conditional Formatting to identify 
and highlight duplicate values within a range.  We can do this by setting up conditional formatting for 
the first cell in the column and then copying it to the others.  This example uses the PM 76-77 Student 
Dataset, and will identify duplicates in the origName column, column D. 

Make sure you are in cell D2, then click on Conditional Formatting under the Format menu. 

 

The conditional formatting dialog box appears.  Click on the Cell Value Is button and select instead 
Formula Is.  After you do that, the dialog box changes its appearance and provides a place to enter a 
formula. 

 

In this formula box, we will write a formula that will identify duplicates, by using the countif function to 
identify those entries that appear more than once in the list.  Enter the formula as shown in the box 
below.  This formula means “look in the entire column D and count how many cells have the same value 
as cell D2.  Then compare to see if that count is greater than one.”  If there are no duplicates, the count 
will always be one. 
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The next step is to set the formatting by clicking on the Format… button to bring up the Format Cells 
dialog box.  Click on the Patterns tab to bring up the following box.  Then, choose a color for highlighting.  
Click OK (twice).

 

At this point, you have arranged conditional formatting only for cell D2.  You need to copy this 
formatting to the rest of the column.  Make sure you are in cell D2 and then do a Copy.  Then, select the 
entire column D and click Paste Special under the Edit menu.  This will bring up the dialog box on the 
right below.  Click on the Formats button and then click OK.  Here, you are copying only the formatting, 
not the cell value, into each cell. 
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Now, column D should look like the example on the left below,wherein both occurences of a duplicate 
entry are highlighted.  It may be instructive to click in a random cell of the column, say D25, and bring up 
the conditional formatting dialog box to see the formula and how it changed with relative addressing.  
Using this relative addressing, it is possible to simply copy the formatting to different areas of the 
worksheet, such as column E as illustrated on the right below.   
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NEDARC Workshop “Analyzing EMSC Performance Measure Data” 
Performance Measure 71: Quality Assessment 

(Macintosh Version) 

Performance Measure 71: State/Territory Quality Assessment 
(Macintosh Version) 

 
Now that the analysis is completed for Performance Measure 71 EHB entry, you may want to further 
explore your online medical direction data.  For example, what percent of BLS agencies reported that 
online medical direction was rarely available; occasionally available; usually available? Who are these 
agencies, and how could we improve the availability of online medical direction in their area? What is 
the most common type of medical professional providing pediatric medical advice?  To perform these 
analyses we will use the PivotTable utility, which in the Macintosh version differs considerably in its 
appearance from either the 2003 or 2007 iteration of Excel for Windows. 
 
I. Quality Assessment: Frequency Tables of onlineAvailable and trainingLevel 

1. These instructions assume that the cleaning and analysis for Performance Measure 71 EHB entry 
is completed, but it is not necessary to complete the cleaning and analysis prior to creating these 
frequency tables. 

2. Clear all filters so that all data are showing in the Online_Medical_Direction tab. 

3. Insert a pivot table in your online medical direction tab.  We will use this pivot table to create 
frequency summaries. 

a. Scroll to the top of your dataset. 
b. In the Data pulldown menu, click on the PivotTable Report item.   
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NEDARC Workshop “Analyzing EMSC Performance Measure Data” 
Performance Measure 71: Quality Assessment 

(Macintosh Version) 
4. This will bring up the PivotTable Wizard dialog box.  This is the only way to make a pivot table.  

We need to specify the dataset we want to summarize and where we want Excel to insert the 
pivot table. 

a. First, Locate the data that you want to analyze. 
i. Verify that Microsoft Excel list or database is selected, then click “Next”. 

ii. Excel should provide a guess for the Table/Range.  The “marching ants” around a group 

of cells identifies the table/range Excel has chosen.  Verify that this Table/Range is the 
entire dataset, and that it does NOT include empty rows/columns.  You may need to 
manually select the entire data set. Click “Next”.   
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NEDARC Workshop “Analyzing EMSC Performance Measure Data” 
Performance Measure 71: Quality Assessment 

(Macintosh Version) 
b. Second, Choose where you want the 

PivotTable to be placed.  We will 
place the pivot table at the very 
bottom of our online medical 
direction worksheet. (the Excel 
default is to place it on a newly 
created worksheet.) 

i. Choose Existing Worksheet.  
ii. For the Location, choose (by 

clicking in the cell) the cell at 
least 4 rows below your last 
label. 

5. Now we have created an empty pivot 
table.  You will see the PivotTable 
Toolbar, usually near the right side of 
the screen although it can be dragged 
anywhere.  You may need to click inside 
the pivot table (anywhere) to expand the 
Toolbar to show the variable names.  To build the frequency table, we will drag and drop these 
variables to different areas (Column Fields, Row Fields, Data Items, Page Fields) in the 
currently blank pivot table. 
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NEDARC Workshop “Analyzing EMSC Performance Measure Data” 
Performance Measure 71: Quality Assessment 

(Macintosh Version) 
6. Our goal is to create a frequency table with EMS levels (ALS, BLS) across the columns, and the 

options for online available (almostAlways, always, usually, occasionally, rarely) down the rows.   
We will also want to filter on tryContact=“Y” to exclude the respondents who weren’t asked how 
often online medical direction was available.  

a. Click on emsLevel in the PivotTable Toolbar, and drag it down to the Column Fields area.  

b. Similarly, click on onlineAvailable in the Toolbar, and drag it down to the Row Fields area.  
Then, click on tryContact in the Toolbar, and drag it down to the Page Fields area.  Now, 
you can see the shell frequency table (no summary data yet) taking shape in the Excel 
spreadsheet. 
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NEDARC Workshop “Analyzing EMSC Performance Measure Data” 
Performance Measure 71: Quality Assessment 

(Macintosh Version) 
 

c. To add the summary data to our table, drag agency to the Drop Data Items Here area to tell 
Excel that agency is the identifier for each record in our dataset.  The result is the frequency 
table seen here. 

d. Excel in the table above is currently counting the number of agencies in each category.  
However, it is likely that you might prefer to display the data as percentage of agencies.  To 
change the way data are displayed, bring up the Field Settings dialog box by either right-
clicking on the Count of Agency cell, or by clicking on the Field Settings button in the 
PivotTable Toolbar. 
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NEDARC Workshop “Analyzing EMSC Performance Measure Data” 
Performance Measure 71: Quality Assessment 

(Macintosh Version) 

i. This will open the PivotTable Field Settings dialog box.  Click on the Options button. 

ii. The Show data as area of the dialog box will appear.  Click on the drop down menu 
(initially showing “Normal”) and select “% of column”.  
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NEDARC Workshop “Analyzing EMSC Performance Measure Data” 
Performance Measure 71: Quality Assessment 

(Macintosh Version) 
iii. Format the percentage with the precision you want by selecting the Number button on the 

PivotTable Toolbar. (There are several other ways to change this formatting in Excel.) 

 

e. Currently, the frequency table includes all agencies.  We need to exclude the respondents 
who weren’t asked how often online medical direction was available.   

i. Filter for tryContact=“Y” (in the Page Field area at the top of the pivot table) by clicking 
on the small up/down arrows. 

 

ii. Now we can examine the percent of BLS (and 
ALS) agencies who reported that online 
medical direction was rarely available, 
occasionally available, and usually available.   

iii. For example, in the student dataset 6% of 
ALS agencies and 5% of BLS agencies 
reported that online medical direction 
was rarely available to their providers.  
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Performance Measure 71: Quality Assessment 

(Macintosh Version) 
f. Excel pivot tables provide a way to easily select out only those records that particularly 

interest you, for further analysis.  Suppose we wanted to work with the ALS agencies who 
reported online medical direction was rarely available to develop an action plan to improve 
medical direction in their area.  To identify these agencies, you can double click on the cell in 
the pivot table containing that data (i.e., 6% in the pivot table above).  This will create a new, 
completely separate worksheet (tab) that contains only those records.  This is called “drill 
down.”  

7. Recall that we also wanted to summarize trainingLevel to review the common types of medical 
professionals who are providing pediatric medical advice throughout our state.  Luckily, pivot 
tables make it easy to change the variable we are summarizing. 

a. Simply drag onlineAvailable from its position on the pivot table and drop it outside of the 
pivot table borders. 

b. Then, drag trainingLevel from the PivotTable Tool Bar to the Row Field area (the blue cell in 
this illustration.  

 

c. Now we can examine the types of medical professionals who provide medical advice to the 
providers in our state.  For example, in the student dataset physicians are most likely to 
provide medical advice to providers from both BLS and ALS agencies.   
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Performance Measure 71: Quality Assessment 

(Macintosh Version) 
8. Pivot tables are dynamic because the summaries you create will update when the survey data is 

updated in the spreadsheet.  However, pivot tables do not update automatically.  If you change 
any data due to follow-up, you need to instruct Excel to update the pivot table. 

a. To update the pivot table, right click in the pivot table and choose Refresh. 
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Excel 2003 Helps: 

Freeze the Top Row: 
Make sure you are in cell A2, then go to Windows > Freeze Panes.  

 

Filters: 
Make sure you are in a cell in the top row. Go to Data > Filters > AutoFilter. 
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Adding a New Worksheet: 
Go to Insert > Worksheet. 

 

Moving a Worksheet to the End of the Workbook: 
Right click on the worksheet name and choose Move or Copy… 

 

A pop-up box will appear and ask where you’d like to move the worksheet. Select (move to end) and click on OK. 
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Define Names: 
Select all the data in your dataset by clicking in cell A1, hold down the ctrl+shift key and press the down arrow 
key; keep holding down the cntrl+shift key and press the right arrow key. All of the data will be selected. 

 

Go to Insert > Name > Create. 

 

A pop-up box will appear. Make sure only the top row is selected. Click on OK. 
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Using Names in Formulas (Use in Formula in Excel 2007): 

While in the formula wizard go to Insert > Name > Paste.  

 

A pop-up box will appear with all the defined names in your document. Select the name you are going to use 
and click on OK. The name will appear in the formula wizard. 
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Pivot Tables and Excel 2003: 

Inserting a pivot table 

Scroll to the top of your dataset, click on cell A1. 

In the Data menu, click on the PivotTable and PivotChart Report.  

 

This will bring up the PivotTable and PivotChart Wizard.  You need to specify the data you want to analyze and 
the type of report. For these exercises, select the defaults below: 

 

Click on the Next button. 

Excel will then make an educated guess to select the data you’d like to analyze. The “marching ants” around a 
group of cells identifies the range Excel has chosen.  Verify that the Range selected is for the entire dataset, and 
that it does NOT include empty rows/columns.  If you are unsure, you can select the data yourself by clicking 
outside of the dialog box. You want ALL the data on your worksheet to be included in the PivotTable. 
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Click on the NEXT button. 

You will be asked where you’d like to put the PivotTable. You can insert it in an existing sheet or in a new sheet. 
For these exercises, choose existing sheet and indicate where you’d like to place the PivotTable by clicking on 
the small icon of a worksheet in the dialog box. 

 

 
 

This will open a small worksheet range selection box. Simply scroll down in your worksheet and click on an 
empty cell below all your data where you’d like to insert the PivotTable. Once you’ve chosen a cell, you will need 
to click on the icon shown below in order to return to the PivotTable Wizard. 

 

 

Click Finish to insert the PivotTable (see image below). 
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Using Data in a PivotTable 

Anatomy of a PivotTable report (from http://office.microsoft.com/en-us/excel-help/pivottable-reports-101-HA001034632.aspx) 

You may have noticed that Microsoft Excel uses specific terms to identify the parts of a PivotTable report. If 
you're not familiar with these terms, read this section for a quick primer. 

 

1. Page field     A field from the source data that you assign to a page (or filter) orientation in a PivotTable 
report. For example, Year is a page field. You can use the Year field to display summarized data for only 
2003, only 2004, and so on. 

2. Data field     A field from the source data that contains values to be summarized. For example, Sum of Sales 
is a data field. For most types of source data you can choose how to summarize data (for example, by sum, 
average, or count). A data field usually summarizes numbers, but it can also summarize text. For example, 
you can count the number of times a specific text entry (such as Yes or No) appears in a field. 

3. Column field     A field from the source data that you assign to a column orientation in a PivotTable report. 
For example, Type is a column field. 

4. Item     A subcategory of a row, column, or page field. For example, the Type field contains the following 
items: Beverages, Dairy, and Meat. The Salesperson field contains these items: Buchanan, Davolio, 
Dodsworth, and Suyama. 

5. Row field     A field from the source data that you assign to a row orientation in a PivotTable report. For 
example, Region and Salesperson are row fields. 
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6. Data area     The cells in a PivotTable report that contain summarized data. For example, the value in cell C5 
summarizes Buchanan's beverage sales for the East region in 2003. In other words, it's a summary of the 
sales figures for every row in the source data that contains the items Buchanan, Beverage, East, and 2003. 

 

Arranging Your Data by Rows for a Frequency Table 

Once you’ve inserted a PivotTable, you will see two additional dialog boxes: the PivotTable Field List and the 
PivotTable formatting bar. If your pivot table doesn’t look like the one shown below, simple click inside the 
outline of the PivotTable and the boxes will re-appear. 

 
To build a simple frequency table, you drag and drop values from the PivotTable Field List into the PivotTable. 

For example, using ResponseID and emsLevel I can create a simple frequency table showing how many records 
are for BLS agencies and how many are for ALS agencies. Excel needs something to count in the pivot table to 
create the frequency table and you want it to count unique values. You must select a field like ResponseID 
which has a unique value for every record in your dataset in order to count all the values. Drag and drop 
ResponseID from the PivotTable Field List into the section of the PivotTable that says: “Drop Data Items Here.” 
Your PivotTable will look like this: 
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Excel’s default is to sum all of the data; to create a frequency table you want to count the data. Right click on the 
sum total shown and select Field Settings. 

 
Inside of the Field Settings dialog box choose to summarize the data by count. Click on OK. 
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The PivotTable updates to indicate there are a total of 193 records in the dataset. 

 
To sub-divide this count by a category such as EMS level, click on emsLevel in the Field List and select Row Area 
from the small drop down box at the bottom of the Field List. Click on the Add To button to add this to your 
PivotTable. 

 
The table will update to show you a frequency of how many records are in this dataset by emsLevel. 
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Filtering Your Data in a PivotTable 

If you’d like to see the agencies who only indicated that they have contacted online medical control in the last 
year, add tryContact to the Page Field section of the PivotTable. Click on tryContact in the Field List and select 
Page Area from the small drop down box at the bottom of the Field List. Click on the Add To button to add this 
to your PivotTable. A drop down is added to the top of your PivotTable that allows you to filter the data based 
on the values in the variable tryContact. 

 
Click on the drop down and click on Y and then click on OK. This filters the data to show only those who’ve 
contacted medical control in the last year. 

 
The table is updated based on your filter. NOTE: If a filter is turned off it will have an (ALL) in the drop down box. 
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Remove an Item from the PivotTable 

To clear something from the table click on the variable name and drag the element out of the table. For 
example, let’s remove emsLevel from the table; hover over emsLevel in the PivotTable until you see the 
crosshair icon then click and drag that label out of the Pivot table and back into the Field List.  

 
After you’ve removed emsLevel, the table looks like this: 

 
 

Arranging Your Data by Rows and Columns for a Frequency Table 

As an example, we will create a frequency table with EMS levels (ALS, BLS) across the columns, and the options 
selected for online medical control availability (almostAlways, always, usually, occasionally, rarely) down the 
rows. We have our same basic table but we are going to first add the emsLevel to a column. 

Click on emsLevel in the Field List and select Column Area from the small drop down box at the bottom of the 
Field List. Click on the Add To button to add this to your PivotTable. 
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The PivotTable looks like this: 

 

Now add the field onlineAvailable to the row section of the PivotTable. Click on onlineAvailable in the Field List 
and select Row Area from the small drop down box at the bottom of the Field List. Click on the Add To button to 
add this to your PivotTable. 
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The frequency table is now complete! Remember the filter for tryContact is still on in the PivotTable. You can 
identify that the filter is on if you look at that variable in the PivotTable and notice the Y in the dropdown box. If 
no filter is on it will show the words (All). 

 

 

Format the Results as a Percentage 

If you’d like to display the results as percentages of the column, follow the instructions below: 

Right click on any of the cells with numbers in the pivot table and select “Field Settings…” from the drop down 
menu. 

 

The “PivotTable Field” dialog box will open. Click on the “Options >>” button in the dialog box. This will open 
some additional settings for the data in your pivot table.  
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You will want to choose the drop down box under the heading “Show data as.” This will open a list of different 
ways to display the numeric data, choose “% of column” from the drop down box and click “OK.” 

 

 

The data is now displayed using percentages that add up to 100% for each column. You can now make 
comparisons between the ALS and BLS agencies. 
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Change the Number of Decimal Points Displayed 

You can easily change the number of decimals shown by right clicking on any of the numeric data in the pivot 
table and choosing “Field Settings…” This time when the dialog box opens, click on the “Number…” button. 

 

 

This opens up the “Format Cells…” dialog box to the formatting options for a percentage. Just use the little 
arrows next to the label “Decimal places” to change the number or click inside the box and type a number. Click 
on “OK” when you are finished (you will also have to click on “OK” in the “PivotTable Field” dialog box). 
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In this example, the data is formatted without any decimal points. 

 

 

Copying the Data from a PivotTable into another worksheet 

You can now copy this data into another worksheet by highlighting the data and choosing Edit > Copy; select a 
cell in the new worksheet and then choose Edit > Paste Special > Values > OK. This is important OR you will paste 
a copy of the PivotTable instead of the data. 
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Functions not available in Excel 2003: 
Unfortunately, the COUNTIFS function is not available in Excel 2003.  It is still possible to complete the analysis 
steps, however, it requires more steps in Excel 2003.  Below are brief instructions for the 2003 work-around to 
complete calculations that use the COUNTIFS function.  However, you may still need to consult with a NEDARC 
representative to complete your analysis in Excel 2003. 

When you encounter a step requiring the COUNTIFS function, you will need to complete some extra steps: 
1. Insert an extra column and give it a meaningful name.  We will use this column to determine if each 

agency meets all of the conditions found in the COUNTIFS function. 
a. As an example, the PM 71 BLS analysis requires the COUNTIFS function to count up the number 

of agencies in the PM71 BLS Denominator.  One idea, is to name the extra column “PM71 BLS 
Denominator Helper” 

 
2. Insert the AND function with all of the conditions of the COUNTIFS function in the first row under the 

new column.   
a. As an example, the two  conditions COUNTIFS function in the PM71 BLS Denominator are: 
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i. emsLevel = “BLS” 
ii. tryContact = “Y” 

b. Therefore, we will use these same conditions in our AND function. 

 
3. Copy and paste the AND function through all of your rows of data.  

a. An example for the PM 71 BLS Denominator is shown below. 

 
4. Define the name for the new column you created. 

a. An example for the PM 71 BLS Denominator is shown below. 

 
5. Now, count up all of the agencies with a TRUE in the new column using the COUNTIF function.  This 

calculation should be placed where the COUNTIFS function would be used if Excel 2007 was used. 
a. An example for the PM 71 BLS Denominator is shown below. 
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Using Conditional Formatting: 
Refer to the attached sheet of instructions. 
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